Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bluetooth doesn't find devices

29 Aug 2013   #1
LAUBO

Vista and Seven
 
 
Bluetooth doesn't find devices

Hey guys,

I have an Acer Aspire V3, running Windows 7 SP1 x64, with internal bluetooth.

I tried with the standard Generic Bluetooth Adapter and also with the Atheros_7.4.0.126 Bluetooth Adapter which comes with the driver-package of my laptop.

I checked that the Bluetooth Service is started and running.

However, my bluetooth is unable to detect any devices, even though I have a bluetooth mouse and bluetooth phone lying next to the laptop, both enabled and detectable.

Clicking on the bluetooth-tray and then 'Add a Device' just brings up a screen saying 'Searching for devices...'.

Any help?

Laurens


My System SpecsSystem Spec
.
29 Aug 2013   #2
LAUBO

Vista and Seven
 
 

When I turn on the detectability of my laptop, I can find it on my phone. However, I cannot pair to it, the laptop just doesn't respond. I still cannot find any devices on my laptop.
My System SpecsSystem Spec
30 Aug 2013   #3
LAUBO

Vista and Seven
 
 

Omg, this is so annoying.... I just want to use my mouse. Have tried everything, no idea what it could be.
My System SpecsSystem Spec
.

31 Aug 2013   #4
LAUBO

Vista and Seven
 
 

Also, the bthprops.cpl file in my System32 does not open when double-clicking. There is no Bluetooth-icon in my Control Panel.
My System SpecsSystem Spec
03 Sep 2013   #5
LAUBO

Vista and Seven
 
 

Noone?
My System SpecsSystem Spec
05 Sep 2013   #6
LAUBO

Vista and Seven
 
 

Solved!

Look at
Cannot remove bluetooth mouse from devices window - Drivers - Windows 7
and
Windows 7 - MS Bluetooth Notebook Mouse 5000 not working | Windows Forum

Quote:
Go to START icon and type in services.msc and select services.

The dialog box that opens has a long list of stuff but look for BLUETOOTH SUPPORT SERVICE. Double click to open. Make sure it is AUTOMATIC. Go to the LOG tab. Choose THIS ACCOUNT and type in LOCAL SERVICE. A list of password (a 15-dot string) would appear. Delete all the password in the PASSWORD and under CONFIRM. Choose Okay.

It will ask you to restart the service. Once restarted, turn on your bluetooth adaptor again. Put your mouse in pairing mode and add the mouse.
Finally :P

If anyone out there knows why this weird procedure is necessary, please message me. Just curious :P
My System SpecsSystem Spec
26 Sep 2013   #7
Bretmj1

Win 7 32bit
 
 

You are a genius!

I have been working on this problem for the last couple days. It was incredibly frustrating. I even spoke with tech support at two different companies.

If you don't mind me asking, where did you find the solution to this? Sounds like a great resource .

Again, thank you very much for posting this. You saved me an incredible amount of time.

-Bret
My System SpecsSystem Spec
27 Sep 2013   #8
LAUBO

Vista and Seven
 
 

I searched for days for this. I just came across it on Google...

Quote   Quote: Originally Posted by Bretmj1 View Post
You are a genius!

I have been working on this problem for the last couple days. It was incredibly frustrating. I even spoke with tech support at two different companies.

If you don't mind me asking, where did you find the solution to this? Sounds like a great resource .

Again, thank you very much for posting this. You saved me an incredible amount of time.

-Bret
My System SpecsSystem Spec
29 Jul 2014   #9
searcy

widows 7 64 bit
 
 

I am having the exact problem. However, I cannot follow these step. There services menu will not let allow me to delete the password. It just reloads it every time. Has anyone had this problem or know of a fix
My System SpecsSystem Spec
24 Sep 2014   #10
LEXngton

Kentucky
 
 

I cannot follow those steps above either as I too cannot delete that 15 dot-string as the "Delete" is greyed out. Please help!
My System SpecsSystem Spec
Reply

 Bluetooth doesn't find devices




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Intergrated bluetooth not working on laptop. Can't find any devices.
I have this problem with my new Asus A53S - K53SD laptop. The intergrated bluetooth doesn't seem to work. When i try to add a bluetooth device under devices and printers in control panel, it just keeps saying "Searching for devices... Make sure your device is discoverable".I found out that it...
Hardware & Devices
Bluetooth doesn't search for devices
Hey guys.My Dell Inspiron Mini 1018 doesn't search for devices after i click send to ->bluetooth device.When the Bluetooth File Transfer opened,it doesn't search for device and just leave it a blank.Just like this picture.I had reinstall the driver but it doesn't work.Please help me if you know...
Hardware & Devices
My bluetooth doesn't work. bttray doesn't open.
Hello. I am quite new here, but I've been wanting to get this problem solved for a long time, and I haven't seemed to get any answer. So here's my problem: I bought my Asus N53SV for around a year ago, and it worked great. But for some reason something changed. When I try to open bluetooth,...
Software
Bluetooth Devices (Widcomm)
Just to tell that the Widcomm 5.1 provided on a link on this forum, does work fine and install very well through Windows Update for most of the bluetooth drivers... Version on my Original CD Install is around 4.1 or 4.3 dated 2003, have an issue with tray control (windows pops up every time)...
Drivers
Bluetooth Module can't find devices
Hi there, first time post so be gentle with me.. I have an issue that is making me tear my hair out. I have an XPS M1530 with a dell 355 bluetooth module in it, an dI have recently installed Windows 7 RC1. When I did, the drivers automagically installed for my bluetooth module, and didn't throw...
Hardware & Devices
Bluetooth stack devices
I got this problem once before but it happened again yerterday and today I get a message saying bluetooth stack devices can't start what shall I do?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App