Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Mushkin ram 1600 advertised as cl9, is cl11, what can be done?

07 Sep 2013   #1
crankypenguin

Windows 7 Ultimate x64
 
 
New Mushkin ram 1600 advertised as cl9, is cl11, what can be done?

I purchased new ram, Mushkin Enhanced Blackline. Here is the link for the ram at newegg. Product number - 997069
Mushkin Enhanced Blackline 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model 997069 - Newegg.com

It is advertised as Timing 9-9-9-24, however upon inspection using CPUID and I have attached a screencap. It shows as 11-11-11-28. I am not a pro when it comes to messing with the bios settings, but is there something I have to do?




Attached Images
New Mushkin ram 1600 advertised as cl9, is cl11, what can be done?-capture.jpg 
My System SpecsSystem Spec
.
07 Sep 2013   #2
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by crankypenguin View Post
I purchased new ram, Mushkin Enhanced Blackline. Here is the link for the ram at newegg. Product number - 997069
Mushkin Enhanced Blackline 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model 997069 - Newegg.com

It is advertised as Timing 9-9-9-24, however upon inspection using CPUID and I have attached a screencap. It shows as 11-11-11-28. I am not a pro when it comes to messing with the bios settings, but is there something I have to do?
it's running at the right MHz but the Cas is off it should be 9-9-9-24
Can you do manual changes
Is it in XMP mode?
My System SpecsSystem Spec
07 Sep 2013   #3
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

@Cranky Uhmm I just looked up the latency of that ram 11-11-11-28 is 1866 speeds

anything over cas 11 is considered 1866mhz or higher have you tested each stick and checked if it will run at 1866 ?
My System SpecsSystem Spec
.

07 Sep 2013   #4
crankypenguin

Windows 7 Ultimate x64
 
 

Ok guys, first off I can't find anything labeled XMP in my bios,, but I see something called DRAM E.O.C.P, which has settings for OFF, 1866, 2000 and higher. When I picked 1866, my bios puts up a red warning about setting system voltages correctly. In my specs is the exact name of my motherboard and all the components. Please help me, I got my big rig in bios and I am writing this from my laptop. I did try setting DRAM EOCP to 1866 and rebooting, but it failed to boot and told me to go back to bios to fix it ( set it back to original )
My System SpecsSystem Spec
07 Sep 2013   #5
crankypenguin

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by crankypenguin View Post
I purchased new ram, Mushkin Enhanced Blackline. Here is the link for the ram at newegg. Product number - 997069
Mushkin Enhanced Blackline 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model 997069 - Newegg.com

It is advertised as Timing 9-9-9-24, however upon inspection using CPUID and I have attached a screencap. It shows as 11-11-11-28. I am not a pro when it comes to messing with the bios settings, but is there something I have to do?
it's running at the right MHz but the Cas is off it should be 9-9-9-24
Can you do manual changes
Is it in XMP mode?
I wouldn't know which items to change to what values exactly. But I know what you are talking about, I have visited the manual timing part of bios and there are so many things to change, I was afraid I would break my computer.
My System SpecsSystem Spec
07 Sep 2013   #6
crankypenguin

Windows 7 Ultimate x64
 
 

Also, in the DRAM EOCP, there is no 1600mhz option, it starts with 1866 and up to 2400mhz
My System SpecsSystem Spec
07 Sep 2013   #7
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Ok you are running AMD FX

The ram you have I assume that it has potential of 1.65 volts ????

if that is so pretty much when you change it to 1866 you will type in 1.65 volts because that would be what you need to maintain that speed but......

What I want to tell you if you are not sure I would call up the service department and have a little chat about the ram you have purchase because that is the wrong set most 1600mhz ram I know has cas like 7-8-9 type speeds my vengeance ram was like 9-9-9-24 dual channel

I just don't want to have you do anything you'll regret because after all were not made of money

what was the ram you were running before ?
My System SpecsSystem Spec
07 Sep 2013   #8
crankypenguin

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Ok you are running AMD FX

The ram you have I assume that it has potential of 1.65 volts ????

if that is so pretty much when you change it to 1866 you will type in 1.65 volts because that would be what you need to maintain that speed but......

What I want to tell you if you are not sure I would call up the service department and have a little chat about the ram you have purchase because that is the wrong set most 1600mhz ram I know has cas like 7-8-9 type speeds my vengeance ram was like 9-9-9-24 dual channel

I just don't want to have you do anything you'll regret because after all were not made of money

what was the ram you were running before ?
Little problem, I purchased the ram via amazon and had a friend send it to me here in POLAND. So it's not like I can just call support. Before this ram, i was using corsair 1600mhz and it pretty much has all the same issues this ram has, but it did not claim to be cl9, the corsair ram said it was cl11. So you think, 1866, but where do I change the volts? DRAM Voltage control? ok back up one second, when I pick 1866 from EOCP, the system voltage control changes to manual and the dram is already at 1.650V
My System SpecsSystem Spec
07 Sep 2013   #9
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Hey I might have a good legit resolve for you

Have you updated your MOBO Bios I am reading that might fix your timings update your bios and check if there is a difference
My System SpecsSystem Spec
07 Sep 2013   #10
crankypenguin

Windows 7 Ultimate x64
 
 

Using the bios update tool supplied with the mobo, that tool does not seem to want to update my bios, it spits out all sorts of errors at me. BTW, I have F6 Bios. But I will try nonetheless, here goes nothing. Is there a tool that can tell you the exact kind of bios you have ?
My System SpecsSystem Spec
Reply

 New Mushkin ram 1600 advertised as cl9, is cl11, what can be done?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Router not getting the advertised speed
I have a Linksys WRT54GL Router Linksys WRT54GL Wireless Broadband Router 802.11b/g up to 54Mbps - Newegg.com On the router itself and even on the store page, it claims that the router supports up to 54Mbps, however I am only getting up to ~37Mbps. When I plug my computer directly to my...
Network & Sharing
Mushkin rocks
I bought a Mushkin SSD from Newegg on April 4, 2012. A couple of days ago it died - the first dead SSD of my lot. I sent an email to Mushkin complaining and asked them what can be done about that. Within a couple of hours they came back and said that would replace it. That is what I call...
Chillout Room
My CPU Speed is not as fast as advertised!
Good evening everyone, I was just wondering, when checking the CPU-Z program, why is that when I am in STAMINA mode, my Core Speed is only around 1500Mhz with a Bus Speed of 99.80MHz. Shouldn't my Core Speed by 2.6GHz? When I am in SPEED mode, my Core Speed goes up to around 3400MHz, with the...
Hardware & Devices
Internet Speed not being what's advertised?
Hello. Ever since I got my new internet service on Sept. 4th 2012, I've been getting low bit rates for my laptop. On speed test.net it would say average to high speeds like where it should be at, but when I actually download something it's not nearly anything like it. If you look at the...
Network & Sharing
Gigabyte DualBIOS will not run as advertised
I have a Gigabyte GA-H67A-UD3H-B3 motherboard that supports "DualBIOS" according to the manual. I'm currently on the F4 BIOS. The manual is hopeless on the topic. From other forums, I learned that you should be able to see the BIOS version of both BIOSes by examining a system info screen...
Hardware & Devices
Mushkin Notebook RAM Question
I upgraded the RAM on my laptop. Could someone explain to me this? This is the RAM I bought (on Amazon.com) 996644 - 8GB (2x4GB) DDR3 SODIMM PC3-8500 7-7-7-20 Essentials (Dual Kit) FROM THE MUSHKIN WEBSITE Type- DDR3 SODIMM
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App