Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: unidentified problem about my rig (restarting after launching game)

12 Sep 2013   #1
blitzlamagawa94

windows 7 ultimate 32bit
 
 
unidentified problem about my rig (restarting after launching game)

hello, i have a problem with my rig. if i play game, after 5 or 10 mins. it will restart. but not resuming to start to windows. my monitor start to blink. then if i unplug the AVR and replug it. it will start. but no issues when i get to the home screen. but when my father using my rig, opening MS OFFICE, the pc don't restart >.<

i run diagnostics on my HD, refort it my rig, run memory check, GPU updated.

does my power supply have connection on this?


My System SpecsSystem Spec
.
12 Sep 2013   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Run HWMonitor while gaming and check your CPU and GPU temperatures. Report back with the results.
My System SpecsSystem Spec
12 Sep 2013   #3
blitzlamagawa94

windows 7 ultimate 32bit
 
 

the untitled pics name is the one i got before it restart. luckly i save the file. for the 5th restart

then the asd file i prnt screen when my pc started. i dont know what that's means


Attached Thumbnails
unidentified problem about my rig (restarting after launching game)-untitled.png   unidentified problem about my rig (restarting after launching game)-asd.jpg  
My System SpecsSystem Spec
.

12 Sep 2013   #4
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Temperatures look OK on the CPU side, maybe a little high on the GPU. You can use MSI Afterburner to set up custom fan profile curves that should help bring your GPU temperatures down.

MSI Afterburner

Have you deleted all old versions of nVidia drivers when installing new ones?
My System SpecsSystem Spec
12 Sep 2013   #5
blitzlamagawa94

windows 7 ultimate 32bit
 
 

i just install the lates GPU driver sir.
My System SpecsSystem Spec
12 Sep 2013   #6
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Did you uninstall all traces of previous versions first?
My System SpecsSystem Spec
12 Sep 2013   #7
blitzlamagawa94

windows 7 ultimate 32bit
 
 

no sir.

i have a question. is this MSI afterburner will run on my INTEL MoBo?
My System SpecsSystem Spec
12 Sep 2013   #8
blitzlamagawa94

windows 7 ultimate 32bit
 
 

i look at my control panel programs. and no traces of my previous drivers.
My System SpecsSystem Spec
12 Sep 2013   #9
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Quote   Quote: Originally Posted by blitzlamagawa94 View Post
no sir.

i have a question. is this MSI afterburner will run on my INTEL MoBo?
It will indeed.
My System SpecsSystem Spec
12 Sep 2013   #10
blitzlamagawa94

windows 7 ultimate 32bit
 
 

sir i know the problem now. my GPU is overheating. i run the MSI combuster and run the GPU BURN-IN TEST. after 3 sec. poof. restart,.. . .
My System SpecsSystem Spec
Reply

 unidentified problem about my rig (restarting after launching game)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD when launching a game, etc.
I am getting the BSOD at random starting at about a week ago when going on photoshop. Subsequently, when launching GTA San Andreas a couple of days ago, the BSOD reappeared. Finally, last night right after exiting Saints Row the Third and right before shutting down the computer, the BSOD appeared...
BSOD Help and Support
BSOD when launching a game
I am experiencing the BlueScreen whenever I attempt to launch Star Wars: The Old Republic. I have an idea that it may be caused by a driver but I have only recently learned about what a 'driver' is, so it has caused me a lot of trouble. I have ran a kernel dump test (attached) but I really have...
BSOD Help and Support
Odd game launching problem
Whenever I start a game (rise of nations in this example) and I am NOT connected to the internet, it doesn't load and "rundll32.exe" starts hogging up CPU cycles. Looking at the threads for the process shows "gameux.dll" is the culprit. When I kill the individual thread, the game continues to...
Gaming
Steam Launching Game Issues
I have built myself a new computer as my old one was out of commission. Spec: AMD Phenom II 965 3.4Ghz 6GB Kingston Hyper-X DDR3 1800mhz Asus M4AT7 Deluxe Plextor Blu-Ray Read/Write 12x WD Raptor SATA 300GB 10k RPM Seagate 1TB 7200 RPM
Gaming
Problem launching game - "Unable to terminate process" may be related
Hey guys, I'm hoping you can help me find a solution to this problem that doesn't involve doing another clean install of Windows 7, so here we go. I've been playing a game called Silk Road Online on and off on my laptop, and suddenly one day (maybe after windows updates, I'm not sure) when I...
Gaming
Very sudden crash launching game
Hey, I was going to play Garry's Mod and I got a BSOD. This hasn't ever happened before, and of course I'm going to right away try updating my video driver, but I thought it would be prudent to have someone check out the minidump, just to make sure nothing else is wrong. So if someone could...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App