Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD System Drive No Longer Booting After Attaching External Toaster

17 Sep 2013   #1
Norwood

 
 
SSD System Drive No Longer Booting After Attaching External Toaster

I have an OCZ Vertex as my system drive. However I wanted to expand my storage so I purchased a Thermaltake BlacX toaster and a Toshiba PH3300U 3TB drive for external storage.

I plugged them all in, as I've done a billion times in my career, and now my 64bit Win 7 machine will not boot my system drive.

I set it as the first device to boot, even took it and the toaster to another machine and it read the drive perfectly.

I tried a bootrec.exe /fixmbr and it did nothing.

Removing all drives except the system drive doesn't even let it boot, I simply get the "Reboot and select proper boot device" message.

Terribly frustrating...

Any ideas?


My System SpecsSystem Spec
.
18 Sep 2013   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

What is a Thermaltake BlacX toaster ?

Run through these USB steps.
USB Driver - General Fix for Problems
My System SpecsSystem Spec
18 Sep 2013   #3
Norwood

 
 

Quote   Quote: Originally Posted by Britton30 View Post
What is a Thermaltake BlacX toaster ?

Run through these USB steps.
USB Driver - General Fix for Problems
Thermaltake BlacX toaster - Bing
My System SpecsSystem Spec
.

18 Sep 2013   #4
Norwood

 
 

I ran through those USB steps, but none of it was really relative to the issue.

My BIOS sees my system drive perfectly, allows me to change primary boot devices and such.

But when I boot, even with all my other drives unpluged and only the system drive connected I still get the error.
My System SpecsSystem Spec
18 Sep 2013   #5
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Oh, docking station, never heard it called a toaster.
did you recheck the OS drive's cables for looseness? Have you ever had Linux on the drive?
My System SpecsSystem Spec
18 Sep 2013   #6
Norwood

 
 

Never had Linux on it, in fact it's relatively new. 6 months perhaps.

I've checked the cables in the process of removing the other drives. I disconnected every single drive, including the system drive and reinserting it into the motherboard. I've even tried a brand new sata cable to ensure it wasn't a bad cable.

Very strange.
My System SpecsSystem Spec
18 Sep 2013   #7
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Are you able to boot at all? If so, please follow suggestions here so we can look at the partition details:

Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
18 Sep 2013   #8
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Make sure you reconnected the OS drive to the SATA1 port, as shown.

SSD System Drive No Longer Booting After Attaching External Toaster-89927_2245_draft.png


My System SpecsSystem Spec
18 Sep 2013   #9
Norwood

 
 

No, it doesn't boot at all.

In fact, if I boot to my Windows disc, and attempt to select "Repair" so that I can then do a fixmbr or somesuch, the OS isn't even listed.
My System SpecsSystem Spec
18 Sep 2013   #10
Norwood

 
 

Yes, It's SATA1.
My System SpecsSystem Spec
Reply

 SSD System Drive No Longer Booting After Attaching External Toaster




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
External Drive No Longer Visible
I have a external hard drive, which is a Western Digital 1TB SATA, in a external adapter. I usually hook it up to my laptop via e-SATA. Today I hooked it up, and the computer saw it just fine. I could access it, but not do anything with it's contents. Whenever I tried to play a video off it, WMP...
Hardware & Devices
External Hard Drive no longer recognized
My HP Pavilion dv7-4065cx laptop no longer recognizes the external hard drive. It worked fine until the internal drive died and I had to replace it. The first time I hooked up the external drive after the new internal was up and running, a message appeared acknowledging the external drive...
Hardware & Devices
Can't Boot from orig. drive after attaching/booting from other drive
After I once attached another hard drive, containing another install of windows 7, and (accidentally!) booted from it, I cannot boot from my original drive. Even though I have now disconnected the other drive, every time I try to boot from my original drive, it fails, and I see: How can I...
Installation & Setup
Element external Hard drive no longer recognized by Win 7?
Heyya I have a terabyte external, WD Element I think. I have never had an issues before but today I plug it in (to play Diablo III) and it is not being recognized. At all. It's not in Disk Management, I can't find it anywhere. Suggestions or reasons this might be happening out of no where?? ...
Hardware & Devices
External Hard Drive no longer recognized
Hi, my laptop is no longer recognising my external hard drive. Only happened today. Acer laptop, seagate 1TB hard drive(external power source). When plugged in, the HD acts like it has been recognised and begins to boot up as it were(green light comes on it front, spinning sound). But the computer...
Hardware & Devices
system is starting to smell like a toaster.
Since I installed 7, I've noticed my computer is starting to smell hot like a toaster. I'm starting to become concerned. I've checked all my fans and temps using speedfan. My CPU temps are all way below danger levels(hottest core seems to max around 40), my GPU runs kinda hot at default fan speed,...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App