Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Paragon Migrate OS to SSD

09 Oct 2013   #41
truckinguy

Win7 64 Bit
 
 

Heres the values and proof of both iastor and iastorv




Attached Thumbnails
Paragon Migrate OS to SSD-isstorv.jpg   Paragon Migrate OS to SSD-istor.jpg   Paragon Migrate OS to SSD-mschi.jpg  
My System SpecsSystem Spec
.
09 Oct 2013   #42
truckinguy

Win7 64 Bit
 
 

Quote   Quote: Originally Posted by SIW2 View Post
Is this still going after 6 days? LOL. it is 3 clicks with paragon migrate program.

Maybe the OP should try your adaptive restore tutorial. That is not recent paragon version, but it is worth a go.
It did do it with Paragon OS to SSD. I bought it today..paid full price...it cloned fine. I tried with Samsungs..migrate wizard that came with the SSD but it didn't work..but Paragon did it right off.
My System SpecsSystem Spec
09 Oct 2013   #43
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

It should do everything auto. This is the first time I heard it wasn't perfect.

Quote:
. I never got a loading aschi drivers screen folks mention when aschi changed.
Pargon would have done that for you already.

Not clear to me what the problem is here. Is it the Seagate/Acronis driver showing as unknown?
My System SpecsSystem Spec
.

09 Oct 2013   #44
truckinguy

Win7 64 Bit
 
 

Quote   Quote: Originally Posted by SIW2 View Post
It should do everything auto. This is the first time I heard it wasn't perfect.
It changes the bios and win7's aschi settings ??? if so I should try it again.
My System SpecsSystem Spec
09 Oct 2013   #45
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I would set the value to 3 - not 0. I had the same problem when setting to AHCI (value 0) but when I reset to 3 it worked.
My System SpecsSystem Spec
09 Oct 2013   #46
truckinguy

Win7 64 Bit
 
 

Quote   Quote: Originally Posted by whs View Post
I would set the value to 3 - not 0. I had the same problem when setting to AHCI (value 0) but when I reset to 3 it worked.
Change the value to 3 in msachi? only?
My System SpecsSystem Spec
09 Oct 2013   #47
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Now you're being silly. It auto adjusts the os to the new hardware.

Quote   Quote: Originally Posted by truckinguy View Post
Quote   Quote: Originally Posted by SIW2 View Post
It should do everything auto. This is the first time I heard it wasn't perfect.
It changes the bios and win7's aschi settings ??? if so I should try it again.

Looks like Whs may have the answer
My System SpecsSystem Spec
09 Oct 2013   #48
truckinguy

Win7 64 Bit
 
 

Quote   Quote: Originally Posted by SIW2 View Post
It should do everything auto. This is the first time I heard it wasn't perfect.

Quote:
. I never got a loading aschi drivers screen folks mention when aschi changed.
Pargon would have done that for you already.

Not clear to me what the problem is here. Is it the Seagate/Acronis driver showing as unknown?
Yes the seagate is showing as unknown . I used that for cloning my old HDD to HDD ..but used Paragon OS to HDD for cloning my HDD to SSD today of course.
My System SpecsSystem Spec
09 Oct 2013   #49
truckinguy

Win7 64 Bit
 
 

Just to clarify...it seems the cloning went fine. After I cloned it opened regedit. Set the values to 0 in istorV and msachi and istor... then rebooted. I didn't get any drivers loading message. It restarted fine though.
Then I restarted and went to bios to turn off Raid and set it to aschi. It wouldn't boot up. Just came to the start windows normally,etc. and would keep coming back to that. When I change the bios back to Raid it boots up fine.
Samsung programs recognizes it's not set on aschi. But says the SSD is working good but aschi would be beter.
I changed the values back on mschai to 3 and that didn't do anything either. If I change the bios to aschi it would boot up. I tried a system restore to a point before I changed anything in regedit and then changed the bios to aschi again it wouldn't boot up past the 'start windows normally" Safe mode,etc. I tried safe mode etc. no good..
This is the result of a test done with samsung software for benchmark as of now.


Attached Thumbnails
Paragon Migrate OS to SSD-performance-benchmark.jpg  
My System SpecsSystem Spec
09 Oct 2013   #50
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by SIW2 View Post
Is this still going after 7 days? LOL. it is 3 clicks with paragon migrate program.

Maybe the OP should try your adaptive restore tutorial. There is a paragon freebie in there. It is not recent paragon version, but it only takes a few seconds - it is worth a go.
But why isn't it working just by disk cloning and enabling AHCI? And why thta strange device manager output? IDE SATA is mising there... but indeed he can try it
My System SpecsSystem Spec
Reply

 Paragon Migrate OS to SSD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Used Paragon Migrate OS To SSD (Success):Now Disk Management Confusion
I migrated my Win 7 OS from my 'C' drive to a OCZ Vertex 4 256Gb SSD. No problems, everything works fine. But recently I was in 'Disk Management' and couldn't make sense of what I was seeing:my SSD was showing as drive 'H' with a capacity of 931Gb! Depending on which tool I use, I get...
Hardware & Devices
Free Today - Paragon Migrate OS to SSD 3.0
Giveaway of the Day has Paragon Migrate OS to SSD 3.0 Special Edition Free : Giveaway of the Day - free licensed software daily. Paragon Migrate OS to SSD 3.0 Special Edition (English) - Paragon Migrate OS to SSD 3.0 is the easiest OS migration to new Solid State Drives!
Software
Paragon Migrate OS to SSD 3.0 Special Edition For Free
Hi Guys Found this if anyone is interested, there giving it away for free the next 24 hours - Giveaway of the Day - free licensed software daily. Paragon Migrate OS to SSD 3.0 Special Edition (English) - Paragon Migrate OS to SSD 3.0 is the easiest OS migration to new Solid State Drives! ...
Installation & Setup
Trying to use Paragon Migrate to SSD with a dualboot disk.
I'm trying to replace my 500gb hard drive with a 480gb SanDisk Extreme SSD. I've done it before with my desktop, but this is my laptop, so I can't dual boot with different SSDs. The HD is divided into two with a "vanilla" W7 OS+Office etc, and a W7 and audio programs, and I'm using "Dual Boot...
Installation & Setup
I want to Migrate from Xp to 7 but...
Hope this is the right place. Hello all, I am about to purchase my first Windows 7 PC. But before I do I need help with my current XP system. You see last week I had a nasty malware infection that I thought I got rid of. Well today, the day I'm supposed to buy a new Win 7 pc. My goddamn computer...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App