Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Paragon Migrate OS to SSD

11 Oct 2013   #71
truckinguy

Win7 64 Bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Best thing to do (which should fix it).

Put msahci, iastor, iastorv and atapi to start=0. Not all needed but system boots fine. If so:

Make Windows 7 bootable after motherboard swap
Burn the disk and read carefully what to do.

Put BIOS SATA setting to AHCI mode, Boot from the DVD described in that tutorial. Just a few clicks and you're done. Post results
In reply to post #69 I just tried it and it failed. I will try the above..

thanks..


My System SpecsSystem Spec
.
11 Oct 2013   #72
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by truckinguy View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
Best thing to do (which should fix it).

Put msahci, iastor, iastorv and atapi to start=0. Not all needed but system boots fine. If so:

Make Windows 7 bootable after motherboard swap
Burn the disk and read carefully what to do.

Put BIOS SATA setting to AHCI mode, Boot from the DVD described in that tutorial. Just a few clicks and you're done. Post results
In reply to post #69 I just tried it and it failed. I will try the above..

thanks..
We are sure now it only uses iastor (and iastorA and iastoF) .... all related to intel drivers.
system boots fine if msahci, iatsorv and atapi to 3 (so not started).

Did tou try PARAGON P2P ADJUST OS? What happened?
My System SpecsSystem Spec
11 Oct 2013   #73
truckinguy

Win7 64 Bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote   Quote: Originally Posted by truckinguy View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
Best thing to do (which should fix it).

Put msahci, iastor, iastorv and atapi to start=0. Not all needed but system boots fine. If so:

Make Windows 7 bootable after motherboard swap
Burn the disk and read carefully what to do.

Put BIOS SATA setting to AHCI mode, Boot from the DVD described in that tutorial. Just a few clicks and you're done. Post results
In reply to post #69 I just tried it and it failed. I will try the above..

thanks..
We are sure now it only uses iastor (and iastorA and iastoF) .... all related to intel drivers.
system boots fine if msahci, iatsorv and atapi to 3 (so not started).

Did tou try PARAGON P2P ADJUST OS? What happened?
I did the Paragon p2p Adjust os and that did the trick. On restart I get a message on a black screen saying "Setup is preparing for first time use" then it loads to desktop. Samsungs Majcian recognizes now that it's in ACHI mode.
Question will this affect my esata port or any other ports?? I attached the the benchmark tests of before and after Raid. 4:42 was this moring. 1:30 was after ACHI was turned on. Can you let me know if which way or the other would be better??
My System SpecsSystem Spec
.

11 Oct 2013   #74
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Don't know anything about the benchmarks. But does it feel as fast running?
Post again screenshot of device management with IDE ATA/ATAPI branch expanded. And the storage controller branche as well.
My System SpecsSystem Spec
11 Oct 2013   #75
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

I think the driver that was listed in device manager\storage controllers ->RAID driver was what I expected to be in device manager\IDE ATA.....

The raid driver has been uninstalled and replaced by the default microsoft AHCI driver.

I read it on internet it was listed in device manager\storage controllers

I didn't want to upgrade that driver to the standard microsoft one, because I was afraid the driver was gone and may leave the system in a non bootable state. But paragon P2P adjust OS is very clever and does know it's safe.

Problem solved.

Do you have a motherboard chipset driver CD? Maybe you can insert it and run setup or something like that. Maybe it installs the INTEL AHCI driver(?)
My System SpecsSystem Spec
11 Oct 2013   #76
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

the driver you have now can handle esata as well
My System SpecsSystem Spec
11 Oct 2013   #77
truckinguy

Win7 64 Bit
 
 

I attached the Device Manager as you wanted. I might be able to get the driver from dells drivers and download site. which one should I get? Would that stop the "preparing for first time use" message I get? or get better performance?
Also the benmark tests with and with out achi


Attached Thumbnails
Paragon Migrate OS to SSD-dm-contollers-complete.jpg   Paragon Migrate OS to SSD-compare.jpg  
My System SpecsSystem Spec
11 Oct 2013   #78
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

You have the correct driver. Compare the two screenshots ... both intel drivers.
"preparing for first time use" should appear only once. Still seeing that message?

Is performance better now or same...or worse?
My System SpecsSystem Spec
11 Oct 2013   #79
truckinguy

Win7 64 Bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
You have the correct driver. Compare the two screenshots ... both intel drivers.
"preparing for first time use" should appear only once. Still seeing that message?

Is performance better now or same...or worse?
I was still seeing the message on every restart. Also it wasn't as fast. So I migrated again from original drive with OS to SSD and it cleared the message and runs faster.

But we did the switch to achi and it worked without much disaster at all really.
My System SpecsSystem Spec
11 Oct 2013   #80
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Very strange the "preparing for first time use" message comes back every time ....never seen that.
RAID or AHCI ... who cares ... never seen any performance gain.... and raid has more options.

So leave it the way it is.

One last question: Why did you buy paragon??
A disk can be cloned by many free sotdware (I told you before).
Only important thing was the aligned... also possible with a lot... maybe all free clone/backup software.
Can also be done with Partitiot Wizard after cloning
My System SpecsSystem Spec
Reply

 Paragon Migrate OS to SSD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Used Paragon Migrate OS To SSD (Success):Now Disk Management Confusion
I migrated my Win 7 OS from my 'C' drive to a OCZ Vertex 4 256Gb SSD. No problems, everything works fine. But recently I was in 'Disk Management' and couldn't make sense of what I was seeing:my SSD was showing as drive 'H' with a capacity of 931Gb! Depending on which tool I use, I get...
Hardware & Devices
Free Today - Paragon Migrate OS to SSD 3.0
Giveaway of the Day has Paragon Migrate OS to SSD 3.0 Special Edition Free : Giveaway of the Day - free licensed software daily. Paragon Migrate OS to SSD 3.0 Special Edition (English) - Paragon Migrate OS to SSD 3.0 is the easiest OS migration to new Solid State Drives!
Software
Paragon Migrate OS to SSD 3.0 Special Edition For Free
Hi Guys Found this if anyone is interested, there giving it away for free the next 24 hours - Giveaway of the Day - free licensed software daily. Paragon Migrate OS to SSD 3.0 Special Edition (English) - Paragon Migrate OS to SSD 3.0 is the easiest OS migration to new Solid State Drives! ...
Installation & Setup
Trying to use Paragon Migrate to SSD with a dualboot disk.
I'm trying to replace my 500gb hard drive with a 480gb SanDisk Extreme SSD. I've done it before with my desktop, but this is my laptop, so I can't dual boot with different SSDs. The HD is divided into two with a "vanilla" W7 OS+Office etc, and a W7 and audio programs, and I'm using "Dual Boot...
Installation & Setup
I want to Migrate from Xp to 7 but...
Hope this is the right place. Hello all, I am about to purchase my first Windows 7 PC. But before I do I need help with my current XP system. You see last week I had a nasty malware infection that I thought I got rid of. Well today, the day I'm supposed to buy a new Win 7 pc. My goddamn computer...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App