Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DRAM_LED and BOOT_DEVICE_LED is ligthing up when i boot.


21 Oct 2013   #1

Windows 7 Ultimate 64 Bit SP1
 
 
DRAM_LED and BOOT_DEVICE_LED is ligthing up when i boot.

i dont know what to do with this. i removed the bad write header hdd.
the ram is showing 16gb on post. i got a new ssd like 2 months old aprox...

fresh install of windows 7 couple weeks since i installed it.

and sometimes when i hit start button and am going to click on my computer. and it auto clicks it for me and when i try to open programs like ccleaner when i eventually got there it opens like 5 of the same tasks and everything keeps blinking.

My System SpecsSystem Spec
.

21 Oct 2013   #2
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Double check all the settings in Control Panel\All Control Panel Items\Ease of Access Center.
You could try a different/new mouse too.
My System SpecsSystem Spec
21 Oct 2013   #3

Windows 7 Ultimate 64 Bit SP1
 
 

its not the mouse. i even use the "windows" key to open the start menu and hovers over something and it opens it. mouse is a steelseries diablo 3 mouse.

so everything is off or disabled in ease of access center.

but i can try next time its starts this to deconnect the mouse.
My System SpecsSystem Spec
.


21 Oct 2013   #4
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Try unistalling the mouse software, I have a steel series Sensei and it caused problems.
My System SpecsSystem Spec
21 Oct 2013   #5

Windows 7 Ultimate 64 Bit SP1
 
 

ok its uninstalled.
My System SpecsSystem Spec
21 Oct 2013   #6
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

And the result?
My System SpecsSystem Spec
21 Oct 2013   #7

W7 Pro x64 SP1 / W8.1 Pro x64
 
 

What colour are the DRAM and BOOT_DEVICE LEDs when they remain lit? And are you actually able to boot when they're lit?
My System SpecsSystem Spec
21 Oct 2013   #8

Windows 7 Ultimate 64 Bit SP1
 
 

nothing happened yet with the glitching. it happens sometimes when i lock the computer and re log in.
they are red... i think its not a good thing. i can boot. nothing wrong with that. i have pressed the MEMOK (GO button) but nothing changes.
My System SpecsSystem Spec
21 Oct 2013   #9
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Are you new to using an ASUS board? They have 4 red LEDs which light up in sequence during each boot. In this order, CPU, RAM, GPU, HDD, when the HDD LED goes off it has handed off to the OS and Windows 7 starts. IF an LED stays on and doesn't boot it means there is some issue with that component.

The Z77 WS work station board uses blue LEDs.
My System SpecsSystem Spec
21 Oct 2013   #10

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Well my two cents worth have you tried a sfc yet? If not do so
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
but do not do chkdsk on the SSD mate.

If you have not scanned for malware try these


http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

download from bleeping computer

delete any crap they come up with

It might even be worth running the TDSS Killer from this list
Free Malware Removal Tools
scanning is purely to eliminate any possibles.
My System SpecsSystem Spec
Reply

 DRAM_LED and BOOT_DEVICE_LED is ligthing up when i boot.




Thread Tools



Similar help and support threads for2: DRAM_LED and BOOT_DEVICE_LED is ligthing up when i boot.
Thread Forum
'Reboot and select proper boot device or insert boot media' error General Discussion
Solved Boot Priority & Boot Device Control for New SSD as boot drive Installation & Setup
0xc000000e Boot Selection Failed - Dual-Boot Boot Sequence Issue? General Discussion
Can't boot, boot into safe mode or boot from dvd General Discussion
Won't boot unless I use "EDIT BOOT OPTIONS (F10)" at boot screen BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33