Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Usb running slowly on all ports

21 Oct 2013   #1

windows seven ulitmate x64
 
 
Usb running slowly on all ports

hey everyone i have an asus p8p67 rev 3.1 the problem seems to be with all ports the ones on the case an the ones on the actual motherboard they all go very slow they start at 15mb an drop to 5/6mb yet if i plug the exact usb into my labtop i get 25mb. Any suggestion or tips would be great its driving me nuts. thanks

My System SpecsSystem Spec
.

21 Oct 2013   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8 Pro all 64bit
 
 

My System SpecsSystem Spec
22 Oct 2013   #3

windows seven ulitmate x64
 
 

thanks for the reply....i download the lastest driver my mobo yesterday the main exe installed no prob but the other folders including one called usb didnt install got a msg saying not supportted. updated the bios as well but nothing either. not sure if this strange but if i copy from usb to hdd i get normal speeds?? other than that i will start on the list thanks
My System SpecsSystem Spec
.


22 Oct 2013   #4

windows seven ulitmate x64
 
 

Just finished the sfc and it didnt find any integrity violations. did malware as well and just finishing spyware!! threats have been removed....did all the stuff on the list still the same prob. any ideas?
My System SpecsSystem Spec
22 Oct 2013   #5

Windows 7 Home Premium x64
 
 

Don't know if this will help or not but I had a similar problem awhile back, what I did was to totally delete the drivers (and Hubs) (not update) and then reinstall them. Worked for me. I had to go to Asus for them though (my machine is an Asus) so maybe that may be your problem?
My System SpecsSystem Spec
22 Oct 2013   #6

Windows 7 Professional 64-bit (SP1)
 
 

Quote   Quote: Originally Posted by Moteo View Post
not sure if this strange but if i copy from usb to hdd i get normal speeds??
Not sure if I've got this wrong but does your original post refer to copying from USB directly to another USB? If so, my previous experience of trying that does give slow speeds.
My System SpecsSystem Spec
23 Oct 2013   #7

windows seven ulitmate x64
 
 

boozad no am copy from hdd to my usb...its fine from usb to hdd for some reason. indiana i will give that a go and report back. not to sound dumb but which drivers can i delete? i don wanna delete something imported. i have an asus mobo as well so there prob the same as yours! thanks
My System SpecsSystem Spec
24 Oct 2013   #8

Windows 7 Professional 64-bit (SP1)
 
 

Quote   Quote: Originally Posted by Moteo View Post
boozad no am copy from hdd to my usb...its fine from usb to hdd for some reason.
OK, is it USB 2.0 or 3.0?
My System SpecsSystem Spec
25 Oct 2013   #9

windows seven ulitmate x64
 
 

well i have two usb 2.0 and two 3.0 this on the front i/o panel of the case and that a few on the mobo. the usb am using is 2.0....it strats quick but over time it drops to a steady 5/6 mb but if i use it on the labtop it goes at 25mb.
My System SpecsSystem Spec
25 Oct 2013   #10

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8 Pro all 64bit
 
 

Now just to get it straight in my mind when I have tried copying from 3.0 to 2.0 the speed does drop away usually quite quickly not that it bothers me but if you were in a hurry I guess it would be a pain so are you coming form the 3.0 or 2.0.

What I might suggest too is you run the USB and chipset drivers again if only to eliminate them.

http://support.asus.com/download.asp...REV+3.1)&os=30
My System SpecsSystem Spec
Reply

 Usb running slowly on all ports





Thread Tools



Similar help and support threads for2: Usb running slowly on all ports
Thread Forum
Solved Computer running slowly. Performance & Maintenance
Is your PC Running Slowly?? Performance & Maintenance
Windows 7 running VERY slowly BSOD Help and Support
Solved HDD running very slowly Hardware & Devices
OS is running VERY slowly!!! Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33