Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Autoplay device not found

08 Jun 2014   #11
Bernardus

Microsoft Windows 7 Ultimate 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Found the solution to this problem.
Go to Control Panel/ windows features/ Media Features –> Windows Media Player.
Uncheck Windows Media Player, wait for several minutes for the menu to reboot.
After reboot, go to the same settings en turn Windows Media Player back on.

To my suprise it worked out right, just putting in a CD. and yes, Windows Media Player finally started playing.
Also with a data DVD, it opens correct with a menu or the options to explore etc.

Typical was that on another pc with the same W7 about 300 strings were found for Mediaplayer with Regseeker, where on the problem pc only 39 were found ??

After restart of Mediaplayer 49 strings were found, so some must have been missing.






My System SpecsSystem Spec
.
Reply

 Autoplay device not found




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WD SES Device USB Device driver not found from old internal hard drive
I have an old Western Digital drive that came with Dell Inspiron One 2305 and replaced it after 5 years. There are some files I need from it now and I'm trying to connect via usb to sata. The WD volume does not show up. I got to device manager and found it listed in in unknown devices and it needs...
Hardware & Devices
No bootable device found-please enter a new boot device
Hi guys, im new here and i wish you can help me cuz im really stucked. I have a toshiba satellite L350, and it cant boot. Firstly there was just a blue screen and then it switched to a blaack screen and says no bootable device, please enter e now boot device. I knew my HDD was gone beause he...
Hardware & Devices
Bluetooth Peripheral Device Driver Device Unplugged/Not Found
Hello! So I did some searching for a way to fix this problem but I believe that my problem is different than the Bluetooth Peripheral Device problem that most people have. I am NOT trying to connect a cell phone to my laptop. I am not trying to connect anything I don't think (unless my...
Drivers
How do I change the name that shows up as the device name in autoplay?
Yesterday I updated my and my wife's iPhones to 5.01 -- now that is a nightmare story in itself. I could never get it to work on my PC -- simply would not install the mobile device drivers no matter what I tried. I was able to update both phones on another Windows 7 PC we have. Now, when the...
Hardware & Devices
Portable devices not listed in Autoplay option . Won't pop autoplay.
Hi I have protable device that won't autoplay when plugged , but it is shown in my computer and it's fully functional , it is not visible in the Autoplay option in the control panel , I tried reinstalling the device , but same thing , I followed Shawn's topic , how to set autoplay for...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App