Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: psu possibly overloaded, extremely slow booting

16 Nov 2013   #11
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

Hi kirakodera. Welcome to Seven Forums.
Try this trial of HD Sentinal, Download Hard Disk Sentinel
This will show you if the drive is bad and causing the problem. As you have replaced the PSU and it has made no difference I suspect you have a drive issue. A bad and failing hard drive can cause this slow booting issue and there is no magic fix save replacement of the drive. Post a screen shot with your next post. Good Luck Tony.


My System SpecsSystem Spec
.
Reply

 psu possibly overloaded, extremely slow booting




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer has extremely slow boot, unresponsive after booting.
Hello, My computer has recently started experiencing extremely slow boots (about 20-30 minutes), and after I have managed to log in, programs are unresponsive when I try to open them. It will end up just freezing completely on me. I believe I was trying to open my internet browser (Google...
General Discussion
My system is booting up extremely slow
My system is booting up extremely slow its slow to show f2 for bios option as well so I thought its a hardware prob. I ran a memory diagnosis and this is what comes up. Any suggestions? Its a customised pc so need to call a particular products manufacturer if its a hardware problem.
Performance & Maintenance
Extremely Slow System
Hey everyone, I was gone for a few days, and when I came back and booted up my PC, it was extremely slow. It was fine before, but now it is very slow. Nobody used it while I was gone, and nothing happened to it (it was unplugged the whole time) Here are my components: i7 2600k @ Stock (never...
Performance & Maintenance
Extremely Slow USB ports
For the last year or so my USB ports have been running really slowly. I'm almost positive they are supposed to be USB 2.0 but I can never get speeds of more than 4mbps. This happens when I'm transferring one 4gb file, or a folder of mp3s. It happens when using a flash drive, using an...
General Discussion
Multiple booting Win7(64) + XP(32) + (possibly) Linux, Seperate drives
Hi,I'm a newbie to this. I wonder if anybody can advise me if I'm liable to have any problems with setting up a system as follows:- I have just purchased an i5 processor 3.3ghz. 2 Terrabyte drive, have also a 500 gig drive and a 300 gig drive. The motherboard will be a Gigabyte Z67? board. My idea...
General Discussion
Extremely slow dialup
I have Windows 7 Home premium 64-bit with a diaup connection to the internet. Dialup is all that's available in my rural area other than the over priced satellite service (which I'm may be forced to consider). My problem, the connection speed is extraordinarily slow, even for dialup speeds. My...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App