Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Vertex3 performance issue

29 Nov 2013   #21
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by whs View Post
Yeah, but what exactly is it that does not meet your expectations.

I have 6 PCs from a 2007 duo core with 1.6GHz and 2GB of RAM to the XPS 8300 with an i7 and 8GB of RAM. All have SSDs. For most office type applications and on the internet, there is really little performance difference that I can see. My acid tests are Boot time and video encoding. With the latter you can see a BIG difference - even between the i5 and the i7 not to speak of the lesser systems.

So maybe you were expecting too much of a difference and the SSD is really OK - because the Atto numbers look fine.
I guess then maybe you're right. Just expecting too much and I'm a whack job !
I was thinking it would start almost instantly and go from page to page, or site to site in the blink of an eye, silly me.
Now I'm thinking it is no better than what I had before and I tossed out all the $$ on it.


My System SpecsSystem Spec
.
29 Nov 2013   #22
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I see what you are saying. But do some video encoding work and your Vishera will really pay off. But for normal bread and butter stuff you can run any $300 laptop and you will see little difference.

But I am sure it was fun building the rig and your electricity company should be happy too to have a 125W CPU customer, LOL.

How do you cool the CPU - water? Because the stock cooler is not worth much.
My System SpecsSystem Spec
29 Nov 2013   #23
COMPUTIAC

Windows 8.1.1 64bit
 
 

No, no water.
Cooler Master Gemin II S524.

I looked in Resource Monitor and it states CPU 1,3 5 and 7 are parked.
Also, WEI states 4 Processor cores.
Why do both of these say 4 when there should be 8 cores ? Is this normal ?


By the way, my emergency laptop (HP nc6220) is a high performance sloth !
My System SpecsSystem Spec
.

29 Nov 2013   #24
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Let me give you an example. When you click to open your browser, it should open almost immediately. Once that happens, when you go on the internet, it is all up to your internet speed and ISP. An SSD cannot increase your internet speed, only your ISP can. When you open most any program on your computer, you should see a big improvement, but not internet speed.
My System SpecsSystem Spec
29 Nov 2013   #25
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I have 3 parked CPUs right now too. It only means that there is not enough work to crank those up. That is normal. Forget the WEI. It cannot count beyond 4. Besides, there was always some problem with AMDs. They seem to be all Intel oriented.

Run this program and convert a video to another filetype. Then your CPU will have some fun.
My System SpecsSystem Spec
29 Nov 2013   #26
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Let me give you an example. When you click to open your browser, it should open almost immediately. Once that happens, when you go on the internet, it is all up to your internet speed and ISP. An SSD cannot increase your internet speed, only your ISP can. When you open most any program on your computer, you should see a big improvement, but not internet speed.
I understand the SSD has nothing to do with the ISP, they are two different critters.
It is not the 'net speed as I have almost the highest one at 60 down and 25 up.
Is there anything on the WinPatrol list I should disable or re-enable ? Or in msconfig ?


Attached Thumbnails
Vertex3 performance issue-win-2.png  
My System SpecsSystem Spec
29 Nov 2013   #27
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Avast should be enabled. Superantispyware can be disabled. WinPatrol is optional - as previously explained.

I do not understand why Avast is there twice. I would enable only one.
My System SpecsSystem Spec
29 Nov 2013   #28
COMPUTIAC

Windows 8.1.1 64bit
 
 

I didn't notice the two Avast's until you mentioned it. Once I re-enabled it the second one dis appeared. I left Superantispyware enabled as I have real time protection turned on.


Attached Thumbnails
Vertex3 performance issue-win-3.png  
My System SpecsSystem Spec
29 Nov 2013   #29
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

It is not such a good idea to have two real time protections running simultaneously. I would switch SAS off. Might be part of your 'perceived' problem.
My System SpecsSystem Spec
29 Nov 2013   #30
COMPUTIAC

Windows 8.1.1 64bit
 
 

OK, turned it off. I will run the system like this for a day or two and see what happens.
Thank's for all your time and wisdom with this.
My System SpecsSystem Spec
Reply

 Vertex3 performance issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
high CPU performance issue
i am facing this problem for last 7/10 days, whenever i run any software such as mediaplayer/km player or even when i run chrome ... my system process jumps to 99% - 100% and it stays there and at this time period .. my system becomes really slow and also after a while system performance gets down...
Performance & Maintenance
Performance issue with GeForce GT 520?
Hello all, I'm hoping to get some sort of answer to the issues I'm currently facing with my new graphics card. Basically I previously had installed an AMD HD 4850, now the strange thing is... before I replaced it with my new GT 520, my Windows experience index rating for Graphics (Desktop...
Graphic Cards
Focus performance issue.
Hi, I am running at 4.1Ghz overclocked CPU, 8gb of ram and a 550ti gfx card so my memory resources are really not limited, i have 2 screens and i like to play games fullscreen in windowed mode so i can switch between the browser on one screen and switch back to my game on the other, i know this...
Performance & Maintenance
Virtual PC Performance Issue
Recently Installed VPC onto Windows 7 Professional with XP Pro SP2 as the guest O/S Have ensured that all the optimization recommendations suggested by MS and Ben's VPC weblog have been implemented. When I am only running XP within the VPC it is very, very clunky. Mouse movements are jerky,...
Virtualization
Performance Issue
Guys, when I first loaded Windows 7, it worked great. After about a month now, I am getting some wierd performance issues. Every once in a while, my hard drive light will go solid and my entire computer will go responsive. The mouse moves and that's about it. It will last about 30 seconds or so,...
Performance & Maintenance
performance issue
using vista 32 and win 7 32and 64 still getting event id : 500 and event id :501 and a message recomend me to chane to vista or win 7 basic , even my window score is 4.4 so any ideas??????????
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App