Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Vertex3 performance issue

29 Nov 2013   #1
COMPUTIAC

Windows 8.1.1 64bit
 
 
Vertex3 performance issue

Running ATTO now. Will also post Disk mgr.


My System SpecsSystem Spec
.
29 Nov 2013   #2
COMPUTIAC

Windows 8.1.1 64bit
 
 

Here we are.


Attached Thumbnails
Vertex3 performance issue-atto.png   Vertex3 performance issue-disk.png  
My System SpecsSystem Spec
29 Nov 2013   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

The Atto nums look very good - similar to mine. I focus only on the 4K numbers because that is the blocksize the system uses most of the time.

I am really puzzled why you get 29 seconds in Event 100. Given your gear, it should be below 20.
My System SpecsSystem Spec
.

29 Nov 2013   #4
COMPUTIAC

Windows 8.1.1 64bit
 
 

So you are thinking there is nothing wrong with the drive ?
My System SpecsSystem Spec
29 Nov 2013   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Looks like the drive is OK. The bottleneck is in another place.

For a test, disable all startup programs and see what that does to event 100.
My System SpecsSystem Spec
29 Nov 2013   #6
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by whs View Post
Looks like the drive is OK. The bottleneck is in another place.

For a test, disable all startup programs and see what that does to event 100.
What is the best way to disable them ?
My System SpecsSystem Spec
29 Nov 2013   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You can do it in msconfig > Startup button. I use WinPatrol because it is a bit fancier.
My System SpecsSystem Spec
29 Nov 2013   #8
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Hold down the Windows key ( one with the flag on it) and press R key. Will bring up a run box. Type msconfig in the box and press OK. The window will appear, click the startup tab. Remember what is checked, but uncheck everything except the anti virus and windows sidebar, press OK and restart. Those are just the programs that load at startup. It does not mean you are disabling them, just they won't start on a startup.
My System SpecsSystem Spec
29 Nov 2013   #9
COMPUTIAC

Windows 8.1.1 64bit
 
 

29516 ms compared to 33503 ms last time.
I did disable thru WinPatrol - Manage startup programs - left only Avast and WinPatrol running.
My System SpecsSystem Spec
29 Nov 2013   #10
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

For the test, disable Avast too. That may be the main culprit. Make sure you reenable it after the test. All the others can stay disabled for good (except those you started yourself - directly or indirectly - like sidebar as Steve says).
My System SpecsSystem Spec
Reply

 Vertex3 performance issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
high CPU performance issue
i am facing this problem for last 7/10 days, whenever i run any software such as mediaplayer/km player or even when i run chrome ... my system process jumps to 99% - 100% and it stays there and at this time period .. my system becomes really slow and also after a while system performance gets down...
Performance & Maintenance
Performance issue with GeForce GT 520?
Hello all, I'm hoping to get some sort of answer to the issues I'm currently facing with my new graphics card. Basically I previously had installed an AMD HD 4850, now the strange thing is... before I replaced it with my new GT 520, my Windows experience index rating for Graphics (Desktop...
Graphic Cards
Focus performance issue.
Hi, I am running at 4.1Ghz overclocked CPU, 8gb of ram and a 550ti gfx card so my memory resources are really not limited, i have 2 screens and i like to play games fullscreen in windowed mode so i can switch between the browser on one screen and switch back to my game on the other, i know this...
Performance & Maintenance
Virtual PC Performance Issue
Recently Installed VPC onto Windows 7 Professional with XP Pro SP2 as the guest O/S Have ensured that all the optimization recommendations suggested by MS and Ben's VPC weblog have been implemented. When I am only running XP within the VPC it is very, very clunky. Mouse movements are jerky,...
Virtualization
Performance Issue
Guys, when I first loaded Windows 7, it worked great. After about a month now, I am getting some wierd performance issues. Every once in a while, my hard drive light will go solid and my entire computer will go responsive. The mouse moves and that's about it. It will last about 30 seconds or so,...
Performance & Maintenance
performance issue
using vista 32 and win 7 32and 64 still getting event id : 500 and event id :501 and a message recomend me to chane to vista or win 7 basic , even my window score is 4.4 so any ideas??????????
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App