Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAM Issue

15 Dec 2013   #1
JAM

Windows 7
 
 
RAM Issue

Hi guys,

I have never come across an issue like this, began installing some memory (2 x 1GB Kingston sticks) into a new Shuttle PC I have, new 2TB also. The board has 2 slots. DIMM1 & DIMM2.

OS is Windows 7 64bit - When I install both sticks, OS shows 1GB installed.

When I install 1 stick into DIMM1 slot, OS shows 8GB (1GB usable) as below:


Performed memory tests with Windows, no issues found.

Anyone had a similar issue? I'm beaten. . .


My System SpecsSystem Spec
.
16 Dec 2013   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

what model motherboard does the shuttle have and what model is the RAM (can you post a screenshot of CPU-Z with what it shows under the SPD tab like i have below)? why it shows 8GB i have have no idea seems to not be reading the ram right at all, if you have a integrated GPU then it will take some of it the for that regardless how much ram you have in it. I would also run WIN 7 with at least 4GB of RAM.


Attached Thumbnails
RAM Issue-daevnuh.png  
My System SpecsSystem Spec
Reply

 RAM Issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App