Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Motherboard trying to load optimized results occasionally

17 Dec 2013   #1
Erick Aguilar

Windows 7 professional X64
 
 
Motherboard trying to load optimized results occasionally

So after a reformat of my computer, anytime I shut the computer off and cut off electrical power from either the PSU or the UPS my system will not load directly to windows, BIOS will come up saying that it has detected changes and offers to load optimized results or enter BIOS, going into BIOS I am able to see that all my custom settings have been overriden and I have to start all over.

I am thinking this is electrical, but find it strange that it happened after I reformatted and cleaned my computer.

The motherboard is an F2A85X-UP4


My System SpecsSystem Spec
.
18 Dec 2013   #2
alphanumeric

Windows 10 Education 64 bit
 
 

It likely that your CMOS battery (button cell) on your motherboard needs replacing. It's what maintains the BIOS settings when the PC is off.
My System SpecsSystem Spec
18 Dec 2013   #3
Erick Aguilar

Windows 7 professional X64
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
It likely that your CMOS battery (button cell) on your motherboard needs replacing. It's what maintains the BIOS settings when the PC is off.
How quickly do they wear off? The motherboard is barely 8 months old.
My System SpecsSystem Spec
.

18 Dec 2013   #4
alphanumeric

Windows 10 Education 64 bit
 
 

It may only be 8 months old but when was it made? If could have been on the shelf in a warehouse for an extended period. It could also be a defective battery, it happens. The battery is cheap so its an easy fix if that's what is causing the issue.
My System SpecsSystem Spec
18 Dec 2013   #5
matts6887

Windows 7 ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Erick Aguilar View Post
Quote   Quote: Originally Posted by alphanumeric View Post
It likely that your CMOS battery (button cell) on your motherboard needs replacing. It's what maintains the BIOS settings when the PC is off.
How quickly do they wear off? The motherboard is barely 8 months old.
Well; it depends on how long the original battery was sitting in the motherboard. A lot of variables can affect the length of performance of the cmos battery as well: temp, humidity, etc. They can last i believe anywhere from a few months to 3-5 years all depending on the battery brand and quality etc. as well.
My System SpecsSystem Spec
Reply

 Motherboard trying to load optimized results occasionally




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Kernel Power Event ID 41, tried new PSU, new Motherboard, no results.
I have been getting Kernel Power Event ID 41 errors almost hourly for the past 3 weeks. At first I thought it was my old video card, the GTX 560, and I wanted a new card, so i bought a r9 270x on ebay. The errors continued. Then I bought a new motherboard, because sometimes when I would get...
BSOD Help and Support
Internet will only load youtube and search results.
Hello all, this problem started from a couple months to about a year ago, I know it's sad but I've just kind of dealt with it, I'm finally getting around to looking for a solution. The problem is that randomly, my internet will stop working and can either load only youtube and it's videos, or...
Network & Sharing
Upgraded motherboard and cpu, no keystroke will load bios setup
Guys, I think this was the most relevant place to ask for help. I just upgraded my motherboard and cpu. (Yes my current description is what I am trying to run.) Most of the driver issues have been resolved, but one vexes me. I try to load the bios setup by mashing the delete key, and instead it...
Hardware & Devices
Occasionally wont load past "Starting Windows" screen
Last night, I attempted to install a linux distro alongside 7, the installation failed, so I gave up and just rebooted to 7. It got stuck on the "Starting Windows" screen, so I preformed hard shutdown and when to the "Startup Repair" utility and it attempted repairs, it then said that the...
General Discussion
Put in new motherboard and CPU, won't load Windows.
Hey everyone, I am having a heck of a time with my new hardware. I finally got my new motherboard and CPU installed. I'm afraid I don't have the info in front of me, but I believe the motherboard is an MSI Military Grade III or something like that, and the CPU I wanna say is an A10 5800k or...
Drivers
Which of these optimized software is the best ?
I have searched a lot in the internet and i found these software were the most well-known software to optimized PC. Tuneup Utilities Advance system care pro Window 7 Manager Enhance my seven Tweak 7 Glary Utilities free/pro However i have tried tuneup but i see that sometimes it slow down...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App