Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: usb keep restarting after plug to ac adapter

29 Dec 2013   #1
hnf a

windows 7 64 bit
 
 
usb keep restarting after plug to ac adapter

hi all i'm new in here and i want to ask why when i plug my ac adaptor all of usb port seems restarting, when i plug my android to usb port the phone keep reconnecting to the laptop and the hard disk make strange noise like when the laptop start, but after i unplug the ac adaptor all of the problem seems disappear, i think there is something wrong in the driver because i use win 7 in a win 8 laptop that all of the driver is only supported win 8 OS, can anyone at least give me a way to check if the driver is wrong or faulty?


My System SpecsSystem Spec
.
29 Dec 2013   #2
maxie

windows 7 home 64bit
 
 

Hi there .. Welcome to Seven Forums .. Can you please post your System Specs . The Link below will help you achieve this ..

System Info - See Your System Specs
My System SpecsSystem Spec
29 Dec 2013   #3
hnf a

windows 7 64 bit
 
 

thanks, i have been update my system spec hopfully i'll help someway
My System SpecsSystem Spec
.

29 Dec 2013   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

When you plug the AC in, the PC gets an interrupt to which it reacts. And the noise is probably coming from your optical drive which is also on a USB port.
My System SpecsSystem Spec
30 Dec 2013   #5
johnkarter87

win 8(hb), 64 bit
 
 

For how long period you have been using this Ac adapter. may be it got fried if it is under warranty period then exchange it or not then buy the new one i think their is problem with the Adapter only, check out the online stores like Amazon, Sfcable, newegg etc.. to buy a new one.....
My System SpecsSystem Spec
30 Dec 2013   #6
maxie

windows 7 home 64bit
 
 

Hi there ... Where did you Install the Chipset Driver from ? ... Going by your Specs i see you have one USB 3 port is that correct ? ...
My System SpecsSystem Spec
30 Dec 2013   #7
hnf a

windows 7 64 bit
 
 

@johnkarter87: i think there is nothing wrong with the adapter, i just bought it few days ago and i've try another os and nothing wrong when i plug my laptop to AC supply.

@maxie: i've download it from the asus official website, yes i have 1 usb3 port

@whs: i'm pretty sure the noise is coming from harddisk because when the laptop start making that noise the hdd lamp just off for few second
My System SpecsSystem Spec
30 Dec 2013   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote:
@whs: i'm pretty sure the noise is coming from harddisk because when the laptop start making that noise the hdd lamp just off for few second
That is very unlikely. But you are closer to the action.
My System SpecsSystem Spec
30 Dec 2013   #9
hnf a

windows 7 64 bit
 
 

yesterday i try with featured phone and all still give me same result the phone still reconnect for several times in minute and obviously cannot transfer data or modem mode, i think the problem is in the driver but i don't know what driver should be downloaded.. is the chipset driver that i should redownload?
My System SpecsSystem Spec
03 Jan 2014   #10
hnf a

windows 7 64 bit
 
 

i am really sorry for the misinformation, it seems whs was right about the ODD i think the odd was kinda resetting once a while and ya at few days ago i played some game, when the ODD start making noise the game sound just broken or dead for half a second, and few days ago i've trying to reinstall the driver by downloading it straight from intel website for few hours i'ts works pretty well but then after few restarting the usb problem goes back again i don't know what to do.
My System SpecsSystem Spec
Reply

 usb keep restarting after plug to ac adapter




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wifi adapter could not bind IP protocol stack to network adapter
Hello! I registered to forums to get help to solve wireless adapter issue I am having. I have been looking for help in Lenovo forums and AV provider: problem is still on. Background I changed AV software from Symantec to F-Secure. I uninstalled Symantec software and installed F-Secure...
Hardware & Devices
Wireless adapter needs resetting when I plug in a USB device
Hi. Often, not always, when I plug in a USB device to one of the external USB ports on my desktop, my (already plugged in, and working) USB wireless adapter stops working. I lose my wireless Internet connection, and I have to reset it - either manually by unplugging it and re-inserting it, or via...
Hardware & Devices
AWUS036H adapter can't find specific network but inbuilt adapter can
Hello I have my AWUS036H for a few months now and it worked perfect until now. My landlord has a router in his appartment and I need to connect to that router to get access to the internet. I bought this adapter for a better signal but this week I got a very weird problem. My adapter can find...
Network & Sharing
Can we not just plug/un-plug USB 3.0 drives like we did with 2.0?
Hello all I could really tell a long story here of all the issues I have been dealing with and could provide if requested, but to make this a bit shorter, can we now not just plug and unplug a USB 3.0 drive like we used to with 2.0? All in all I seem to have really screwed up the...
General Discussion
Buy plug adapter or new power cord for travel?
I am traveling to Hong Kong in a couple of months. My HP laptop is from the US. It has an external power brick that takes 100-240V. My question is about the cord that goes from the power brick to the wall outlet. The cord has a US plug. Does the cord also take 100-240V and I just need to buy a...
Hardware & Devices
usb adapter only connects at 48Mbps when it says 150mbps usb adapter?
i have a EDIMAX 150Mbps b/g/n usb adapter. and only connects at 48mbps. it should at least do 54mbps with a G router? somebody help
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App