Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: yellow triangle over the base system device

31 Dec 2013   #1
tammysu

Windows 7 Home Premium 32 bit
 
 
yellow triangle over the base system device

I upgraded my latitude e6400 to win 7 home premium 32 bit, I have installed everything i can think of but in my device manager under other devices, it shows a yellow triangle over the base system device, what can it be? and how do i fix it? I don't know how to do a screen shot.

Tammy


My System SpecsSystem Spec
.
31 Dec 2013   #2
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

This will help you help members help you: Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
31 Dec 2013   #3
tammysu

Windows 7 Home Premium 32 bit
 
 

Here's a screen shot of my device manager, does it help? Thank you.


Attached Thumbnails
yellow triangle over the base system device-capture.png  
My System SpecsSystem Spec
.

31 Dec 2013   #4
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Could you double click on that device and hit the details tab - scroll down until you find the Hardware ID and post that information -> you can just right click the field and copy/paste the information

for example: PCI\VEN_10EC&DEV_5209&SUBSYS_1805103C&REV_01
My System SpecsSystem Spec
31 Dec 2013   #5
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Dell Lattitude E6400 Drivers page: Drivers & Downloads | Dell US

Why do your system specs say Acer Aspire and you're discussing a Dell Lattitude?
I just want to make sure that I'm looking at the right stuff.
My System SpecsSystem Spec
31 Dec 2013   #6
tammysu

Windows 7 Home Premium 32 bit
 
 

It says Acer Aspire because I got this laptop about 3 months ago and simply forgot to change my specs. It is a dell latitude e6400, here is the screen shot hope it helps.


Attached Images
yellow triangle over the base system device-capture-2.png 
My System SpecsSystem Spec
31 Dec 2013   #7
indianacarnie

 

Have you seen this?

Missing driver for "Base system device" x2 after Windows 7 i... - HP Support Forum - 209543

Theres a link at the bottom for a Ricoh 5 in 1 card reader and a link to other things pertaining to your issue.
My System SpecsSystem Spec
31 Dec 2013   #8
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Dell Lat e6400 (Win7 x32)
Ricoh R5C8xx/R5U24x Memory Card Reader Driver
: Driver Details | Dell US

Download and install - post results.
My System SpecsSystem Spec
Reply

 yellow triangle over the base system device




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Coprocessor yellow triangle in Device manager !
In the device manager>other devices i have the coprocessor with triangle mark. I tried to update from device manager but it won't update How can i get it installed ? I have compaq presario v6000
Hardware & Devices
I installed audio drivers but device manager shows a yellow triangle o
I have windows 7 professional x32 acer veriton 7600G 80GB hard disk 1GB installed ram and 4GB ready boost usb device 90m motherboard and 3.12GHz to 3.19GHz processer BUT NOT AUDIO OUTPUT all the time around two years back my brother installed windows XP on this pc and everything was...
Hardware & Devices
Yellow triangle over system tray network icon
Hi all, Just a minor issue. When I boot up (or restart) my PC, all my system icons appear as they should, but a yellow triangle appears over the network icon (it is a wired connection). It goes away after a few seconds and internet access is normal. It never used to do this until a few days...
Network & Sharing
Yellow Triangle keep appears
win7 ultimate x64 I'm having this issue from a long time, i got this yellow triangle from time to time, but recently it occurs like more than 5 times a day!! once i got the yellow triangle i have to restart both my pc and router, otherwise my connection will not get back normally. I'm using...
Network & Sharing
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers
Base System Device
ACER / ASPIRE 5270G, recently changed from Vista Home to Windows 7 Ultimate N. In Device Manager...> Other Devices.... There are Two Base System Devices & One Unknown device are highlighted with yellow icon. Problem are 1. my laptop camera not detecting 2. Bluetooth not working 3. pre-built...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App