Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HP Webcam not working well with W7

16 Jan 2014   #31
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Could you post a screenshot (snip) of your Devices and Printers window?
You can copy the line below and paste into the address bar of any Explorer window

Control Panel\All Control Panel Items\Devices and Printers

That might help - at least people can discuss a device by name on your system.

Thanks


My System SpecsSystem Spec
.
16 Jan 2014   #32
pappi

 

I just found out my headset works on my neighbor's desktop but only with Vista and XP... not W7(she has XP, Vista and W7 in one unit).

My cell phone, also is not recognized by W7. Is W7 BT-phobe?
My System SpecsSystem Spec
16 Jan 2014   #33
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

That's good information - headset works on different machine but only XP & Vista
and your cell phone does not work on your machine - not great news... but good information.

Could you check for Windows Updates (WU)
and look at what optional updates are offered. - a screenshot would be great.

Your WU is set to automatically download / notify prior to install
Looks like you're up-to-date as of 1/11 - stale date in the Speccy.
I'm more interested in the optional updates where HW drivers are offered, but do not have a check mark in the selection box.

-----------------------------------
Another screenshot (snip) request

Open Sound in Control Panel
display the Playback tab
Right mouse click to see the alternate menu
select both Show disabled and Show disconnected.

please post the sound playback snip and the Devices and Printers requested in post# 31


Thanks.

Example of the Sound Playback alternate menu shown below


Attached Images
HP Webcam not working well with W7-btsound.png 
My System SpecsSystem Spec
.

16 Jan 2014   #34
pappi

 

HP Webcam not working well with W7-capture2.png

I have already checked the box for disabled devices, and nothing was displayed....both on recording and playback. I also have configured Bluetooth compatibility to both Vista SP2 64-bit and XP SP2...and did not do the trick.


My System SpecsSystem Spec
16 Jan 2014   #35
pappi

 

My next step is try use my old pavilion dv7-1170us with on-and-off damaged NVidia graphic card(the reason I bought this used old replacement). It still worked/s with generic VGA card except screen is mottled dirty and video is much slower and less clear/distinct.

One very odd inexplicable thing that this old unit did/does is the NVidia card would work normally on reboot after a long(hours....at least 8 hours) shut off hiatus(the longer, the better)...and would work normally only for a few hours after which I would predictably crash or get BSOD which usually resulted in tremendous difficulty in re-booting, specially cold reboot.

I have not touched it for more than a week(since I acquired this other pavilion dv7-) so I am hoping the NVidia card will fare much better(healed?)
My System SpecsSystem Spec
16 Jan 2014   #36
pappi

 

I also tried to mess with the BT headphone problem on Safe mode and I found out of four BT related drivers in Dev Mgr, only one shows on safe mode....the one for integrated BT module. And I cannot make any BT anything appear on screen or taskbar...no BT icon. It seems BT is one of many programs that are barred from safe mode.

I don't know exactly its relevance(if at all) to this BT/W7 conundrum.
My System SpecsSystem Spec
16 Jan 2014   #37
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I requested help from other members a day or two ago - I'm not going to be much more help, so I'm levaing this to someone who can better assist you with BT.

Thank you for the feedback re: Sound / playback & recording and for posting the Devices and Printers screen shot.

The devices not showing in Safe Mode is simply because they are really services and not all services are started in Safe mode.

Hang in there until someone drops by.

Good luck.
My System SpecsSystem Spec
16 Jan 2014   #38
pappi

 

HP Webcam not working well with W7-capture3.png

The touchpad update does not install and W7 kept listing it for installation...so I finally hid it. The other two "important" updates is for (1)HP printer issue which is not relevant(my printer is not HP) (2) the other is too complicated with many issues when installed: Remote Desktop Protocol (RDP) 8.0 update for Windows 7 SP1 and Windows Server 2008 R2 SP1

The optionals are self-explanatory: I do not care for extra tool bars and more Bing presence on desktop.

At least I've become good at snipping. Thanks Slarty for all your assistance.


My System SpecsSystem Spec
20 Jan 2014   #39
pappi

 

I am proudly glad to announce my problem with SY-BT Headphone is over. (Thanks to many advices and comments from Windows 7 Forum members).

But it took some work. Having messed up with mindless installation of drivers and software from HP support site, I decided to start fresh. I re-installed system image from the recovery discs I created. Then tediously installed all the requisite updates from WU. Fully updated, I went back to HP site and installed ONLY available drivers not related to Bluetooth that are newer than what already are in Dev. Mgr. (there were only two as opposed to more than 15 I had previously installed carelessly, thus installing actually so many OLDER drivers...my bad).

Then with Bluetooth problem in mind I installed two : Realtek and Broadcom(3 years newer). ...both recommended for Windows 7. Finally I installed one Integrated Bluetooth Module for Vista(because it seemed there was none for Windows 7) guided by this advice from Windows 7 forum member Fireberd:"Windows 7 is basically "Vista improved", not a complete different OS, like going from XP to Vista or from Vista/Win 7 to Windows 8. All the Vista drivers work with Windows 7".

And just as Brink always says: "That's it"
My System SpecsSystem Spec
20 Jan 2014   #40
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Glad you got it sorted, pappi.
My System SpecsSystem Spec
Reply

 HP Webcam not working well with W7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My Webcam Is not working
I upgraded from Win7 Home Premium 32bit to Win7 Ultimate and now my webcam is just shows black screen... BTW im using ASUS laptop, so usually the green light on my laptop turns on, but now its not on.. :sarc: I'm not sure, but i think its the problem with drivers
Drivers
webcam not working
I have a vaio vgn-fz4104. It orginally came with vista, I upgraded to windows 7, and now my webcam wont work. I tried re downloading the driver. what can i do?
Hardware & Devices
Webcam not working!
I had used Windows Vista previously (hated the thing) so finally I switched over to Windows 7. It's great. But now my webcam has stopped working. I have a Sony Vaio computer Model PCG-394L and the specification (idk what to call it >.>) is VGN-FZ20E. Also, the memory card slots have stopped working...
Hardware & Devices
HP Webcam not working
So my HP Webcam wasn't able to be recognized by any software so I went to Device Manager and Uninstalled the driver after checking for a newer version. Afterwards it only installed as a USB Video Device. I just had to completely reinstall my Windows 7 OS so it didn't have the driver saved. ...
Drivers
webcam not working
hey guys am using hp pavilion dv6700 notebook pc and i have upgraded the os to windows 7 ultimate 32-bit(6.1,build 7600) from vista and the problem is my WEBCAM is not working properly :cry: (it was working well in vista) . It is sometime working as soon as the restart and sometime not working...
Drivers
webcam not working
hey guys am using hp pavilion dv6700 notebook pc and i have upgraded the os to windows 7 ultimate 32-bit(6.1,build 7600) from vista and the problem is my WEBCAM is not working properly :cry: (it was working well in vista) . It is sometime working as soon as the restart and sometime not working...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App