Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All USB devices disappeared from system ?

07 Jan 2014   #1
trinaz

Windows 7 Pro 64bit SP1
 
 
All USB devices disappeared from system ?

Had trouble installing my new SSD but finally made it thru (Bios settings re new SSD boot drive & MB Sata connectors)

Was reassigning drive letters in MiniTool Partition Magic when I lost all my usb drives. The below jpg shows the issues. Have tried 'hardware/device' repair in Windows but no good.

All three USB devices show up in the bios boot up and usb controller is reported operating OK. The usb devices are just not showing up now in Windows or in Widows Explorer.

Device manager show these items as errors/trouble...but I can't figure out how to fox/repair them ?

Here's some jpgs showing the issue:

This issue appeared after the successful set up of my new Samsung SSD drive and enabling AHCI in the bios. UBS's disappeared after changing a few drive letters assignments to list the drives in order in Win Explorer ?? (did not change any USB drive letters as far as I know ?)

Thanks for any help on this....p.s. my mouse and key board are wireless usb with a toggle in a usb port and obviously I'm typing this so that is fine ? Also noticed no usb listed in safely remove usb hardware screen

TiminAz




Attached Thumbnails
-missing-usb.jpg   -devicemanager.jpg   -miniport.jpg  
Attached Images
   
My System SpecsSystem Spec
.

08 Jan 2014   #2
maxie

windows 7 home 64bit
 
 

Hi there .. Try Downloading the Chipset Driver from the Manufactures website ...

ASUSTeK Computer Inc. -Support- Drivers and Download M5A78L-M LX


If that does not resolve the issue ... Read the Link below ...



Error Code 52 - USB ports not recognizing connected USB devices - Microsoft Community
My System SpecsSystem Spec
Reply

 All USB devices disappeared from system ?




Thread Tools





Similar help and support threads
Thread Forum
Sound Devices Have Disappeared
Have a Gateway M-Series laptop that came with 32 bit Vista Home Premium installed. We upgraded to Windows 7 Home Premium (also 32 bit) several years ago and have had no problems until recently. We have no sound. The speaker icon in the system tray has a red X to the right of it. Clicking on it...
Sound & Audio
System Reserved Partition Disappeared
Hi, I decided to replace one of my 1TB (WD Black Label) drives (2 drives, 2 partitions on each HD, the system drive did not need replacement) since it became really slow and purchased a Seagate 1TB Barracuda drive (all Sata III). After the swap my computer stopped booting and BIOS didn't...
Installation & Setup
'System Cooling Policy' disappeared.
Hey everyone, My Toshiba Satellite P850 has been getting really hot recently, so I went to my power plan settings to see if I could alter them to get my laptop running cooler. However, an option that I remember to be there, 'System Cooling Policy' is no longer there. Are there any reasons...
General Discussion
USB devices "disappeared"
First of all I would like to apologize for not listing the system specs; I'm trying to help a friend, and will list them as soon as I get them from her. Yesterday she was working on some lesson plans, and she had her printer and external hard drive plugged in (both USB); she went to the store...
Hardware & Devices
One of my hard drives have disappeared from the system
Yesterday I installed a new SSD and re-installed my OS and a bunch of non-game programs onto it, then formatted my 500GB WD HDD which used to hold the OS and all programs and games, while leaving my remaining 250 WD HDD untouched as it had file backups and media on it. All the controllers are...
Hardware & Devices
2 devices (HD and DVD drive) suddenly disappeared (Asus P8P67 B2)
Hi, While I was working with 2 of my drives (SSD (system) and one other HD), both connected to the Intel SATA6 ports, 2 other hard drives disappeared. Some folders from one of these drives were open and suddenly closed. That's how I noticed both of these devices were missing. Coincidently, the...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App