Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Keyboard for some reason doesn't work in rear ports.

10 Jan 2014   #1
generalissim02

Windows 7 Professional 64 Bit
 
 
Keyboard and Mouse Disconnecting

My microsoft 600 usb mouse and keyboard suddenly do not work properly anymore. Whenever I plug them into the rear ports they disconnect and freeze(computer remains running). It sometimes requires a reboot for it to work again. This is really weird and frustrating as I can run my other devices out of the back perfectly like my mic and usb drive.

Changes since problems started developing
-Large Amount of Windows Update
-Cleaned computer with compressed air. Allowed it to dry just in case of condensation.
-Installed new secondary hard drive
-Installed new Nvidia graphics card
-Updated Utorrent and installed conduit by accident. Deleted it.
-Removed 4 files with malwarebytes. Most likely false positives with safe torrents I downloaded.

Things I tried
-Different usb ports in the back
-Updating Drivers
-Disabling and enabling keyboard and mouse settings
-Disabling usb sleep thing in power control
-sfc scannow in command prompt came back without errors
-Disabling HID drivers in device manager

Errors
Event 3012
The performance strings in the Performance registry value is corrupted when process Performance extension counter provider. The BaseIndex value from the Performance registry is the first DWORD in the Data section, LastCounter value is the second DWORD in the Data section, and LastHelp value is the third DWORD in the Data section.
Event 3011
Unloading the performance counter strings for service WmiApRpl (WmiApRpl) failed. The first DWORD in the Data section contains the error code.


My System SpecsSystem Spec
.
10 Jan 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

try and do a system restore to before any of these problems occurred. Start, programs, accessories, system tools, system restore; then pick a date and time at which you know the system was working fine with the rear ports. IF that doesnt work; then you might try and see if there are any updated drivers for your usb hub controller(s).
My System SpecsSystem Spec
10 Jan 2014   #3
generalissim02

Windows 7 Professional 64 Bit
 
 

Quote   Quote: Originally Posted by matts6887 View Post
try and do a system restore to before any of these problems occurred. Start, programs, accessories, system tools, system restore; then pick a date and time at which you know the system was working fine with the rear ports. IF that doesnt work; then you might try and see if there are any updated drivers for your usb hub controller(s).
All my usb hubs appear to be up to date. My system restores are all gone for some reason.
My System SpecsSystem Spec
.

10 Jan 2014   #4
matts6887

Windows 7 ultimate 64-bit
 
 

Well; at this point i would try opening up the case(assuming you are ok with doing this yourself) and checking to make sure the cables, etc are still all pushed in fully and connected fully.
My System SpecsSystem Spec
10 Jan 2014   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by matts6887 View Post
Well; at this point i would try opening up the case(assuming you are ok with doing this yourself) and checking to make sure the cables, etc are still all pushed in fully and connected fully.
Which cables?
My System SpecsSystem Spec
10 Jan 2014   #6
generalissim02

Windows 7 Professional 64 Bit
 
 

I believe it is not the cable connection as I can run benchmarks and other intensive programs. It is exclusively a keyboard and mouse problem. Could it be my new hard drive I installed in my Marvell 6gbps sata slot. The rest of my drives run of the intel controller. The new hard drive also shows up as a removable drive. Also do you recognize any of the errors I posted.

As I am writing this I am watching a movie of a usb drive in the back ports.
My System SpecsSystem Spec
11 Jan 2014   #7
generalissim02

Windows 7 Professional 64 Bit
 
 

I think I found a solution. I put the command lodctr /R into the prompt and it rebuilt the registry counter settings and I have no errors so far. Lets hope this works.
My System SpecsSystem Spec
Reply

 Keyboard for some reason doesn't work in rear ports.




Thread Tools




Similar help and support threads
Thread Forum
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
Keyboard doesn't work
The keyboard doesn't work. I have two keyboards (ps/2 and usb) and after uninstalling my antivirus (avast), none of them work in windows (they work in bios section). All other usb devices like mouse and gamepad work. Here is the screenahot of device manager: ...
Hardware & Devices
After installing clean windows 7 usb ports doesn't work
My problem began when someday i had issue in my windows which was usb was not recognized as i tried putting 3 usbs but all of them didn't work and i have 2 usb ports in my laptop which is dell xps 15z so i don't think it is a hardware issue My problem continued and i searched and searched the...
Drivers
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers
Nvidia card doesn't work for some reason!
I have a problem with my graphics card. I dont know if its borken or anything. It just doesn't seem to work. One day my computer just crashed. Than I shuted it down suddenly. Than when the computer rebooted the videocard drivers didn't seem to work. I unistalled and reinstalled the drivers and same...
Graphic Cards
keyboard shortcut doesn't work
Does anyone know the keyboard shortcut for resuming/playing a video after you stop it, or before you have played it? According to the Windows 7 website, the shortcut is ctrl + shift +p, but this doesn't do anything.
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App