Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with display and KVM


15 Jan 2014   #1

Windows 7 Pro 32-bit
 
 
Help with display and KVM

Hi all,

I have an issue which hopefully you can help me with.

I have one external monitor hooked through a KVM to two laptops, one of them running Windows 7.

However everytime I change from one laptop to the other Windows attempts to detect the display and for some reason treats it as a generic monitor and hence uses the wrong resolution.

This also happens when I connect it directly to the laptop which I simply fix by uninstalling the device from the device manager and running the plug and play at which time it detects it correctly.

I am seeking for opinions on whether I can force the driver to always be the same or if perhaps disabling the plug and play service will stop this from happening, I am never connecting new hardware to this machine so I don't care about the detection.

Thanks much!


My System SpecsSystem Spec
.

Reply

 Help with display and KVM




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33