Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: "Working in background" cursor is not working in my "CHROME"

16 Jan 2014   #1

Win 7 ultimate
 
 
"Working in background" cursor is not working in my "CHROME"

Hi Everybody,
I don't know what happened, "Working in background" cursor is not working in my "CHROME".

I am using Win 7 basic edition, At present I am using chrome Version 32.0.1700.76 m. Previously whenever I click any link in chrome it shows "Working in background" cursor but now its only showing my mouse pointer.
Although my internet is working fine :-)

Please help me.

Thanks in Advance for all the replies.

My System SpecsSystem Spec
.

Reply

 "Working in background" cursor is not working in my "CHROME"





Thread Tools



Similar help and support threads for2: "Working in background" cursor is not working in my "CHROME"
Thread Forum
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars" General Discussion
Solved Google "More" and "Search Tools" buttons no longer working... Browsers & Mail
alt+shift not working in "title" and "to" fields in outlook Browsers & Mail
"working in background" mouse continuation General Discussion
Windows Vista/7 "Working In Background/"Busy" Cursor NO General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33