Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB 3.0 ports not working on Gateway SX2370

25 Mar 2015   #11
beachromo

Windows 7 Ultimate x64
 
 

Just the chip set or all of the drivers offered?


My System SpecsSystem Spec
.
25 Mar 2015   #12
maxie

windows 7 home 64bit
 
 

Try the Chipset see if that resolves the issue ...
My System SpecsSystem Spec
25 Mar 2015   #13
beachromo

Windows 7 Ultimate x64
 
 

OK, downloading now...thx!
My System SpecsSystem Spec
.

25 Mar 2015   #14
beachromo

Windows 7 Ultimate x64
 
 

Sure appreciate finding someone who knows what they're doing...thanks a million! That seems to have done it. Is there anything else I need to look out for since I am running W7 and this chipset is W8? I see a folder on my desktop "AMD USB 3.0 hub and host controller driver" that I am unfamiliar with. Do I need to do anything with that? Inside is an application "hmua01ww". Please let me know.

I have called Seagate 3 times on this with no resolution. To be fair, it was the last call I made to them yesterday that got me on the correct path. They sent me several links to possible fixes which got me thinking in the right hemisphere, ultimately leading to a Google search and finding your thread. Again. I am very grateful for your help!
My System SpecsSystem Spec
25 Mar 2015   #15
maxie

windows 7 home 64bit
 
 

Most welcome ... Go to the Device Manager look under USB does the USB 3 show there ? ...
My System SpecsSystem Spec
25 Mar 2015   #16
beachromo

Windows 7 Ultimate x64
 
 

Yes, they both do now. Prior to this they were both under Other Devices and had the yellow marking for trouble. Under properties tab it said "The drivers for this device are not installed. (Code 28)".
My System SpecsSystem Spec
25 Mar 2015   #17
maxie

windows 7 home 64bit
 
 

Every thing should be fine now
My System SpecsSystem Spec
25 Mar 2015   #18
beachromo

Windows 7 Ultimate x64
 
 

What should I do with that driver folder on my desktop?
My System SpecsSystem Spec
25 Mar 2015   #19
maxie

windows 7 home 64bit
 
 

You can Delete it ...
My System SpecsSystem Spec
25 Mar 2015   #20
beachromo

Windows 7 Ultimate x64
 
 

OK, great...thanks again very much for your assistance!
My System SpecsSystem Spec
Reply

 USB 3.0 ports not working on Gateway SX2370




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
2 out of 3 USB Ports not working
Hello, I recently installed a new hard drive and re-installed Windows 7 Home Premium 64bit (FYI this is a retail version) on my laptop. Now it seems that two out of the three USB ports on my computer aren't working. The ones next to the CD drive are unresponsive. The lone USB port on the...
Drivers
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
Two USB ports not working
Hello! I have a bit of a problem. I have an Acer Aspire 5733Z-4633 and upon receiving it, I reinstalled Windows 7 to get rid of all the bloatware and useless things that were taking up space on the hard drive. Upon doing this, two out of three of my USB ports stopped working for some reason. When I...
Hardware & Devices
USB ports are not working
Some of my USB ports does not work, the front two isn't working, and only a few in the back works ( i have a desktop not a laptop). When i plug in my Xbox 360 controller the lights would turn green on the Xbox home button but then it would immediately turn off again. I doubt it's disconnected...
Hardware & Devices
2 usb ports are not working??
:mad: 2 OF MY 3 USB PORTS ARE NOT WORKING I JUST INSTALLED THE DRIVERS MAYBE I INSTALLED THE WRONG ONES HELP!!!! SPECS: PAVILLION DM43099SE ENTERTAINMENT PC :cool:
Drivers
LAN not working-the default gateway is not available
two hours ago internet was working on my laptop via lan and suddenly it stopped working,it is working with dial-up connection but not lan,when i ran network diagnostic,it says the default gateway is not available,what to do? :( p.s. i am a mechanical engineering student so dont expect me to know a...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App