Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't find hard drive in hd lifeguard


29 Jan 2014   #1

Windows & Ultimate 64 bit & Linux Mint * Dual Boot
 
 
Can't find hard drive in hd lifeguard

I have had some issues installing windows 7 it's not letting me format the disk from the installation disk. It keeps giving me an error when I try to format ,and my hard drive just shows up as unacollated space. I tried to run he lifeguard to see what the issue was but my hard drive doesn't show in lifeguard or in other partition software.




Attached Thumbnails
Can't find hard drive in hd lifeguard-imageuploadedbyseven-forums1391021261.582128.jpg   Can't find hard drive in hd lifeguard-imageuploadedbyseven-forums1391021325.862387.jpg   Can't find hard drive in hd lifeguard-imageuploadedbyseven-forums1391021366.032084.jpg   Can't find hard drive in hd lifeguard-imageuploadedbyseven-forums1391021418.463435.jpg   Can't find hard drive in hd lifeguard-imageuploadedbyseven-forums1391021451.830628.jpg  

Can't find hard drive in hd lifeguard-imageuploadedbyseven-forums1391021477.364741.jpg  
My System SpecsSystem Spec
.

30 Jan 2014   #2

Windows 7 Home Premium 32 bit
 
 

I have seen your earlier thread.

I presume you have connected the WD drive in question as a second drive in another computer running Windows and ran the Lifeguard for Windows. Right? Yes or No?

Now go to Windows Disk Management and check whether the drive is shown in it.

If it is shown, post a screenshot.( We shall try to do some jugglery )

If it does not show up in Windows Disk Management, get a new drive.
My System SpecsSystem Spec
30 Jan 2014   #3

Windows & Ultimate 64 bit & Linux Mint * Dual Boot
 
 

It doesn't show .... I used windows PE to run lifeguard i know I probably messed the hard drive up when I tried to wipe using dban .. I can see the hard drive In the bios an when I try to boot it just say no OS installed
My System SpecsSystem Spec
.


30 Jan 2014   #4

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try updating the BIOS date to 2014 from 2009.
My System SpecsSystem Spec
30 Jan 2014   #5

Windows & Ultimate 64 bit & Linux Mint * Dual Boot
 
 

I tried changing the date and time still nothing . This hard drive is fairly new you think it might have something to do with the bios
My System SpecsSystem Spec
Reply

 Can't find hard drive in hd lifeguard




Thread Tools



Similar help and support threads for2: Can't find hard drive in hd lifeguard
Thread Forum
Cannot find hard drive Hardware & Devices
Can't get Windows 7 to find my 2nd hard drive Hardware & Devices
Cant find Hard drive!!!!!!!!!!!!!!! General Discussion
WMP 7 cannot find files from ext. hard drive Music, Pictures & Video
pc can't find hard drive Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33