Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Incorrect System Info

01 Feb 2014   #1
lwj20314

Windows 7 Ultimate x64
 
 
Incorrect System Info

Hi everyone,
My pc motherboard is ASUS brand but the computer detect the wrong information. Anyone know how to solve the problem? And is this a small problem or a big problem? Thanks.




Attached Thumbnails
-untitled.png  
My System SpecsSystem Spec
.
01 Feb 2014   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Additional information is required.

1. Download this .BAT file to your desktop
download
2. Right-click the .BAT file and 'Run as Administrator'
3. Locate the .ZIP file created on your desktop, and upload it here in your next reply.

My System SpecsSystem Spec
06 Feb 2014   #3
lwj20314

Windows 7 Ultimate x64
 
 

Thank you. You're so technical in windows seven.
The problem is solved.


Attached Thumbnails
-untitled.png  
My System SpecsSystem Spec
.

Reply

 Incorrect System Info




Thread Tools




Similar help and support threads
Thread Forum
Disk drive modes (ie active, system) are incorrect! How do I fix?
Windows 7 Ultimate N 64bit The following are values taken from ControlPanel \ AdministrativeTools \ ComputerManagement \ Storage \ DiskManagement - disk 0 drive C: healthy, primary partition, boot, page file, crash dump - disk 1 drive F: healthy, primary partition, system, active - disk 2...
Hardware & Devices
incorrect system time (4 seconds off per minute)
Hi all! We have two computers here with the same hardware and software (see below for details), and on one of them the internal timing is incorrect by ~6%, which can be observed in many different ways: After synchronizing the local clock with an NTP server by the command "net time /set" and...
Hardware & Devices
Processor info is showing wrongly in system info after changing MB
Yesterday I bought a new mother board for my PC my Processor model is AMD Athlon II X3 440 Triple Core Processor, but after changing Mother Board in system information it's showing my Processor as AMD Phenom II 4 B40 four core processor. I don't know why it is showing like this. Is this dangerous...
Hardware & Devices
Dual disk system booting with incorrect drive letters
Here is what I did: 1) Installed Windows 7 Ultimate on a new system with two physical disk drives (c: is an SSD, d: is standard disk) 2) While installing, used SYSPREP to move Users and ProgramData to d:\ 3) Pulled the D:\ drive to copy info on it from the system I am replacing 4)...
General Discussion
msinfo32.exe system information incorrect info, how to edit it?
Hi, I am fairly new and in search of some help here on the forums. I have recently bought a computer from a friend (2nd hand). I ran msinfo32.exe in the run box and it shoot out the system information. On there I notice that the manufacture was incorrect and so it the model number. The...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App