Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Corsair H80i Problems

15 Feb 2014   #41
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by ganjiry View Post
Just a thought chap but when I just realised what you said before. "I have both grouped with AVG CPU temp too, but it ignores it." Due to how quickly the cpu can change temp you should set them up to change speed with the coolant temp.
I have no coolant temp, is it the same as H80i temp? I've done that, fans are at fixed speed.
Yeah sorry chap H80 temp
It's odd that it won't change for you though, I can't think what could be causing it mate.

Edit: I know quite a few months back there was a problem with a certain firmware and the fan's but I can't remember which it was.


My System SpecsSystem Spec
.
15 Feb 2014   #42
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The LED will change according to CPU temp I set for it. I will check the firmware also. The coolant temp doesn't seen to change either, maybe I have a bad temp sensor.
My System SpecsSystem Spec
15 Feb 2014   #43
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
The LED will change according to CPU temp I set for it. I will check the firmware also. The coolant temp doesn't seen to change either, maybe I have a bad temp sensor.
Hmm that's proper strange if the Led will change but not the fan speed. I never take any notice of Link as I just set and forget it but it's being a bit of a pain for me now lol. On an older version of the software it would keep forgetting the profile but that got fixed with an update until now it's started doing it again
My System SpecsSystem Spec
.

15 Feb 2014   #44
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It is buggy I think. I've been up all night so I'm gonna get a few winks and start over. Thanks for all your tips.
My System SpecsSystem Spec
15 Feb 2014   #45
ganjiry

Win7 Home Premium x64 SP1
 
 

Yeah it's best to star over with a fresh head enit chap, hopefully you get it sorted
My System SpecsSystem Spec
15 Feb 2014   #46
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I've found almost all the sealed water cooler software to be "buggy" with a couple of my rigs. I install it then say "oh that's cute" then after a month it's removed ! But I run my pump and fans 100% 12v 24/7........your voltage may vary ! lol
My System SpecsSystem Spec
15 Feb 2014   #47
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
I've found almost all the sealed water cooler software to be "buggy" with a couple of my rigs. I install it then say "oh that's cute" then after a month it's removed ! But I run my pump and fans 100% 12v 24/7........your voltage may vary ! lol
I originally planned to run the fan's from my fan controller because I'd read about the bug's but that would have meant more cables to hide lol. Once you get Corsair Link set up though you can just forget about it so the bug's don't really matter much luckily.
My System SpecsSystem Spec
15 Feb 2014   #48
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I've had bad luck with Antec's software too, their fans run at full speed if the USB is disconnected even with the fans on the CPU fan header.
My System SpecsSystem Spec
16 Feb 2014   #49
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I have found a basic flaw with the H80i, it's poorly made and doesn't make enough contact between the CPU cover and the cold block. The paste barely spreads out at all and from the look of it, doesn't even contact the CPU.

I still think it's because the backplate is still lose in the board after tightening the standoff screws. I'm sorry I ever got it now and too late to return it.

Have a look at the paste coverage, 2nd attempt.

Corsair H80i Problems-p1030194.jpg

EDIT: Now when I reinstalled the backplate one nut in it turns while putting in the standoff. I think the thing is a total waste of good copper and aluminum.


My System SpecsSystem Spec
16 Feb 2014   #50
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Gary have you had a different cooler installed that shows a different paste pattern. If another cooler shows a good pattern then it's most likely the mounting.
Would adding small washers to the 4 mounting screws help for a more secure mounting?

I can't find a good picture of mounting and hardware for mounting.,
My System SpecsSystem Spec
Reply

 Corsair H80i Problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help ! (for those who use a Corsair PSU)
I am installing a CX750m PSU, problem is on a cable im not sure which end goes in ? Eg. one end of the cable says PCI-E and the other says type3 So which end is connected to the PSU? Thanks
Hardware & Devices
Corsair Air 540
does anyone have a corsair air 540 theyd kindly measure for me please? I want to know how wide they are as the dimensions on corsairs website dont specify which correlates to which dimension.
PC Custom Builds and Overclocking
Will a Corsair H80i be compatible with a ASUS p9x79 WS motherboard?
I have an alienware ALX full tower and it's liquid cooling system wasn't good for this motherboard (and it's 5 years old) so I decided to upgrade since I couldn't install it. I've bought a Corsair H80i off of amazon but later learned that it has a 3 pin connecter but my CPU_FAN connector has 4...
PC Custom Builds and Overclocking
H80i water cooling - Temperature issues
Hi there, just built a new pc build. I installed a h80i water cooler into my system and set up the radiator in the dual fan mount setup with the fans pushing out the back of the case, connected the usb link/power cables and it ran. installed corsair link and noticed corsair link displayed...
PC Custom Builds and Overclocking
H80i Advice - Noise Levels
I've just ordered a new rig and am really battling with myself over the CPU cooler option. the full spec is on the left and is amendable until the rig goes into production. I know I've ordered the 3570k but I intend to run it at stock speeds for the foreseeable so Hydro cooling isn't essential...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App