Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: disk drive shown in explorer, i dont have connected

16 Feb 2014   #11
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Did you have only the SSD connected during the install as jumanji suggested?

Please post a screenshot of your Disk Management window.
Disk Management - Post a Screen Capture Image


My System SpecsSystem Spec
.
17 Feb 2014   #12
skizmox

Windows Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Did you have only the SSD connected during the install as jumanji suggested?

Please post a screenshot of your Disk Management window.
Disk Management - Post a Screen Capture Image
i installed it on my ssd, but while installing i hadnt connected my hdd to my motherboard.
i cant get into the disk manager cuz its stuck at connecting to the virtyual disk service. its weird that this problem occured after dualbooting mac and windows when i was just singlebooting windows this wasnt happening. and now after i formated all the drives it still occures as then dual booting
My System SpecsSystem Spec
Reply

 disk drive shown in explorer, i dont have connected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Explorer.exe 'there is no disk in drive'
Does anyone else get this? Basically I'll boot up my machine (alienware m17rx3) and then open ‘My Computer’. Then I’ll insert a USB stick or a dvd. Everything happens normally. However with ‘My Computer’ still open I will right click the USB stick and click eject & a message will always pop up....
General Discussion
D: drive not visible in explorer as well as Disk Management
I have a 80GB HDD partitoned as C: & D:. I recently installed Windows 7. Although it installed perfectly, d: was not visible during setup. It is missing in the Windows Explorer. I tried diskmgmt.msc and the drive does not appear there. Help would be appreciated.
General Discussion
Network connected to internet, IE and Firefox dont work, Chrome does
This happened rather suddenly. Firefox, IE & Safari time out or won't load pages, including IP of Tenda Wireless N router (connected via Ethernet). Some internet connections are working like Chrome, Norton definitions and Taxti. Others don't. Norton, Clamwin & Malwarebytes are running scans. ...
Network & Sharing
speakers dont work when connected to my computer!!
i recently got a new computer case and installed windows 7. everything is working fine except for my sounds plugs and my LED's (that's going to be another thread). I've had a foxconn a88gmv for a while now (plugging in speakers in the green jack worked before). i have a coolermaster haf x (this is...
Sound & Audio
DVD Drive not shown under Windows Explorer
I have Win 7 ultimate x64 edition. Past few days my DVD drive is missing from the computer. It shows under BIOS as well as Device manager (TSSTcorp CDDVDW SH-S223C ATA Device). I tried my best and nothing working. Please help me fixing this. I even tried system restore back to 3 days. Still no...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App