Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: disk drive shown in explorer, i dont have connected

16 Feb 2014   #1
skizmox

Windows Ultimate 64 bit
 
 
disk drive shown in explorer, i dont have connected

hey guys i need some help so i thought that you could have helped me.
so i just reinstalled windows 7, everything went flawlessly. but now when i go to my computer there is shown a drive that i have not even connected and windows itself is also kinda laggy, and should be because of the specs you know...
and also when i delete a file it dissappears only after i refresh, so i think that we have a problem with explorer.

disk drive shown in explorer, i dont have connected-capture.png

thanks




My System SpecsSystem Spec
.
16 Feb 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome skizmoz mate run thee for starters


http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
http://www.sevenforums.com/tutorials/433-disk-check.html

Also try as right click on it and see if it has nay properties
My System SpecsSystem Spec
16 Feb 2014   #3
skizmox

Windows Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Hello and welcome skizmoz mate run thee for starters


http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
http://www.sevenforums.com/tutorials/433-disk-check.html

Also try as right click on it and see if it has nay properties
thanks man i will give it a try
My System SpecsSystem Spec
.

16 Feb 2014   #4
skizmox

Windows Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Hello and welcome skizmoz mate run thee for starters


http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
http://www.sevenforums.com/tutorials/433-disk-check.html

Also try as right click on it and see if it has nay properties
nah its still there, and when i tried just repairing it it says that it cant access the disk
My System SpecsSystem Spec
16 Feb 2014   #5
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It's completely normal mate. It's probably a smart card slot with no card in it or a USB reader on an attached printer. Here's mine.

disk drive shown in explorer, i dont have connected-disks.png

Try rebooting to get the files to disappear, mine does that too after being up for 3-4 hours without a reboot.


My System SpecsSystem Spec
16 Feb 2014   #6
skizmox

Windows Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
It's completely normal mate. It's probably a smart card slot with no card in it or a USB reader on an attached printer. Here's mine.

Attachment 306596

Try rebooting to get the files to disappear, mine does that too after being up for 3-4 hours without a reboot.
maybe but since windows shows that drive my computer got so damn slow thats the problem
My System SpecsSystem Spec
16 Feb 2014   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Long shoot but maybe you have picked up something since the install try these


http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

download from bleeping computer – delete any rubbish these find.

My System SpecsSystem Spec
16 Feb 2014   #8
skizmox

Windows Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Long shoot but maybe you have picked up something since the install try these


http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

download from bleeping computer – delete any rubbish these find.
still didnt fix my problem
My System SpecsSystem Spec
16 Feb 2014   #9
jumanji

Windows 7 Home Premium 32 bit
 
 

Hi skizmox,

I would think a fresh reinstall will be a better proposition.

Please remove all other internal drives, external HDDs/pendrives/printers/ card readers etc., - and yes nothing else but for the Keyboard, mouse and monitor, even your optical drive should be empty ( if you are installing from a pen drive ).

Also run diskpart clean all from your Windows Media on boot and start with a clean disk.

(Well, I presume you had some reason for the reinstall. What may it be?)
My System SpecsSystem Spec
16 Feb 2014   #10
skizmox

Windows Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by jumanji View Post
Hi skizmox,

I would think a fresh reinstall will be a better proposition.

Please remove all other internal drives, external HDDs/pendrives/printers/ card readers etc., - and yes nothing else but for the Keyboard, mouse and monitor, even your optical drive should be empty ( if you are installing from a pen drive ).

Also run diskpart clean all from your Windows Media on boot and start with a clean disk.

(Well, I presume you had some reason for the reinstall. What may it be?)
well i was dualbooting mac and windows (hackintosh), i decided to do an fresh install again so i deleted all partitions ( so i cleaned up everything) and installed windows on my ssd. after that this problem occures
My System SpecsSystem Spec
Reply

 disk drive shown in explorer, i dont have connected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Explorer.exe 'there is no disk in drive'
Does anyone else get this? Basically I'll boot up my machine (alienware m17rx3) and then open ‘My Computer’. Then I’ll insert a USB stick or a dvd. Everything happens normally. However with ‘My Computer’ still open I will right click the USB stick and click eject & a message will always pop up....
General Discussion
D: drive not visible in explorer as well as Disk Management
I have a 80GB HDD partitoned as C: & D:. I recently installed Windows 7. Although it installed perfectly, d: was not visible during setup. It is missing in the Windows Explorer. I tried diskmgmt.msc and the drive does not appear there. Help would be appreciated.
General Discussion
Network connected to internet, IE and Firefox dont work, Chrome does
This happened rather suddenly. Firefox, IE & Safari time out or won't load pages, including IP of Tenda Wireless N router (connected via Ethernet). Some internet connections are working like Chrome, Norton definitions and Taxti. Others don't. Norton, Clamwin & Malwarebytes are running scans. ...
Network & Sharing
speakers dont work when connected to my computer!!
i recently got a new computer case and installed windows 7. everything is working fine except for my sounds plugs and my LED's (that's going to be another thread). I've had a foxconn a88gmv for a while now (plugging in speakers in the green jack worked before). i have a coolermaster haf x (this is...
Sound & Audio
DVD Drive not shown under Windows Explorer
I have Win 7 ultimate x64 edition. Past few days my DVD drive is missing from the computer. It shows under BIOS as well as Device manager (TSSTcorp CDDVDW SH-S223C ATA Device). I tried my best and nothing working. Please help me fixing this. I even tried system restore back to 3 days. Still no...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App