Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Memory Issues ??

24 Feb 2014   #1
guitarfiend

windows 7 home premium 64 64 bit
 
 
New Memory Issues ??

About a week ago,I installed some new ram in a Presario CQ 57-229WM.I removed (1) one gb stick out of two and replaced it with a 4 gb stick for a total of five.Upon reboots my pc began giving me error messages such as a "hardware problem" within the memory and that my drive needed to be scanned for errors.Windows mem diagnostics told me nothing other than there being a hardware problem.Dskchk found no errors.Next,I ran Malwarebyytes.Malwarebytes found a few (46) "pups" (whatever those exactly are) and quarantined them.Next,I ran an Avast boot scan.Avast found some issues with Java (which Firefox had turned off months ago) and quarantined them.Now,Firefox seems to be crashing A LOT on that pc.In fact,as I was writing this (before) the entire pc crashed.Needless to say-I am on another pc writing this.I am at wits end.I was going to try using my Eusing registry cleaner but,it won't update ! And,just for your info...I have not tried booting either Windows or Firefox in safe mode (don't know what good that would do me,really).I have written the person who sold me the memory (through ebay) but,that was on Fri.So,I haven't heard anything from him yet.Does ANYONE have any ideas ? Before I purchased this memory,I made certain that it was compatible (at least I thought I had). My next idea,is to remove the new memory and put the old (2) one gb sticks back in Anyone ????????????


My System SpecsSystem Spec
.
24 Feb 2014   #2
guitarfiend

windows 7 home premium 64 64 bit
 
 

Extra info (Don't know if it helps) Whenever I am notified there is a Java update,I uninstall the old version first.And,then install the new one.And,I just now uninstalled java update 51.And,have not installed the new version (if there is one).
My System SpecsSystem Spec
24 Feb 2014   #3
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Try running with only one RAM stick, either the new 4GB or one of the 1GB. It is always best to replace RAM in matched pairs for performance and compatibility.

Run this RAM test:

RAM (memory) test:
This will require memtest on a bootable CD or USB stick.
RAM - Test with Memtest86+

It may take a few hours to do a full 8 passes.

Unless you have a specific need for Java, I'd leave it off the machine.
PUPs are Potentially Unwanted Programs, thing usually bundled with downloads which should have a check mark for opting out. For example, Adobe updates sometime have Goggle Chrome or McAfee security included.
My System SpecsSystem Spec
.

24 Feb 2014   #4
guitarfiend

windows 7 home premium 64 64 bit
 
 

Sorry-so much info,I guess maybe I missed explaining that.....I actually took out the 1 gb sticks and have only been running with the 4 gb stick.I've heard about the memtest.I was just trying to avoid it.And as far as "opting out" of those "pups" I ALWAYS watch for that.I have indewed missed them a couple of times though.Ha,ha.And,thanks for your advice
My System SpecsSystem Spec
24 Feb 2014   #5
guitarfiend

windows 7 home premium 64 64 bit
 
 

Also-have checked online & found that I actually do have the latest Eusing registry cleaner software.Ran it & found 169 errors.Hmmmmmm.Comments ??
My System SpecsSystem Spec
24 Feb 2014   #6
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Crap, I should have mentioned DO NOT use any registry cleaners other than the one in CCleaner. Most 3rd party ones are far too aggressive. Link in my sig for CCleaner if you don't have it.

Just start memtest before going to bed or to work and let it run, no harm if it runs a long time. Follow the instructions it the tutorial I linked to.
My System SpecsSystem Spec
Reply

 New Memory Issues ??




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Memory Issues on new Setup
First of all, thanks for taking your time to read this. A week ago, i transferred my HDD with the Windows 7 installation along with 8 GB of RAM and the PSU to a completely new motherboard. Since my download rate is only 240kb/ps, i didn't want to go through the trouble of re-downloading my whole...
Performance & Maintenance
Memory Issues on a CPU with 8GB RAM
Hi, I recently re-installed Windows 7 and would like to re-install Sony Vegas Pro 12. I did so and after editing some videos for around 5 minutes, I received a pop-up warning: Close programs to prevent information loss: Sony Vegas. I don't understand how having 8GB of RAM on an i7 2600k on a...
Performance & Maintenance
Memory issues on a DZ77GA-70K
I'm building my "new" system using an Intel DZ77GA-70K. In my previous system, I had Patriot Viper 3 memory (link below), in a 2x8 GB configuration. The board doesn't boot with both or just one of the memory chips installed. I get 3 short beeps, repeated once, then the system power cycles and does...
Hardware & Devices
BSODs & Memory Issues?
Hi all, First of all, I really think this forum is really awesome! Secondly, Im new here and im from Holland so excuse me for my bad english xD 2 weeks ago I bought some new parts for my computer: - Intel Core i7-950 - ASRock X58 Extrem3 mobo - OCZ 2x2GB DDR1066 - GeForce GTX 460 from...
BSOD Help and Support
Memory Issues?
Hi, I've had several crashes yesterday and today, and I'm a little stumped by them. It started while I was playing WoW, bluescreen out of nowhere. No file specifically mentioned, but the error was MEMORY_MANAGEMENT, first part of the error code was 0x0000001a. Shrugged it off, a one off...
BSOD Help and Support
Memory Issues
I recently purchased 2gb of ram. I bought the same ram that was already in my machine and i now have 4gb but for some reason the they are running at different speeds and my computer seems to be crashing. All 4 chips are OCZ Platinum PC12800 DDR3 1600MHz. Im not sure if this is a motherboard issue...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App