Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Camcorder not connecting through 1394 connection

07 Mar 2014   #1
3714

Windows 7 Professional 64 bit
 
 
Sony Camcorder not connecting through 1394 connection

Hello all,

Please be patient with me as my PC knowledge is limited. I will do my best to get all info in here.

I recently bought a Sony TRV-120 Digital 8 camcorder to transfer some old HI8 tapes to my pc for editing and then to burn to a dvd.

The bottom line issue i am having is that when i plug the camcorder into the 1394 port it does not show up in my computer and is not connecting so i am unable to capture my video.

I recently added the following port to my PC: "2 Port PCI Express 1394a FireWire Card" Part#PEX1394A2 from Startech. As far as i know it installed correctly. When i go to my device manager i see the following:

1394 Bus Host Controllers
> 1394 OHCI Compliant Host Controller (Legacy)

Now, i thought i might have a bad 1394 cable. I do NOT have any other devices that i can plug in and test the connection. I did notice that when i connect my cable into the pc the DV IN appears on my camera display.....so apparently a connection is being made between the two.

I am just so frustrated as i just paid a couple hundred bones for the camera and 40 for the card. I don't mind investing some cash to get my old tapes transferred and backed up, but i just don't want to keep buying things that are incompatible.

Would you guys recommend that i skip trying to get this thing to connect to windows and just go with a SONY VRD-MC6 and just get the footage captured directly to a dvd and then import and edit from there??? Thanks for the help. I would love to capture this on my pc and edit, but i'm running in circles trying to figure this out.


My System SpecsSystem Spec
.
07 Mar 2014   #2
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

What program are you using to capture. Movie Maker?

Welcome to the Forum.
My System SpecsSystem Spec
08 Mar 2014   #3
3714

Windows 7 Professional 64 bit
 
 

I have tried windv, virtual dub and exsate dv capture live....but none of them are showing a device is connected. I am headed over to a friends house. He has a mac and i am going to connect and see if the mac will detect the camera. If that works then it's either a driver/compatibility issue or the 1394 card i installed is not working. I am just trying right now to diagnose if it's on the pc end or the camera/wire end.
My System SpecsSystem Spec
.

08 Mar 2014   #4
3714

Windows 7 Professional 64 bit
 
 

ok, that did not work. His mac had a 6pin connection. I only have a 6-4 pin cable. Oh well, still trying to figure this out for my pc.
My System SpecsSystem Spec
08 Mar 2014   #5
3714

Windows 7 Professional 64 bit
 
 

I'm giving up on this. I have no more ideas. I tried reinstalling the 1394 card. It installed correctly. When i plug the 1394 cable into the pc a DV IN appears on the camcorder monitor so there's obviously a connection. I wish capturing video from older cameras was simpler than this.
My System SpecsSystem Spec
08 Mar 2014   #6
3714

Windows 7 Professional 64 bit
 
 

...one last thing before i am completely out of ideas. I noticed that in the user manual for the trv120 it said to connect with a 4-4 pin cable. I am connecting with a 6-4 pin......anyone think this might be the issue? Should i try getting a 1394 card with a 6 pin connection??? is there even a difference?
My System SpecsSystem Spec
09 Mar 2014   #7
Lava King

Windows 7 Home Premium x64
 
 

Hello 3714,

I have a Sony Digital 8 camcorder model DCR-TRV320 that I keep around for the reason that you stated, namely transferring tapes into the PC. I haven't actually done much, maybe one of these days.


It has never been plugged into this PC so I just now tried it, seems to work fine.

I used a 6 pin to 4 pin cable to connect the camcorder to the PC. I visually confirmed this, 6 pins on the PC end and 4 pins on the camcorder end (I have successfully used a Firewire 400/800 adapter with a MacBook Pro and this same camera).

After connecting them together, I switched the camcorder to VTR.

Windows recognized the connection and began loading the drivers.

When the driver load was complete, I checked "Devices and Printers" to see if the camcorder showed up, it did (see screenshot, camcorder is the first item in the top line).

With a tape in the camcorder I opened Sony Movie Studio Platinum and selected "capture video."

When I clicked the "Play" icon in Movie Studio the camcorder began to play and I could see the video on the PC screen and hear the audio.

The main difference I see between our setups is that the 1394 hub is built in to the Motherboard of my PC (but I have in the distant past used a PCI 1394 card).

What I would suspect (most likely to least likely) is the 1394 cable, the 1394 card, the port on the camcorder.

Without having multiples of each item it is difficult to troubleshoot this problem.

Wish I could be of more help.

If there is something you'd like for me to try with my setup, don't hesitate to ask.


Attached Thumbnails
Sony Camcorder not connecting through 1394 connection-camcorder.png  
My System SpecsSystem Spec
13 Mar 2014   #8
3714

Windows 7 Professional 64 bit
 
 

another layer of mystery added. I found an old hp laptop, xp sp3 with a built in 1394 4 pin. Plug the trv120 in, pc does NOT connect the camera.....but heres the thing: when i switch to vtr mode my mouse cursor lags. The second i power off its fine......theres an obvious connection here but still no luck.
My System SpecsSystem Spec
17 Mar 2014   #9
3714

Windows 7 Professional 64 bit
 
 

This is really bizarre. I found out that a lot of people have had issues with their 1394 connections post SP1 update. Like i said my camera is clearly talking to my pc.....when the cable is connected the mouse lags every few seconds when in VTR mode. If i turn the camera off...no more cursor lag.

Here is another quick question i have. I notice that as SOON as i plug my cable in the camer lcd display says DV IN. My manual however says that i should see the following on my LCD screen: AV>DV Out

Page 66 ( https://docs.sony.com/release/DCRTRV120.PDF )

It only says DV in...i can't for the LIFE of me get this thing to say AV>DV OUT.....perhaps THIS is the main problem????

thanks guys
My System SpecsSystem Spec
19 Mar 2014   #10
ReaperWarLord

Windows 7 Home Premium x64
 
 

it may be a driver issue or it may be the camera you never know
My System SpecsSystem Spec
Reply

 Sony Camcorder not connecting through 1394 connection




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony DCR-HC18E Camcorder not detected by firewire card
I have a Sony DCR-HC18E camcorder and a Via PCI firewire card & am running Win7 Pro 64-bit. I connected my camcorder via the firewire cable and it installed drivers for the camcorder. Unfortunately the camcorder isn't picked up by either Nero Vision or Sony Vegas. The PCI card looks fine under...
Hardware & Devices
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Firewire- Need help connecting Camcorder
Windows 7, Home edition, 32 bit. Desktop Computer I bought a Firewire card to plug my Panasonic DV camcorder in my computer. I want to transfer my video to a editing software, or direct to my hard drive, then make a DVD. I plug in the camcorder, turn it on, and I get a message saying it's...
General Discussion
Connecting older camcorder with USB
Hi, I have a Sony Handycam® Camcorder - DCR-TRV19E I'm trying to import video from it onto my laptop but it is not recognised. I found a driver for XP but not for 7/Vista - any suggestions ?
Drivers
W7 ultimate x64 BSoD with Sony Camcorder
Hi there! First of all pls excuse my bad english...i'm not a native speaker, i'm german. Now here is my problem. I attached a sony Camcorder to my pc via firewire, its detected and drivers are installed automtically. I start Adobe Premiere or Nero Vision to get the material to my hdd and with...
BSOD Help and Support
import movie from sony camcorder
Hi, how can i import a movie in windows 7 from my sony camcorder? The installation of the hardware worked fine but i can´t find a program where i can import it??? Thanks:cry:
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App