Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IDE HDs not visible in Disk Management or Explorer

14 Mar 2014   #1
87lwrdr

Win 7 32 bit
 
 
IDE HDs not visible in Disk Management or Explorer

I'm running a MSI H81M-P33 Motherboard with a Masscool XWT-PCIe15 controller card with 2 IDE HD connected to it. In Device Manager all 3 HD can be seen but in Disk Management and Win Explorer only the partitioned SATA drive is visible as drives C and D. No matter what I tried I can't see what should be E and F (the IDE drives) All the drivers loaded fine and there are no errors anywhere in Device Manager, does anyone have any idea why or possible how to get Win 7 to see them so I can use them. Thanks


My System SpecsSystem Spec
.
14 Mar 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome 87 mate just what are on these drives if anything??

Plus what do you intend using them for just backing up etc?

If we knew what brand they were we could advise you of some test programs to run on them, as well as the drivers for them. Being IDE they must be fairly old too.
My System SpecsSystem Spec
14 Mar 2014   #3
87lwrdr

Win 7 32 bit
 
 

Not sure of their age but both are working WD drives from another computer that is no longer used. Both drives have files on them, from pdf files to backed up tv shows and were working the day I took them out. One drive is a 160GB and the other is 80GB. Rather than leave them lay around I figured to continue to use them for storage in the new setup.
My System SpecsSystem Spec
.

15 Mar 2014   #4
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome 87lwrdr

How do you have the jumpers set on each of the IDE HD's ?


Can you give us a full size screen snip of Disk Management ?
My System SpecsSystem Spec
15 Mar 2014   #5
87lwrdr

Win 7 32 bit
 
 

I was able to get them working. I disconnected everything including the controller card and re-installed Win 7. I then re-installed the card and started the computer and updated the drivers even though Win 7 said all was well. Then I took the drives and set them up as master and slave (they were on CS) and installed one at a time shutting down and restarting with each drive. I don't know why this worked or if re-seating the card or installing 7 again that did the trick, it's just strange that before the drives were visible by the bios and part of windows now they're visible in all areas.
My System SpecsSystem Spec
15 Mar 2014   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Probably as Doc Brown said mate something to do with the jumpers in all probability. The reseating may have helped but my money is on whathesaid.
My System SpecsSystem Spec
Reply

 IDE HDs not visible in Disk Management or Explorer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Explorer & Disk Management not see Raid 1
I have the motherboard Asus P7P55-M with the last update for BIOS ver 1101 Date 09/04/2012, CPU Intel i5 Core, RAM 6GB, Graphic Card AMD Radeon HD 5450, 1st device disk with OS WIN 7 64bit WD 160GB SATA, 2nd device Plextor PX-810SA SATA, 3rd device WD 640 SATA, 4th device WD 640 SATA. My...
Hardware & Devices
D: drive not visible in explorer as well as Disk Management
I have a 80GB HDD partitoned as C: & D:. I recently installed Windows 7. Although it installed perfectly, d: was not visible during setup. It is missing in the Windows Explorer. I tried diskmgmt.msc and the drive does not appear there. Help would be appreciated.
General Discussion
OEM visible on Disk Management but not on Computer window. Why?
Hello everybody, Just got a Samsung Chronos 7. It came with 4 partitions...or at least that's what it seemed to me. I had the usual 100Mb System one along with the OEM 23,78GB. I wanted to change the Windows version so I boldly booted from the Windows 7 disk I was interested in. At one point, the...
Backup and Restore
Partitions visible in disk director but not in Win Explorer (Win 7)
I have 3 drives in my PC - the largest of which I'd recently copied the contents of a smaller drive over to (8 partitions). This also held my old copy of XP as my backup OS. Since moving everything it wouldn't work, so I decided to reinstall XP today, but even after doing so it still wouldn't run,...
Hardware & Devices
External HDD won't show up in Disk Management or Explorer
My WD Passport 320gb external drive is not recognised. When I plug it in the light comes on and i can hear the disk fine as normal. But it won't show up in either My Computer or Disk Management. I've tried Re-Scanning is Disk Management, as well as every single USB port on my Toshiba Equiuim...
Hardware & Devices
Doesn't show external drive anymore but visible in the disk management
I have a 2,5" 500GB external hard-drive with a single partition (NTFS). I can see it in the disk management utility (see attached screenshot) but it doesn't have a drive letter nor can't I assign one. Attached to another PC running Windows XP it says "unknown partition" but also error-free and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App