Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New drive... I didn't add it...

21 Mar 2014   #1
michaelst

windows 7 32
 
 
New drive... I didn't add it...

It's been 6 months or so since I last ran Disk Management. So, I was surprised when I opened it to receive a message to format unallocated space.


Seems there's a new drive in town, except I didn't add it. Is it a cloud drive, or has a windows update or some other software created a new partition?

Any explanations welcome.




Attached Thumbnails
New drive... I didn't add it...-disk-management-032114.png  
Attached Images
New drive... I didn't add it...-inititialize-disk.png 
My System SpecsSystem Spec
.
21 Mar 2014   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

This is really odd. First it is unusual to show as an even 8GB. Ususally the binaries are odd numbers. Then it shows as Disk 0 which implies that it is attached to port 0 of the mobo. And then what could such a small drive possibley be. I am just as puzzled as you are.
My System SpecsSystem Spec
22 Mar 2014   #3
jumanji

Windows 7 Home Premium 32 bit
 
 

Hi Michaelst,

ASUS added it.

Your ASUS motherboard is equipped with an Express Gate SSD.

What is asus express gate?
My System SpecsSystem Spec
.

22 Mar 2014   #4
madcratebuilder

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

Quote   Quote: Originally Posted by jumanji View Post
Hi Michaelst,

ASUS added it.

Your ASUS motherboard is equipped with an Express Gate SSD.

What is asus express gate?
Damn good catch jumami.
My System SpecsSystem Spec
22 Mar 2014   #5
michaelst

windows 7 32
 
 

Hmmm... I haven't updated any motherboard drivers knowingly. My MB is an old P5Q. I will check in the BIOS - but I haven't updated that in 3-4 years.
My System SpecsSystem Spec
22 Mar 2014   #6
jumanji

Windows 7 Home Premium 32 bit
 
 

My System SpecsSystem Spec
22 Mar 2014   #7
michaelst

windows 7 32
 
 

Excellent diagnosis, jumanji - I disabled express gate and it was still there. I disabled the Marvel controller and - voila! - no more 8gb drive at disk 0.

Strange thing is, I never enabled the Marvel controller. I have other settings in the BIOS that I would have noticed if anything had changed if, for instance, the BIOS got reset.

I think it's time to pull the trigger on a new CPU, MB and Memory. Still... 5 years on this one is quite good.
My System SpecsSystem Spec
22 Mar 2014   #8
jumanji

Windows 7 Home Premium 32 bit
 
 

Glad that I could throw the light of the day.
My System SpecsSystem Spec
Reply

 New drive... I didn't add it...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
didn't find any partition
Hi Jumanji, I've lost my kid's birth videos in my 2tb WD.. So glad I've found this thread, which is the only one I've found really helpful after two weeks of searching. I've downloaded Mini Partition Wizard and run it as follows: I've done most of the steps you outlined above, up to the...
Hardware & Devices
BSOD...but I didn't do anything...
If fact, I really don't know what happened when Blue screen popped out. I was using Notebook (Lenovo Y560) and reading blogs...:confused: the attachment is dmp file. thx for helping...
BSOD Help and Support
Upgraded HDD and didn't do it right, need help with the mbr
My machine has win7 installed on a 320 gig hdd. I added a 1TB drive and installed win7 on it, but I left the original 320 in. I want to remove the 320 and boot with just the 1tb drive, but there's no boot info on it. Is there anyway I can transfer the mbr from the old drive to this one? The whole...
Installation & Setup
Didn't think it would take long
I knew Aaron would have to add his own little touches... :roflmao::roflmao: I presume it was you ;)
Chillout Room
So why didn't Microsoft..
Just wondering why they did not post new builds every two weeks? Lets see first 7000 official beta.Million downloads. Next 7022 another million plus a bunch of new people that missed the first download. Then the next two weeks another build and lets say maybe five million downloads and so on and so...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App