Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB Port issue some drives work some don't!! Code 10!!

16 Apr 2014   #11
Huludrock

Windows 7 64 bit, Windows 8 32 bit.....Not too impressed so far
 
 

I feel stupid haha. Each drive had a messed up enclosure. No wonder this was so confusing. She "forgot" to tell me she spilled water on one and the other is just old. Now she has a legit windows installation though......


My System SpecsSystem Spec
.
Reply

 USB Port issue some drives work some don't!! Code 10!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Multiport Communications Port (com3) error, code 34
I am using a dell powered win7 system that seems to not recognize a com3 device actually here is the message windows pop up when I try to troubleshoot it. "Windows cannot determine the settings for this device. Consult the documentation that came with this device and use the Resource tab to...
Drivers
Error code 10 ? USB to port com RS 232
I installed PL2303_Prolific driver for mu USB to port com RS232 the installation done normaly but I got the error code 10 ! The cable is fine I tried it in another pc with Windows XP I need help plz
Drivers
USB Port error (Code 28)
when ever i plug in a usb device to the front usb ports of my computer i get this error @The drivers for this device are not installed (Code 28) There are no compadiable drivers for this device to find a driver for this device click update driver@. clicking that does not work but when i try the...
Drivers
Error code 10 ? USB to port com RS 232
I installed PL2303_Prolific driver for mu USB to port com RS232 the installation done normaly but I got the error code 10 ! The cable is fine I tried it in another pc with Windows XP I need help plz
Hardware & Devices
apache does not work, port 80 is used by...
I recently installed wampserver on my computer (apache, mysql, php). It is apache 2.2.17 version. However i cannot get it to start, and the wamp server icon stays yellow. I've tried to find some information on other forums. Apparently the problem is that port 80 is used by another program and...
General Discussion
UsB port won't work anymore :(
Hey ! Can anyone help me with this ? My usb ports (3) wont work. Nothing is recognize anymore. :cry: When I go in Device Manager, under universal serial bus controller, I have 5 tiny triangle with exclamation points. When I check the specs it says: Windows cannot start this hardware device...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App