Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System properties - 2 CPU speeds shown?

18 Apr 2014   #1
DarkStar GT

Windows Home Premium (64)
 
 
System properties - 2 CPU speeds shown?

I've just noticed the details in the attached screenshot.

Can someone explain why 2 speeds are mentioned? Googling didn't help




Attached Images
System properties - 2 CPU speeds shown?-system_dsgt_01.png 
My System SpecsSystem Spec
.
18 Apr 2014   #2
3D Jed

Windows 7 pro x64 SP1
 
 

My i7 930 which is o/c from 2.8 to 3.8 shows :

i7 CPU 930 @ 2.80GHz 3.80GHz

which I guess is nominal vs actual. Since your i7 860 is nominal 2.80GHz, your snip suggests it is running below spec. What do hardware monitoring progs say about the speed eg CPU-Z, Open Hardware Monitor etc ?

Just to confuse things, my 2600K (3.4 o/c to 4.6) shows

i7-2600K CPU @ 3.40GHZ 3.39GHz
My System SpecsSystem Spec
18 Apr 2014   #3
Ztruker

Windows 10 Pro X64
 
 

Must be nominal (designed) vs actual as 3D Jed said.

System Properties:
System properties - 2 CPU speeds shown?-speccycpu.jpg

Speccy:
System properties - 2 CPU speeds shown?-speccycpu2.jpg


My System SpecsSystem Spec
.

18 Apr 2014   #4
andrew129260

Windows 10 Pro
 
 

It's the speed at what the fastest your cpu can go, and the second is when your processor is idle and what it idles at. Usually.

It varies, I think it also depends if laptop or desktop.

Most modern CPUs will reduce its speed by lowering the multiplier and lower its voltage to conserve power when it is idle. Your CPU is currently running at 2.66GHz, but has a maximum frequency of 2.80GHz when under load.


The second speed usually refers to the actual speed of the processor, while the first is the "Rated" speed that the processor is designed to run at. You see this most commonly if the processor is clocked down to save power when idle. It is being word-wrapped to the second line because of the width of the window.


Source: http://superuser.com/questions/15160...nt-frequencies

I am seeing different opinions however.

This has good info: http://www.directron.com/fsbguide.html
My System SpecsSystem Spec
18 Apr 2014   #5
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

The first number is the specified default speed of the processor. The second is the speed the processor runs maximum in the system.
My System SpecsSystem Spec
19 Apr 2014   #6
DarkStar GT

Windows Home Premium (64)
 
 

Thank you, guys.

I'm inclining towards the "idling speed" as described by andrew129260. Googling put this thread at the top!

It's a tower system. Device Management shows 8 cores at 2.80GHz. The BIOS shows:
BLCK 133.27 MHz and Turbo and non-Turbo ratios of 20.

If the figures did show rated speed and max speed in this system, what would cause the max speed to be less that the rated speed? What can I look at?
My System SpecsSystem Spec
19 Apr 2014   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

It all depends on the load on the system and the Power options you have set.
Mine is at a 100% all the time because I have a lot of cooling and I really don't care how much electricity it uses.
If the Max is set at (60%) at idle or light load you will get readings under the rated specs. Why your picture in the first post look that way I can't tell you. Could be a gigabyte motherboard.
My Windows show 3.7 - 3.7

System properties - 2 CPU speeds shown?-flag-pause.png





This is what I run all the time. Idle or under load.

Core Speed Multiplier Bus Speed Temperature Threads
Core 0 4625.2 MHz x 37.0 125.0 MHz 24 C APIC ID: 0
Core 1 4625.2 MHz x 37.0 125.0 MHz 29 C APIC ID: 2
Core 2 4625.2 MHz x 37.0 125.0 MHz 30 C APIC ID: 4
Core 3 4625.2 MHz x 37.0 125.0 MHz 26 C APIC ID: 6


My System SpecsSystem Spec
19 Apr 2014   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 


Could be wrong but to me it seems like normal and turbo ratings??
ARK | Intel Core? i7-860 Processor (8M Cache, 2.80 GHz)

If you look at the specs you will see andas someone has already said probably down to what power you have it set to!!


Attached Thumbnails
System properties - 2 CPU speeds shown?-turbo.png  
My System SpecsSystem Spec
19 Apr 2014   #9
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by DarkStar GT View Post
Thank you, guys.

I'm inclining towards the "idling speed" as described by andrew129260. Googling put this thread at the top!

It's a tower system. Device Managemane shows 8 cores at 2.80GHz. The BIOS shows:
BLCK 133.27 MHz and Turbo and non-Turbo ratios of 20.

If the figures did show rated speed and max speed in this system, what would cause the max speed to be less that the rated speed? What can I look at?
As has been stated a few times, the higher number is the Stock Rated Speed, or frequency the CPU has been rated at by Intel. the lower number is the current frequency. Turbo speed isn't shown in System Properties. My turbo number is 3.8GHz, but...

System properties - 2 CPU speeds shown?-cpu.png


My System SpecsSystem Spec
20 Apr 2014   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by DarkStar GT View Post
Thank you, guys.

I'm inclining towards the "idling speed" as described by andrew129260. Googling put this thread at the top!

It's a tower system. Device Managemane shows 8 cores at 2.80GHz. The BIOS shows:
BLCK 133.27 MHz and Turbo and non-Turbo ratios of 20.

If the figures did show rated speed and max speed in this system, what would cause the max speed to be less that the rated speed? What can I look at?
As has been stated a few times, the higher number is the Stock Rated Speed, or frequency the CPU has been rated at by Intel. the lower number is the current frequency. Turbo speed isn't shown in System Properties. My turbo number is 3.8GHz, but...

Attachment 314482
Sorry I thought we were discussing the CPU which is the one I linked to the previous post - my mistake.
My System SpecsSystem Spec
Reply

 System properties - 2 CPU speeds shown?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow download speeds, Fast upload speeds. Other devices are fine.
My computer has extremely slow download speeds, upload speeds are fine. Ping is always at ~10-20ms. (to Google) The problem has nothing to do with, my ISP, my router, my type of connection. I know this for a fact. http://www.speedtest.net/result/3745496488.png I've tried multiple network...
Network & Sharing
missing OS name in system properties and system information
Hello, I'm new here... need some assistance for my Windows... After I updated to Service Pack 1 from Windows Update (online update), I founded there's no OS name and OS version in System Properties like usual. Same with System Information. Is there any solution for this? Thanks before... ...
General Discussion
Need help system protection not there on system properties
http://i638.photobucket.com/albums/uu109/darherox99/error.jpg Oh i can not get system restore to open but it works in safe mode not in regular mode.
Backup and Restore
shortcut icons are shown as black square in properties
I thought with myself that the reason might be the corruption of the icon cache file, so i run Microsoft troubleshooter and it fixed it. but now, after restarting windows i still have the previous problem and Microsoft troubleshooter didn't detect any problem. here is a pic from one of my app...
Customization
Default Op System shown as Vista
I recently upgraded my Op System from Vista to Windows 7 Home Premium. When I go into System Properties - Advance Tab - Startup and Recovery - Settings - It still shows my default operating system as Vista even though when I boot up my PC it shows Windows 7. Can anyone tell me if this a problem...
General Discussion
System properties
system properties is not showing amount of ram if I click windows experience index than show print detailed report it shows full 4GB as does task manager and my sidebar gadget but in system properties installed memory section is blank any ideas?? I am using windows 7 rc x64
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App