Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My desktop says I don't have a "valid IP configuration"

23 Apr 2014   #11
Zbee

Windows 7 Ultimate x64
 
 

No dice.

I reset all of my network hardware, and it's still busted. My IP is also the same.

However, when I troubleshoot the network problem now, it just says that "Troubleshooting couldn't identify the problem."

Inclining me to believe we're getting somewhere


My System SpecsSystem Spec
.
23 Apr 2014   #12
Frozwire

Windows 7 Ultimate x64
 
 

Can you bypass the Ethernet Switch and just plug the Ethernet cable from your PC directly to an available port on the router?
My System SpecsSystem Spec
23 Apr 2014   #13
Zbee

Windows 7 Ultimate x64
 
 

Unfortunately, no. My whole desktop setup is on my upper floor, and my router and all that is in the basement.

I'd normally be willing to drag it all down there, but it's midnight here and I wouldn't want to wake anyone.
My System SpecsSystem Spec
.

23 Apr 2014   #14
Frozwire

Windows 7 Ultimate x64
 
 

I'd possibly suspect the link/cable from the router to the switch.
My System SpecsSystem Spec
23 Apr 2014   #15
Zbee

Windows 7 Ultimate x64
 
 

I'd tend to disagree since it was working up until my router went kaput.

Hmm, ok, nevermind I just made that connection in my head, I'll swap it out when I get back in an hour.

Thank you everyone for all the help you've been so far
My System SpecsSystem Spec
23 Apr 2014   #16
Zbee

Windows 7 Ultimate x64
 
 

Nothing from that either, I tried multiple different cords and none worked.
My System SpecsSystem Spec
23 Apr 2014   #17
Frozwire

Windows 7 Ultimate x64
 
 

Is the router set as a DHCP server?
My System SpecsSystem Spec
23 Apr 2014   #18
Zbee

Windows 7 Ultimate x64
 
 

Yeah, that was one of the first things I checked.
My System SpecsSystem Spec
23 Apr 2014   #19
Frozwire

Windows 7 Ultimate x64
 
 

Are the status LEDs from your router's LAN port to the ethernet switch blinking or just stable?
My System SpecsSystem Spec
23 Apr 2014   #20
Zbee

Windows 7 Ultimate x64
 
 

They're all stable on the router.

But on the modem the ethernet one is now blinking rapidly.
My System SpecsSystem Spec
Reply

 My desktop says I don't have a "valid IP configuration"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Wireless Network Connection" doesn't have a valid IP configuration
the laptop I am typing this from wi-fi works, I have a Gateway MX6920 that originally had Windows XP on it, I wiped that and installed Windows 7. and have very few installed programs on it. Openoffice, firefox, teamviewer, Gimp, and a steam game is all that's on it (and an Antivirus) but it will no...
Network & Sharing
HELP: Error "Wireless Connection doesnt have a valid IP Configuration"
I keep getting this error: "Wireless Connection doesnt have a valid IP Configuration" and there is a little yellow triangle on the WIFI connection I am trying to connect to. This connection is my next door neighbors and I have FULL PERMISSION to be using it, so no issues there. My problem is that...
Network & Sharing
"local Area Connection 2 doesn't have a valid IP Configuration" <-- I
Hello, as I have searched I have not yet found a clear and concise answer to this problem, and I was wondering if someone could please help me with this situation; on my network I have a pc connected through ethernet that keeps giving me this error message while trying to connect to the internet...
Network & Sharing
"Local Area Connection" Doesn't have a valid IP configuration.
I'm running into an issue which is hindering the enjoyment I am getting out of my system. Quite frequently I am getting these issues where I lose connection to the internet at random times. I then "Trouble Shoot" problems with the connection and I get the fixed issue of: "Local Area Connection...
Network & Sharing
Mind boggling network problem -"Doesn't have a valid IP configuration"
Hi everyone I've run into a problem that I really don't understand and I was hoping somebody here could help me. First a little background so you can understand the situation. My set up is that I live in a two story house and have my cable modem and a D-Link ethernet switch in my den on the...
Network & Sharing
"Local Area Connection" doesn't have a valid IP configuration
Hi Having a problem connecting to the internet with a Ethernet connected desktop. I am getting the following error '"Local Area Connection" doesn't have a valid IP configuration'. I have tried everything I have found on internet using my laptop with no success. This is in an apartment building so...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App