Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Processor and boot-up troubleshooting

03 May 2014   #1
Gudzilla

Windows 7 Ultimate 32 bit
 
 
Processor and boot-up troubleshooting

I need help with a situation on my desktop PC. Recently I had a blue screen error. I was not able to see the details though. When I tried to start the machine it would not boot up so I am trying to determine what the problem is.
Can someone help me troubleshoot?
When the DOS type screen comes up at the start it asks if I want to start in recovery mode or start normally.
When I opt for recovery mode the four animated windows colored dots float on the screen like usual, but it never boots up.
When I opt for starting normally, the sliding bar animation at the bottom of the screen continually moves back and forth, but it again never boots up. I have let both of these run overnight just to make sure I am waiting long enough for it to repair itself.
I put the windows installation disk in and tried to boot off of that, but still would not boot.
I am able to go into the BIOS settings, but I don't see anything that would help. I'm not an expert with the BIOS, but still I don't see anything useful.
The machine had two hard drives, a SSD for the system, and a conventional for files. Iíve taken both out and scanned them for errors on another machine, and didnít find any.
My thinking is that it is the processor, but I am not sure. It seems to me that if I can go into the BIOS, then the motherboard is working, and both the hard drives are working, then it must be the processor.
I had noticed that it was making the clicking sound more often for the past couple of weeks of using it, and there were times it seemed to be taking longer than normal for opening big excel files that had a lot of calculations in them. Also the processor cooling fan had been louder.
If anyone could help me I would really appreciate it. I don't want to pay for a new one and then have that not be the problem. I take it that processors are hard to return to a seller.
If I need to replace the processor I kind of need help determining what to buy, or if it is possible to do any kind of upgrade while I am at it. Upgrade is not necessary though, just if it is possible I might as well do it.

I know my specs are in my profile, but here is the basics also just for informationís sake.

Computer Manufacturer/Model Number
Gateway GT5662
OS
Windows 7 Ultimate 32 bit
CPU
Phenom 9500
Motherboard
ECS MCP61PM-GM AM2 mATX


My System SpecsSystem Spec
.
03 May 2014   #2
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

if it was a processor issue you wouldn't even get past the post phase and you would here a series of motherboard beeps indicating an error.

the whole time I was reading this harddrive failure was the thing in my head from the begining. just because disks past tests doesnt mean they arent dodgy.

if you have an old hard drive laying about stick it in withiut any other drives and try and install windows to it. if you get anywhere near the windows installing part then you know its drive related.
if you get the same issue its time to dig deeper.
My System SpecsSystem Spec
04 Jul 2014   #3
Gudzilla

Windows 7 Ultimate 32 bit
 
 

Thanks for the suggestion, its taken me quite a long time to reply back.
I tried putting in another hard drive, but no luck. I turn the machine on and it stays on the initial screen with the manufacturers name and the options for BIOS settings or the Boot menu. Whether I press the buttons (F2 or F10) once, repeatedly or not at all, nothing goes any farther. I never get to another screen. At least with the other hard drive it would go into the BIOS or Boot menu. Now this one does neither.
My System SpecsSystem Spec
.

04 Jul 2014   #4
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

you should be able to enter the bios even without a hard drive plugged in..

starting to reconsider my initial post and head towards the mobo..
My System SpecsSystem Spec
04 Jul 2014   #5
Gudzilla

Windows 7 Ultimate 32 bit
 
 

Yeah, I'm looking up pricing for motherboards. Not sure if I would want to find the same model and keep the rest of the hardware. Its pretty rare now, price is somewhere between $50-$100, and about that much again just for shiping because, it comes only from China. That would make it kind of a risk if there were any problems with it.
I'm not totally sure if it would be best to just put in a newer mobo, with a newer chip. But that kind of sounds the same as just starting from scratch. I could do that, but the rest of this machine is fairly decent and I could always use it for something even like a media player for a tv, or even a donation to someone who could use it if I didn't.
My System SpecsSystem Spec
Reply

 Processor and boot-up troubleshooting




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Troubleshooting Windows 7 Failure to Boot
These steps will attempt to repair the OS using repairs via System Recovery Options and then everything else possible to get it started. It does not cover hardware problems which might be indicated if these steps fail to run and can be tested using Memtest86+ to Test RAM for 5-6 passes, and HD...
Tutorials
New Processor and Motherboard but can't boot properly
I just replaced my processor and motherboard. CPU: from Intel Core i7 860 @ 2.80 GHz to Intel Core i5 4570 3.20 GHz Motherboard: from Asus P7P55D LE to Asrock Z87 Pro3 I was able to put all the parts properly. I made sure that I did not make a mistake on anything. When I try to boot from my...
General Discussion
New processor, computer won't boot up
My motherboard: Acer WMCP78M (Socket AM2 ) The NEW Processor: AMD Phenom II X4 960T Black Edition, 4x 3.0GHz, boxed So...I start the computer, i hear the beep sound and Acer startup thing... Then comes the fast text as usually after that comes in the left upper corner '' _ '' :shock: And...
Drivers
[fixed] Constantly troubleshooting network after boot [/myself]
hardware concerning: ethernet, specifically nforce4 network controller (drivers situation: Assigning pc to static ip of router (wrt54g) ie; 192.168.1.xxx default gateway, and primary dns as 192.168.1.1 problem: upon bootup the network can not find the proper route and has to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App