Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd issue need help with

06 May 2014   #1
Sanguine

windows ultimate 32bit
 
 
Odd issue need help with

I installed a new DVD drive in my alienware, since then I was in the BSOD loop that is caused by RzFilter.sys. once the BSOD loop was resolved I am now able to get to the windows login screen but not able to type, I have tried two different keyboards no difference, yet if I try going to the boot menu I am able to use my keyboard to choose between the options. can anyone offer assistance?


My System SpecsSystem Spec
.
06 May 2014   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

RzFilter.sys is usually associated with Razor Products. Do you have a Razor mouse or Keyboard? I suspect you do or did. Perhaps if you have one, uninstall the software and reinstall the latest software from Razor. If you used to have one but no longer do, I suggest uninstalling the software. I doubt it has much to do with the new DVD drive.
My System SpecsSystem Spec
07 May 2014   #3
Sanguine

windows ultimate 32bit
 
 

I have never had Razor as much as I want to, the only difference was the new DVD I know it doesnt make sense lol, but since I once I put the new DVD drive in I had the BSOD loop, deleted the RzFilter and it fixed it, I can now get to the screen where windows prompts for my password but I cant type so I cant type so I cant type in my password
My System SpecsSystem Spec
.

07 May 2014   #4
Frozwire

Windows 7 Ultimate x64
 
 

Have you tried to boot Windows in safe mode and find out if you can pass the login screen using your keyboard?
My System SpecsSystem Spec
07 May 2014   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

How about unplugging the unnamed DVD Player.
Has this computer ever worked properly with the DVD Player plugged in?
My System SpecsSystem Spec
08 May 2014   #6
Sanguine

windows ultimate 32bit
 
 

@frozwire, I have tried safe mode but whenever (in any way shape or form) I get to the windows login I cant type, I dont know abut after logging in since I cant log in lol

@layback my box has one DVD that it has worked with for years, since I installed the additional one it stopped working, I removed it to attempt to fix it and had the loop
My System SpecsSystem Spec
08 May 2014   #7
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Does the DVD work? Put in a bootable disk such as the Windows installation disk and see if the keyboard works. If it does, try to restore your computer to a time before the keyboard stopped working.
My System SpecsSystem Spec
08 May 2014   #8
Sanguine

windows ultimate 32bit
 
 

if I go to the boot menu I am able to use my keyboard to choose the options so it does work, but I am unable to type once it gets to the windows screen, and I dont have a system restore point
My System SpecsSystem Spec
08 May 2014   #9
Sanguine

windows ultimate 32bit
 
 

I went to an option that says repair your computer and it asks for something from bitlocker, and it seems I can type numbers but not letters
My System SpecsSystem Spec
08 May 2014   #10
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I suggest you try a different keyboard. Maybe that will help. Otherwise you are most likely looking at a repair install or a clean install. Try this, if you can. Boot from the installation disk with another external drive or a larg USB drive attached. When you get to where is says 'where do you want to install windows, click on advanced options, and then click on load drivers. It will ask where the drivers you want to load are and give you a search box that shows all drives connected.. Go to your OS drive, navigate to C:/windows/minidump and copy all the files inside and paste them to your external drive. On another computer insert the external drive/USB drive R highlight all the dump files you pasted, and right click and select send to and select compressed zip folder. Upload them with your next post using the paperclip icon in the reply window. See if you can do that.
My System SpecsSystem Spec
Reply

 Odd issue need help with




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App