Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Harddrive, Error 0xc00000e9.

16 May 2014   #1

Windos 7 home premium 64
 
 
New Harddrive, Error 0xc00000e9.

I have an old Asus computer with windows 7 home premium 64 bit.

And recently I dropped it. Not from a large height just as i was setting it down on my table.

However, the computer slowed down, i decided to reboot it. And boom. It never started up again.

At first I would get this message along with an unexpected I/O has occurred. I thought the hard drive was failing because it would make a click noise. I sent it away to get my data recovered and meanwhile I bought a new hard drive.

Anyway. The new hard drive is in there. And I still get this message. I have a windows 7 home premium installation disk that I am trying to boot with, and it says windows is loading files, then that message comes up. I hit enter to continue and try again but every time the same thing happens.

So now I am stuck. Its not the hard drive obviously. This did happen before I switch out the hard drive too. So what could it be?

I have no other devices connected to the computer. Im thinking its a different hardware problem. What other ones could it be that would make this message appear?

Thanks for any advice you can provide.


My System SpecsSystem Spec
.

16 May 2014   #2

Windows 7 Ultimate x64
 
 

Quote:
And recently I dropped it. Not from a large height just as i was setting it down on my table.
Probably one of the RAM stick may got loose from it's socket ( i have seen it before - dropped laptop ). Please remove and reinsert all RAM sticks to rule out that possibility.
My System SpecsSystem Spec
16 May 2014   #3

Windos 7 home premium 64
 
 

I have done that. It was not the issue. Ran a ram test as well and it is fine. The Dvd is working fine too. Not sure what to do next. The new hard drive is working fine but I can't get past windows is loading files. It just goes to the error message. Even when I hit f8 it goes back to error message.

Could this be a BIOS problem? I am downloading windows BIOS flash utilities from the asus website right now. Going to put it on a cd and try that.

By the way my model is an ASUS u56E. I ran the memtest from this site Memtest86+ - Advanced Memory Diagnostic Tool

I have tried windows repair. When I do that though it just says attempting repairs forever. And never finishes. I don't have any recovery disks so I can't utilize those. But when it comes to that point where you can chose either use the recovery disks or load drivers. I would like to try and load drivers. The only problem is I am not sure which ones I need. And from where to get them. I have a windows 7 home premium 64 bit installation disk. I assume they might be on that but i wouldn't know for the life of me where to look. I found the folder named drivers but there are like a million ones in there.

Thanks again
My System SpecsSystem Spec
.


16 May 2014   #4

Windos 7 home premium 64
 
 

Also. What is very interesting is that I can boot up with UBUNTU fine. No hassle there. And If I wanted to run ubuntu as my main OS I guess I could. But I don't want to. I want to be able to run windows 7 home premium on there. And I don't know what the issue is. How come the computer wines about not all the hardware being connected when I use a windows 7 cd but not when I boot with ubuntu?

.Makes no sense.
My System SpecsSystem Spec
Reply

 New Harddrive, Error 0xc00000e9.




Thread Tools



Similar help and support threads for2: New Harddrive, Error 0xc00000e9.
Thread Forum
I/O Error 0xc00000e9 General Discussion
Dell inspiron 14r: Error 0xc00000e9: Unexpected I/O error BSOD Help and Support
Win Boot Mgr Error 0xc00000e9: Unexpected I/O error BSOD Help and Support
unexpected I/O error 0xc00000e9 Bitlockered HardDrive System Security
Solved Install error: 0xc00000e9 Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33