Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loss of SATA connections

18 May 2014   #11
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The red arrows at the bottom of your pic shows things plugged in the SATA ports, that's what I'm referring to.

Do you have a driver disk for the USB 3.0 card?
Is this the right model of card, they have a lot of them? http://www.astrotek.com.hk/ProductDe...CPEU3N4#idTab1

This may be the correct drive D/L.
http://www.astrotek.com.hk/downloads.asp


My System SpecsSystem Spec
.
18 May 2014   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well the SATA card is not working at all and I hooked up the internal 500GB and the external 500GB to a front port and they show in diskpart now as you can see.
The driver just gives me this what looks like a Windows 8 app thing so I am totally perplexed by this rigmarole


Attached Thumbnails
Loss of SATA connections-diskpart2.png   Loss of SATA connections-cardx.png  
My System SpecsSystem Spec
18 May 2014   #13
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

It looks like the driver is loading Windows Media Center on you. I wonder why? It must have an extension that Media Center recognizes as one for itself. Weird.
My System SpecsSystem Spec
.

18 May 2014   #14
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Weird and very frustrating mate as that screen there actually started of with view it on TV and I tried the extras thinking maybe it had something in there but that is all it comes up with.
If one hits the extras then it goes to simple games like solitaire and stuff similar.

Frankly I don't think it is worth the grief and wasting time for everyone but I do really appreciate the help so far and I think I just take it out and put it down to experience. I will just use a small hub at the back as I can just plug the KB and mouse into it and the external.
At least I have all the drives I want working - working now the dock I don't think is I haven't tried it shame because it as very handy to flip drives in and out of not that I did that very much.
My System SpecsSystem Spec
21 Jun 2014   #15
Hoods

Win 7 x64 HP
 
 

G'day mate. Did you get another card? I got that card from PC Casegear this week, and the @!#!@$% totally froze my PC. I bought it because a little while ago the old card I had (Etron?) worked perfectly for a couple of years then out of the blue (no reason that I could think of) I started having all sorts of issues which I traced to the card. Like you, I can't return the card to Casegear as I trashed the box.

Anyway, would appreciate a headsup if you found one that installed hassle free.
My System SpecsSystem Spec
21 Jun 2014   #16
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

If I may answer for ICit2lol, he returned the USB card to PCCG and got a refund, between him and I emailing he never did get it to work. He is now going to try a powered hub.
My System SpecsSystem Spec
21 Jun 2014   #17
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Hoods View Post
G'day mate. Did you get another card? I got that card from PC Casegear this week, and the @!#!@$% totally froze my PC. I bought it because a little while ago the old card I had (Etron?) worked perfectly for a couple of years then out of the blue (no reason that I could think of) I started having all sorts of issues which I traced to the card. Like you, I can't return the card to Casegear as I trashed the box.

Anyway, would appreciate a headsup if you found one that installed hassle free.
No Hoods I didn't and I returned it and it urned out to be dead as so I just got credit. Frankly I ma going to get a powered exteral hub
Vantec 4 Port SuperSpeed USB 3.0 Hub [UGT-MH431U3-BK] - $29.00 : PC Case Gear
As I cannot be bothered with all the hassle of trying to fit it firstly and then find the wretched thing will not work. If that card is stiull under warranty mate just package it in anyhting reasonably sturdy and send it back like I did I just put plenty of bubble wrap around it. I didn't have to send anything but the card either.
My System SpecsSystem Spec
22 Jun 2014   #18
Hoods

Win 7 x64 HP
 
 

Ta for that. Unfortunately my ancient computer - which is still excellent with the first released i7 chip - has no MB USB3 ports. (I', assuming you have to piggy back an external off an existing USB3 port??)

I reinstalled W7 this morning and I swear there's a gremlin in my tower. Everything is behaving strangely - slower than a wet week, all of a sudden. And all this drama because of ONE peripheral. I've had this system running beautifully without any major hiccups for years, and now it's an absolute fog. WHEN I have finished this install and mirrored it I will do the usual speedy tweaky things, mirror again, then have another go with the card. At the moment I just feel like hurling everything at the wall and buying a new PC.
My System SpecsSystem Spec
22 Jun 2014   #19
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 


Hmm mate maybe you have a drive problem going on there and I don't quiteunderstand about the piggy backing the 3.0 external. It should run form a2.0 port and as the board doesn't support 3.0 then no wonder the thing whenape as I can see no ref to 3.0 here Specification - GA-EX58-UD3R-SLI (Rev. 1.0) - X58 - Chipset Socket 1366 - Motherboard - GIGABYTE

As Britton says too I am going with a powered hub mate so much easier than mucking around inside the machine as mine is cluttered enough as it is with the GPU and sound card etc.
Probably this one
Vantec 4 Port SuperSpeed USB 3.0 Hub [UGT-MH431U3-BK] - $29.00 : PC Case Gear
My System SpecsSystem Spec
22 Jun 2014   #20
Hoods

Win 7 x64 HP
 
 

Well, having read the specs, that does seem like a much better option. I thought that a " hub" was just an extension for increasing the number of your existing USB ports, and assumed that such a thing would run at USB2 speeds if it was plugged into a USB2 port. I will ring PCCG tomorrow! I'll as them about a return but I'm not sweating if I can't send it back.

The issue I had with my PC came about because, instead of installing over my previous C: drive installation, Windows took it upon itself to install to my third hard drive (E) - probably because it was confused by the existence of "system" files on my D drive. So, I ended up with two copies of Windows! Unless I was out of the room and it did some default thing, it didn't actually ask me where to put it!! In the end it was easier to disconnect my "extra drves" and reinstall Windows AGAIN. I have a feeling that my updated nVidia driver might also have been part of the problem. I installed with the old drivers and so far so good. I've been on here for several hours without a crash - knock wood. Now I just have to find my sound and reinstall all my software. Not a bad thing - a purge!! So lots of mirrors going to be made over the next day or two. Fun.
My System SpecsSystem Spec
Reply

 Loss of SATA connections




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Old IDE drive to Sata with converter connections etc to transfer data
Do I need to remove the jumpers from my IDE drive..if not does anyone know what positions they or it must use.. Can it be done this way..? Mods may be wrong forum..sorry if it is..
Hardware & Devices
FYI Only - Discovered only slight diff betw SATA-1 vs. SATA-3 cables
I read an article stating there’s very little difference between SATA cables. So I tried it for myself. This screenshot shows the slight differences in speed; likely most of you already knew this. In testing, an 11GB file transferred in 10 seconds using either cable. Vid link shows detail of...
Hardware & Devices
Power Loss To Notebook Shows Loss of Windows Activation (!!??)
I had a power loss while running on battery (it still showed power left, but suddenly shut down anyway) and when I restart, it reports that the Windows is not activated and Window is not genuine and system might be a victim of "counterfeiting." Is this a virus (I have MSE on continuously and...
Windows Updates & Activation
SATA 3 not working on Asus P6X58D-E motherboard with SATA III support
Yesterday I had a PC technician around to see why my PC was not booting-up properly and also to change my SSD to a larger SSD. As I am visually challenged I cannot do hardware upgrades etc, so I got a Techie guy in. We used Zinstall HDD by-the-way and I would highly recommend this application...
Hardware & Devices
Safety of internal 3.5 Sata IDE in external Sata case for backups
I'm looking at a Sabrent EC-UEIS7 Hard Drive Enclosure - 3.5" IDE/SATA to USB 2.0, eSATA in order to use one of my now internal Sata drives as an 'external' backup device. If I turn the external power off on the back of the external Sata enclosure with my extra old Sata connected in it...will...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App