Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loss of SATA connections

25 Jun 2014   #41
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

It will probably work just fine. You know how it goes, old things don't work as well as they once did.


My System SpecsSystem Spec
.
26 Jun 2014   #42
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well at least I know now know that a 3.0 USB card will work on a board that is supposed not to support 3.0?? I am assuming the card does the interfacing.

Personally I shall only use the hub when it comes to use maybe the printer, one external and maybe the readout cable form my UPS.

It is just so irritating that at the cost of some boards today there are so few USB ports accessible at the back
My System SpecsSystem Spec
26 Jun 2014   #43
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yup, the PCIe slot will provide the bandwidth and the card and its drivers will have all the USB 3.0 bits and chips.
My System SpecsSystem Spec
.

26 Jun 2014   #44
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Yup, the PCIe slot will provide the bandwidth and the card and its drivers will have all the USB 3.0 bits and chips.
Thanks Gary thats good then
My System SpecsSystem Spec
15 Jul 2014   #45
Hoods

Win 7 x64 HP
 
 

I said I'd get back to this thread when I got round to installing the Astrotek PCIE card after a full system install etc., which I have now done. I did that today, and all is well. I did move the card to a different slot, but that's all. Got the drivers off some Astrotek site, installed those, rebooted - nothing. Nothing showing in Device Manager. Geriatric expletives followed. Went back in and poked things to make sure they were firmly seated - they weren't - and this time viola (yes, I know) all was fabulous - no freezes, no problems at all.

I did notice that ICit2lol's screenshot of his device profile did not show a HUB for the Renesas. Mine shows a Root Hub as well as the Controller. Driver issue perhaps?

Anyway happy to report that the whole mess is squeaky clean and going like the clappers again.
My System SpecsSystem Spec
Reply

 Loss of SATA connections




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Old IDE drive to Sata with converter connections etc to transfer data
Do I need to remove the jumpers from my IDE drive..if not does anyone know what positions they or it must use.. Can it be done this way..? Mods may be wrong forum..sorry if it is..
Hardware & Devices
FYI Only - Discovered only slight diff betw SATA-1 vs. SATA-3 cables
I read an article stating there’s very little difference between SATA cables. So I tried it for myself. This screenshot shows the slight differences in speed; likely most of you already knew this. In testing, an 11GB file transferred in 10 seconds using either cable. Vid link shows detail of...
Hardware & Devices
Power Loss To Notebook Shows Loss of Windows Activation (!!??)
I had a power loss while running on battery (it still showed power left, but suddenly shut down anyway) and when I restart, it reports that the Windows is not activated and Window is not genuine and system might be a victim of "counterfeiting." Is this a virus (I have MSE on continuously and...
Windows Updates & Activation
SATA 3 not working on Asus P6X58D-E motherboard with SATA III support
Yesterday I had a PC technician around to see why my PC was not booting-up properly and also to change my SSD to a larger SSD. As I am visually challenged I cannot do hardware upgrades etc, so I got a Techie guy in. We used Zinstall HDD by-the-way and I would highly recommend this application...
Hardware & Devices
Safety of internal 3.5 Sata IDE in external Sata case for backups
I'm looking at a Sabrent EC-UEIS7 Hard Drive Enclosure - 3.5" IDE/SATA to USB 2.0, eSATA in order to use one of my now internal Sata drives as an 'external' backup device. If I turn the external power off on the back of the external Sata enclosure with my extra old Sata connected in it...will...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App