Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: An unknown device appears

28 May 2014   #11
3Colors

64-bit Windows 7 Professional
 
 

I'm looking for some information and found what could be a solution : "USB Device Not recognized" error keeps popping up and USB - Microsoft Community It may be ? or is totally different.


My System SpecsSystem Spec
.
28 May 2014   #12
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Do you have the device plugged into your PC? And where did you get the ROOT\LEGACY_CPUZ132\0000 information from?
My System SpecsSystem Spec
28 May 2014   #13
3Colors

64-bit Windows 7 Professional
 
 

Headset Asus Orion Pro (USB) keyboard (USB), mouse(USB) and speakers ps2 are connected now.
On weekends I use my gamer mouse Logitech G500, It is installed SetPoint. Maybe it's because it has already more than two years but sometimes does not respond well.

If I'm not mistaken : Device Instance Path
My System SpecsSystem Spec
.

28 May 2014   #14
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Try unplugging USB devices while watching Device Manager. See what disappears.
Then try it again, this time plugging in USB devices that are not normally connected or used all the time (printers, gaming mice, etc.)
My System SpecsSystem Spec
28 May 2014   #15
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I'm not certain, but I think that "driver" is part of CPU-Z. Did you recently install / uninstall CPU-Z or Speccy?

A bit of research also turned up one possible malware hit posted back in 2010.

You might consider running a full scan with you anti-virus application and a threat scan with Malwarebytes. I think it's part of CPU-Z though.

You could also search your c:\ drive for CPUZ and send any files found to VirusTotal for analysis.
My System SpecsSystem Spec
28 May 2014   #16
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Here is your motherboard manual. Read section 3.5.5, boot into BIOS and go into Advanced Mode, then Choose USB Configuration. Don't change anything, just let us know if Legacy BIOS is enabled.

An unknown device appears-capture.jpg


My System SpecsSystem Spec
28 May 2014   #17
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I'm a little confused - why are we looking at USB again?

If I follow the thread, the first mention of USB is Boozad asking about Legacy USB in post# 4

TVeblen's example showing how to fine the HWID in post #7

3colors replies in post# 9 that the unknown device does not have a HWID

Either I missed something or we're chasing a rabbit down the wrong hole.

Please attach both files that DDS produces (placed on your desktop)
Download DDS here

Thanks
My System SpecsSystem Spec
28 May 2014   #18
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

I had a similar problem that took me nearly ten months to solve, it turns out Legacy USB was enabled in my BIOS, I disabled it and the strange device disappeared, his BIOS is virtually the same as mine. I just wanted to rule that out but I'll leave it be.
My System SpecsSystem Spec
28 May 2014   #19
3Colors

64-bit Windows 7 Professional
 
 

TVeblen : I'll try disconnecting and reconnecting.

Slartybart : A few months ago I uninstalled the Gpu Tweak, To replace it with HWMonitor. I tried the version 1.22 and 1.24. I stayed with 1.22. I will explore with ESET again with all modes.

Boozad : I'll check if enabled in the bios.

Thanks for your time and help . This situation is distracting me. I do not know if it's a virus or not. But i can say that ESET has always blocked dubious pages. It has always been attentive.

And the idea of ​​using the image of system I have from the first day i have the pc comes to my mind every minute.
My System SpecsSystem Spec
28 May 2014   #20
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok thanks - I think that's the issue then. HWMonitor is no longer on your machine and it left a legacy driver on your machine when you uninstalled it.

edit: sorry, I misread that - you uninstalled the Gpu Tweak and installed a few versions of HWMonitor. Still I think that is the cause of the unknown device.

Both CPU-Z and HWMonitor are published by CPUID.

I'm going to suggest that you simply uninstall it in device manager - remove the software if that option is available during the device uninstall

You might want to wait until the other members helping you have a chance to provide feedback on removing the device.

Revo Uninstaller is another choice if you don't want to do it manually
Download the FREEware version: Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

Tutorials, FAQs, and documentation here: Revo Uninstaller Pro - How To

Bill
.
My System SpecsSystem Spec
Reply

 An unknown device appears




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDMI Audio Device No Longer Appears as Playback Device
I was wondering if you could give me some advice on a current computer issue. So, I've got my TV hooked up to my PC as an extra monitor via HDMI. Up until last night I was able to get audio from my PC to be played/heard/whatever through the TV. Earlier in the evening, I saw a bunch of...
Sound & Audio
Unknown Device in Device Manager/Show Hidden Devices
I have a Toshiba laptop, model L505-ES5018. I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. After the reformat was finished, I ran Windows Update and it found several items to download and install for me. I noticed...
Drivers
Unknown router appears in my network
An unidentified router recently appeared on my network. I have never had this happen before. Screenshot attached. The Linksys E4200 is not mine.
Network & Sharing
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers
Unknown account appears in windows 7
Hello everyone. I have some question(or maybe a problem) and it's about accounts on my windows. Some unknown account appeared on my windows with some strange name! So i would like to know is it normal, or is there something wrong like a hack or a consequence of an virus attack!! Do i need to...
System Security
Device Manager reports Unknown Device & explorer crash
How do i figure out what driver or even component windows wants software for when in the device manager under other devices it lists an unknown device and windows update cannot find anything. Oh and is it appropriate for me to use this topic to ask another question regarding explorer.exe as...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App