Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: An unknown device appears

28 May 2014   #21
3Colors

64-bit Windows 7 Professional
 
 

Slartybart : I uninstalled GPU Tweak with revo. And I think also all files related to the software. As for HWMonitor, both have always been with the version without installing. When I started with version 1.22, used it in parallel with the GPU Tweak. Maybe it's a conflict ?

I am now exploring the pc with antivirus, I can be doing my stuff normally ?


My System SpecsSystem Spec
.
28 May 2014   #22
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Probably not a conflict. I saw that you tried HWMonitor 1.22 and 1.24, then stayed with 1.22 - I suspect that might be where cpuz123 comes from, not GPU tweak.

If you could post a list / search for cpuz - that would help too - thanks
Command Prompt
dir /a /s *cpuz*.*

Let's see if your AV detects anything.

Sure, you can be doing your normal stuff.
My System SpecsSystem Spec
28 May 2014   #23
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

I mentioned USB because often when there is no PCI identification it ends up being a USB device with poor plug-and-play. It is just good to eliminate that as a possibility right off since it is easy to do.
My System SpecsSystem Spec
.

29 May 2014   #24
3Colors

64-bit Windows 7 Professional
 
 

Antivirus found nothing on the C drive.

Slartybart : cmd --> dir /a /s *cpuz*.* = file not found (I have two partitions, C and D)

TVeblen : Disconnect and connect on a port that is unused, nothing. With the mouse only appears the message of installing the device. But there is still the unknown device.
Printer I have, but is connected to another PC. Both PC's are connected to the same modem.

Before turning off the PC'll check the BIOS


mmm ... I'm thinking to restore the entire system from the first day of use. A way to clean all, already has a year of use
My System SpecsSystem Spec
29 May 2014   #25
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Quote   Quote: Originally Posted by 3Colors View Post
Before turning off the PC'll check the BIOS
You'll need to do that when you boot up, pres 'Del' on first splash screen.

Quote   Quote: Originally Posted by 3Colors View Post
mmm ... I'm thinking to restore the entire system from the first day of use. A way to clean all.
No need do that, somebody here will get you sorted. It's ana nnoyance as opposed to a problem.
My System SpecsSystem Spec
29 May 2014   #26
3Colors

64-bit Windows 7 Professional
 
 

Boozad : you gave me the advice to check the bios, no TVeblen I got distracted Sorry
I already checked the BIOS = Legacy BIOS is enabled.
Something interesting I found :

1)It is easier to interact the bios with the mouse.
2)As for RAM, appears in 1333MHZ ?


I have to retire for some hours
My System SpecsSystem Spec
29 May 2014   #27
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Disable Legacy USB (if that's what you meant, not Legacy BIOS) upon next reboot and see if the device is still there. As for your is it X.M.P? If so you should be able to choose X.M.P. Profile 1 from your BIOS if it has been set up for it to switch to 1600MHz.
My System SpecsSystem Spec
29 May 2014   #28
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by TVeblen View Post
I mentioned USB because often when there is no PCI identification it ends up being a USB device with poor plug-and-play. It is just good to eliminate that as a possibility right off since it is easy to do.
Thanks, that helps me understand how we got to USB devices. I also like the "easy to do" things.

Legacy drivers are not plug-and-play, are they? Maybe that's your point

Any thoughts on just removing the device - I don't think it's integral to the machine.
My System SpecsSystem Spec
29 May 2014   #29
3Colors

64-bit Windows 7 Professional
 
 

Quote   Quote: Originally Posted by Boozad View Post
Disable Legacy USB (if that's what you meant, not Legacy BIOS) upon next reboot and see if the device is still there. As for your is it X.M.P? If so you should be able to choose X.M.P. Profile 1 from your BIOS if it has been set up for it to switch to 1600MHz.
Before doing that, I connect all the devices I have ?

As for the model of RAM would be this : CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMZ8GX3M2A1600C9R - Newegg.com
My System SpecsSystem Spec
29 May 2014   #30
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Quote   Quote: Originally Posted by 3Colors View Post
Quote   Quote: Originally Posted by Boozad View Post
Disable Legacy USB (if that's what you meant, not Legacy BIOS) upon next reboot and see if the device is still there. As for your is it X.M.P? If so you should be able to choose X.M.P. Profile 1 from your BIOS if it has been set up for it to switch to 1600MHz.
Before doing that, I connect all the devices I have ?
Just leave your usual devices connected. It shouldn't cause any problems at all, I did the same a couple of weeks ago and managed to remove a mystery device and have had no problems since. Worst case you just enter BIOS and re-enable Legacy USB but it won't come to that.

Try that first while I look into your RAM.
My System SpecsSystem Spec
Reply

 An unknown device appears




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDMI Audio Device No Longer Appears as Playback Device
I was wondering if you could give me some advice on a current computer issue. So, I've got my TV hooked up to my PC as an extra monitor via HDMI. Up until last night I was able to get audio from my PC to be played/heard/whatever through the TV. Earlier in the evening, I saw a bunch of...
Sound & Audio
Unknown Device in Device Manager/Show Hidden Devices
I have a Toshiba laptop, model L505-ES5018. I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. After the reformat was finished, I ran Windows Update and it found several items to download and install for me. I noticed...
Drivers
Unknown router appears in my network
An unidentified router recently appeared on my network. I have never had this happen before. Screenshot attached. The Linksys E4200 is not mine.
Network & Sharing
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers
Unknown account appears in windows 7
Hello everyone. I have some question(or maybe a problem) and it's about accounts on my windows. Some unknown account appeared on my windows with some strange name! So i would like to know is it normal, or is there something wrong like a hack or a consequence of an virus attack!! Do i need to...
System Security
Device Manager reports Unknown Device & explorer crash
How do i figure out what driver or even component windows wants software for when in the device manager under other devices it lists an unknown device and windows update cannot find anything. Oh and is it appropriate for me to use this topic to ask another question regarding explorer.exe as...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App