Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Troubleshoot Icon on Laptop in Devices & Printers after new W7 install

07 Jun 2014   #1
chobbs

Windows 7 Ultimate 32bit
 
 
Troubleshoot Icon on Laptop in Devices & Printers after new W7 install

Hi,

I recently did a fresh install of Windows 7 Ultimate 32bit on my HP Pavilion dv4-1114nr Notebook. Previous OS was Windows Vista.

The Install went well but i am having a problem:

My Laptop is showing in the Devices and Printers folder with a yellow troubleshoot triangle with exclamation mark (see first picture titled capture)

When i tried to resolve through the normal steps i keep getting and error (see picture titled capture 2)

Can someone tell me how i can resolve this issue ?

Thanks

Chobbs




Attached Images
Troubleshoot Icon on Laptop in Devices & Printers after new W7 install-capture.jpg Troubleshoot Icon on Laptop in Devices & Printers after new W7 install-capture2.jpg 
My System SpecsSystem Spec
.
07 Jun 2014   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums ... Can you please post a screenshot of your Device and Printers .. The Link below will help you achieve this ...

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
07 Jun 2014   #3
chobbs

Windows 7 Ultimate 32bit
 
 

added pictures in edit
My System SpecsSystem Spec
.

07 Jun 2014   #4
maxie

windows 7 home 64bit
 
 

Select the Device right click Property's then Details and Post the Hardware ID please ...
My System SpecsSystem Spec
07 Jun 2014   #5
chobbs

Windows 7 Ultimate 32bit
 
 

Not sure which picture is more relevant but there here are both of them...


Attached Images
Troubleshoot Icon on Laptop in Devices & Printers after new W7 install-capture.jpg Troubleshoot Icon on Laptop in Devices & Printers after new W7 install-capture2.jpg 
My System SpecsSystem Spec
07 Jun 2014   #6
maxie

windows 7 home 64bit
 
 

Go to the Device Manager is there any errors there .. If not the Yellow exclamation mark could just be because its not showing the proper Model of your Laptop ...
My System SpecsSystem Spec
07 Jun 2014   #7
chobbs

Windows 7 Ultimate 32bit
 
 

Everything look fine in device manager...

How do i get it to show the proper model of my laptop? I don't really care if it shows the proper model, i just don't like the yellow exclamation mark there. I know, a little anal retentive but, i expect things to work properlly


Attached Thumbnails
Troubleshoot Icon on Laptop in Devices & Printers after new W7 install-capture.jpg  
My System SpecsSystem Spec
07 Jun 2014   #8
maxie

windows 7 home 64bit
 
 

There is no easy solution to this problem ... Did you run Windows Updates ? Some times a Chipset Driver can resolve the problem .. If you Post the Model Number of your Laptop .. I shall see if i can find the right Driver .. As stated this could be a waste of time .. But willing to try ...
My System SpecsSystem Spec
07 Jun 2014   #9
chobbs

Windows 7 Ultimate 32bit
 
 

Yea, i had some Chipset issues when i first installed it. The Hard Drive was showing up as a removable device. I fixed this by editing some stuff in the register and now that is fixed.

Here are my laptop specs:

HP Pavilion dv4-1114nr Entertainment Notebook PC
Serial Number: CND84118FW
Product Number: FR931UA

Here is a link to the hardware specs:
Product Specifications | HP® Support
My System SpecsSystem Spec
07 Jun 2014   #10
maxie

windows 7 home 64bit
 
 

The Drivers for the Chipset on the HP Website are to old dated 2009 .. Try the Link below but if you have already run Windows Update you may have the best Driver any how ...


Intel® Driver Update Utility
My System SpecsSystem Spec
Reply

 Troubleshoot Icon on Laptop in Devices & Printers after new W7 install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Intermittently Printer icon go missing from Devices and Printers
Hi All, We got one color printer setup in our organization which intermittently printer icon go missing in devices and printers location however other printer we didnt cause this problem. We installed Printer drivers on Windows server 2008 R2. Once we re-install software it will come back and...
Hardware & Devices
Troubleshoot Icon on Laptop in Devices & Printers after new W7 install
Hi, I recently did a fresh install of Windows 7 Ultimate 32bit on my HP Pavilion dv4-1114nr Notebook. Previous OS was Windows Vista. The Install went well but i am having a problem: My Laptop is showing in the Devices and Printers folder with a yellow troubleshoot triangle with...
Hardware & Devices
How to change icon in devices and printers
How to change icon in devices and printers ? Is there an easy fix or step by step guide or even tutorial somewhere ? :confused:
Customization
Devices and Printers - Change Default Icon in Start Menu
How to Change the Default "Devices and Printers" Icon in the Windows 7 Start Menu This will show you how to change the default Devices and Printers icon in the Windows 7 Start Menu to be a icon of your choice for all users or just your user account. EXAMPLE: Devices and Printers in the Start...
Tutorials
Devices and Printers Troubleshoot Shortcut - Create
How to Create a "Devices and Printers Troubleshoot" Shortcut in Windows 7 This will show you how to create or download a Windows 7 Devices and Printers Troubleshoot shortcut. You can also Pin to Taskbar or Pin to Start Menu this shortcut, or move where you like for easy use.You could also place...
Tutorials
Anime Icon appears in Devices and Printers - Malware? !
When I plug in my flash drive this shows up in Devices and Printers: When I Google what's written below it, I only get a few Asian pages. So what is it and which language is that? Why would Windows 7 use an Asian driver as its default flash drive driver? Also my flash drive is 8GB. I'm...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App