Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No VGA or HDMI output on my Sony Vaio Lap after upgrade to windows 7

20 Jun 2014   #1
cros

Windows 7 (6.1) Ultimate 32-bit SP1 Build(7601)
 
 
No VGA or HDMI output on my Sony Vaio Lap after upgrade to windows 7

There is no VGA or HDMI output on my Sony AR VGN-AR51M

after upgrade to windows 7 from vista, yet my Driver

Support program says my Standard VGA Graphics display

adapter is working ok. I have tried installing various

updates and new display drivers but will not accept them and says it is not compadable.


My System SpecsSystem Spec
.
20 Jun 2014   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

To be clear: you have output to the laptop display screen, but no output to an external monitor through either video port?
My System SpecsSystem Spec
20 Jun 2014   #3
cros

Windows 7 (6.1) Ultimate 32-bit SP1 Build(7601)
 
 

Yes TVeblen, thought there was something I should mention!! There is no output to a remote monitor.
My System SpecsSystem Spec
.

20 Jun 2014   #4
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Ok. That should work even when just running the generic graphics driver that comes with Windows. Meaning I doubt it has anything to do with the dedicated graphics driver.

Have you checked your display settings? Right click on the Desktop > Screen Resolution
With the external monitor plugged into HDMI, try the DETECT button.
My System SpecsSystem Spec
20 Jun 2014   #5
cros

Windows 7 (6.1) Ultimate 32-bit SP1 Build(7601)
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Ok. That should work even when just running the generic graphics driver that comes with Windows. Meaning I doubt it has anything to do with the dedicated graphics driver.

Have you checked your display settings? Right click on the Desktop > Screen Resolution
With the external monitor plugged into HDMI, try the DETECT button.
Yes I have checked my display settings.

I read a article similar to my problem last night! but I will have to search for it regarding the bios being enabled for that operation but I could not fine it in the bios and the bios will only stay open for a short period then shuts my laptop down until I restart!!
My System SpecsSystem Spec
20 Jun 2014   #6
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

That sounds like a bigger problem.

The BIOS does not normally need to be 'enabled' on a laptop. That article probably referred to a desktop with both on-board and dedicated graphics.
A laptop can have processor based graphics plus a dedicated graphics chip. This can require some configuration, but again it will be in the Display Settings, not in the BIOS Settings.

Post a link to the Sony page for your exact model laptop. It would help to know what you have for graphics adapters.
Also post what graphics drivers you installed and where you got them from.
My System SpecsSystem Spec
20 Jun 2014   #7
cros

Windows 7 (6.1) Ultimate 32-bit SP1 Build(7601)
 
 

Thanks TVeblen, I have attached my system for your interest:


Attached Files
File Type: zip SystemInfo.zip (1.46 MB, 5 views)
My System SpecsSystem Spec
20 Jun 2014   #8
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

You have a single graphics adapter, nVidia GeForce 8400M GT.
Where did you get the drivers you have tried?
How many drivers have you tried?
My System SpecsSystem Spec
20 Jun 2014   #9
cros

Windows 7 (6.1) Ultimate 32-bit SP1 Build(7601)
 
 

Drivers, I have tried quit a few now even the latest from nVidia and others from suggestions.
These were the latest:

337.88-notebook-win8-win7-32bit-international-whql
My System SpecsSystem Spec
20 Jun 2014   #10
Berton

Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
 
 

A question: is the Notebook 32-bit or 64-bit hardware? Is 32-bit Win7 installed or the 64-bit version? It makes a difference in getting the correct version of drivers for the OS installed.
My System SpecsSystem Spec
Reply

 No VGA or HDMI output on my Sony Vaio Lap after upgrade to windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Devices is Installed- Sony Vaio
I have a bluetooth headset that already paired but it is unable to use because there is no audio services to work with. When I run the troubleshooting for my sound, it couldn't identify the problem. In my device manager, the bluetooth audio is gone (it used to be there) and i also have many unknow...
Sound & Audio
No Audio output Devices Sony Vaio Wgn-fs730
Just converted a friend's 2005 vintage Sony Vaio FS730 laptop XP system to Windows 7. Sony has no drivers for this machine beyond XP. Their available Vista drivers seem to be for different hardware. The machine runs OK, but there are no sound output devices using the windows default installed...
Sound & Audio
Sony Vaio Vista Upgrade - 32 bit or 64 bit Windows 7?
Have just bought a used Sony Vaio VGN-NS10 L/S with VistA 32 bit. It is for my ageing aunt who can't get on with Windows 8 and I'm upgrading it to Windows 7 for her and putting a bigger hard drive and new ram in. It currently has 3gb of ram and I have bought 2 x 2gb modules to put in, so now have...
Hardware & Devices
No HDMI output when lid closed - Sony Vaio Z2 with Intel HD 3000
Hello folks, I have setup extended monitors, and when I close laptop lid video on TV stop playing and shows me desktop from laptop. Tried "do nothing" when lid closed but that didn't do the trick. My old Vaio VGN-Z (Nvidia Geforce 9300GS) had no issues when closing laptop lid. Any idea how...
Graphic Cards
Sony Vaio VGN-AR71S missing drivers after windows 7 upgrade
Hello, I recently upgraded my Sony Vaio VGN-AR71S laptop to Windows 7. All went well apart from two issues. My memory card slots no longer show under 'My Computer' and nothing is recognised when I insert a memory card into the slot. ..and secondly My built in web cam no longer works (although...
Drivers
Sony vaio no sound through hdmi
I have a sony vaio VGN-ARN61E, which originally came with windows vista, but i have since upgraded to windows 7 home premium 32 bit. I have recently got a flatscreen tv and would like to be able to watch stuff streamed on my laptop on the tv. I have a hdmi cable (which claims to do both audio and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App