Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: autoplay not working x64 bit

30 Jun 2014   #1
avistein

Windows 7 Ultimate x64
 
 
autoplay not working x64 bit

Recently autoplay is not working.Whenever I insert pen drive,cd,dvd ,dongle no autoplay.It worked earlier.Installed no new software.Tried everything registry,autoplay from control panel,gpedit noe works.Plz help It's very annoying. I have avast free antivirus 2014 and malwarebytes free.


My System SpecsSystem Spec
.
30 Jun 2014   #2
MilesAhead

Windows 7 32 bit
 
 

Welcome to the Forums.

Did you do a Windows update in the intervening time period? Doe it make any difference if you turn the AV off?
My System SpecsSystem Spec
30 Jun 2014   #3
andrew129260

Windows 10 Pro
 
 

Autoplay with windows updates awhile back disabled it due to security concerns.

Check your autoplay settings in control panel. I have everything set to always ask me.
My System SpecsSystem Spec
.

01 Jul 2014   #4
avistein

Windows 7 Ultimate x64
 
 

I have turned off windows update.And everything set to ask me every time still no hope!Tried turning off avast still no effect.Autoplay was working few days later but now it dont work.
My System SpecsSystem Spec
01 Jul 2014   #5
MilesAhead

Windows 7 32 bit
 
 

When you look through the settings are they being reset or they stay the same but just don't work as set? I'm wondering if some program that starts with Windows may be resetting stuff for some reason.
My System SpecsSystem Spec
01 Jul 2014   #6
Dimzin

Windows 7 Ultimate (x64)
 
 

Have you seen this yet?
autoplay not working in windows 7 64 bit
-D-
My System SpecsSystem Spec
01 Jul 2014   #7
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by avistein View Post
I have turned off windows update.And everything set to ask me every time still no hope!Tried turning off avast still no effect.Autoplay was working few days later but now it dont work.
I wouldn't turn windows update. It is a very crucial to have enabled.

Try this here:

AutoPlay - Enable or Disable
My System SpecsSystem Spec
Reply

 autoplay not working x64 bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Autoplay not working
The autoplay feature stopped working. Whenever I plug in a removable disk autoplay won't launch. This is strange because it is already enabled in Control Panel. Any idea how can I fix this? :(
General Discussion
Autoplay not working
When I put an audio disk in my disk drive the autoplay does not open the disk. I have open autoplay and selected Itune to open the disk, selected autoplay check box and saved. Then I rebooted the system, inserted a disk and only the Roxio burn icon appeared. I tried to deselect the autoplay check...
General Discussion
Autoplay not working
Autoplay on my desktop has stopped working. I have to go to Windows Explorere and open the DVD drive to access the proper exe file. It does not work for software or for music or for my rescue disk or the original Win7 OS software. I had the autoplay set up for "ask me every time" and I changed it...
General Discussion
Autoplay not working when using CD drive
Hello, I have a problem with the autoplay, USB and card reader are fine however when using either music CD, or DVD or software CD the autoplay doesn't kick in, when I browse the disk and select autoplay manualy it will start, I have set up everything in my autoplay setting in the control panel...
Hardware & Devices
AutoPlay stopped working, help.
OS is 64-bit. AutoPlay worked fine for a long time. Then I must have installed a piece of software that now prohibits it from working. Tried to force it to work with Windows AutoPlay from the Control Panel. No luck. Tried to trace down the source of the problem. No luck. I'm out of ideas. Any one...
Customization
Autoplay is 'mixed up' and not working.
Running Win 7 Home Prem 64 bit and autoplay will not run a software instal CD/DVD. I have reset all autoplay defaults to "Take No Action" except Software and Games which is set to "Instal or run prog". I have restarted Win to ensure these stick. When I try to install a prog from the CD the...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App