Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh Windows 7 Install on SSD - Drive works but isn't in BIOS?

08 Aug 2014   #11
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

I think you said that the PC came with Windows 8 and you installed Windows 7 afterwards, is that correct? I have never used Windows 8 so my knowledge of it is zero. I am sure that Windows 8 is doing something to mess things up for you. I will have to become a lurker and wait for a Windows 8 guy to show up. Mellonhead who posted above runs Win 8. He will be back I am sure. If you don't get an answer here, you might try the Windows 8 Forum, but don't give up here yet.


My System SpecsSystem Spec
.
08 Aug 2014   #12
Griffith

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Ranger4 View Post
This is just a stab in the dark. It seems that Win 7 has been installed as NTFS MBR, whereas Win 8 seems to be installed as UEFI. Is it possible that your BIOS will not recognise the NTFS SSD & show it, but it allows booting from it.
A solution might be to reinstall Win 7 using UEFI.

This is only a thought as I mentioned. Someone with more knowledge than I have would be best to answer that.
This might be very possible. I formatted the drive as NTFS via diskpart before installing Windows 7. Before I invest too much time into installing all my programs again I might have to try cleaning and re-formatting the SSD as UEFI.
My System SpecsSystem Spec
09 Aug 2014   #13
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Quote   Quote: Originally Posted by Griffith View Post
Before I invest too much time into installing all my programs again I might have to try cleaning and re-formatting the SSD as UEFI.
Before you go to all of that trouble, did you try changing the BIOS parameters like I suggested in post #9? It may just be that BIOS is looking at the wrong drive.
My System SpecsSystem Spec
.

Reply

 Fresh Windows 7 Install on SSD - Drive works but isn't in BIOS?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Update failing - fresh install on formatted hard drive
Hey guys, I am new here so also please let me know if I am posting in the wrong section or I need to provide more/different info to my post - thanks! Here is the situation. I had some pesky malware on my PC, and at the same time, was going to add a new 3TB hard drive to my PC (as a 2nd drive)....
Windows Updates & Activation
Fresh install Windows 7 Home premium 64 bit, password lockout, no BIOS
Fresh install Windows 7 Home premium 64 bit, password lockout, no BIOS found~ anybody got a spare BIOS laying around? i spent 10.00 on password recovery software, but cant use , support is taking time to chat with me, but im impatient, been over 28 hrs i been awake fixing this
General Discussion
Fresh install of windows on primary hard drive
Greetings, I bought a new 2 Tb hard drive because my primary one was getting full. I would like to do a fresh install on the primary drive once I have moved over all the games, videos, pictures, etc. that I don't want to lose. I can format the primary drive and reinstall windows without...
Installation & Setup
BSOD on a new Hard Drive, fresh install of Windows 7 Ultimate x64
Hello everyone, I've just installed a new hard drive and a fresh copy of Windows 7 Ultimate x64 on it, and I just received two BSODs within minutes of each other, citing ntoskrnl.exe with SYSTEM_SERVICE_EXCEPTION on BlueScreenView. I had periodical blue screens before my last HDD died so it's...
BSOD Help and Support
BSODs after Fresh Windows 7 Install (new hard drive)
Hey everyone, I've the same sort of issues with my computer in the past. I thought to rectify some of these by upgrading my hardware (video card, hard drive, psu) and doing a complete re-format and fresh install of windows. I am still having BSODs :confused: The first BSOD occurred while I...
BSOD Help and Support
did a fresh install of windwows 7 and everything works fine... but
did a fresh install of windows 7 and everything works fine... but I have a Application and driver recovery cd when i did a fresh instal all the programes disapeard (works processor), do i need to put the "application and driver recovery cd in as well and run it.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App