Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New motherboard still doesn't post to the monitor?

18 Aug 2014   #11
justabluejay

windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by Gator View Post
So two motherboards are having video issues? Are you perhaps using the same video card? If so, that could be a problem.
No, the video card is integrated (or whatever it's called) in the mobo it'self, for both the old and new mobos.


My System SpecsSystem Spec
.
23 Aug 2014   #12
justabluejay

windows 7 Home Premium 64 Bit
 
 

Solved. The CPU was the problem.
My System SpecsSystem Spec
23 Aug 2014   #13
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Its good that you got it fixed. Good luck going forward and feel free to ask more questions if need be.
My System SpecsSystem Spec
.

24 Aug 2014   #14
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Quote   Quote: Originally Posted by justabluejay View Post
Solved. The CPU was the problem.
Not seated properly or other issue? Please explain in case someone with similar issue reads the thread and congrats on solving the problem.
My System SpecsSystem Spec
24 Aug 2014   #15
justabluejay

windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Quote   Quote: Originally Posted by justabluejay View Post
Solved. The CPU was the problem.
Not seated properly or other issue? Please explain in case someone with similar issue reads the thread and congrats on solving the problem.
Oh, yeah the CPU had some pins bent which didn't connect into the socket all the way. I was unsure since it was my first time replacing a CPU. I bought a new one, and it's fine now. Now I know how it's supposed to lock in the socket.
My System SpecsSystem Spec
24 Aug 2014   #16
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

You got luck my friend, bent pins are not always easy to correct....good work!
My System SpecsSystem Spec
Reply

 New motherboard still doesn't post to the monitor?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Motherboard can't detect second monitor
I'm finally done building my first computer and downloading updates from windows, updating drivers, etc... Went to screen resolution and it can't detect my second monitor. Primary monitor is connected to my graphics card through a DVI-I cable and I'm trying to do the same thing for my motherboard...
Graphic Cards
Power button cable doesn't fit on new motherboard
Alright, today I had recieved my new mother board in the mail and I went to install it all the cords I had fited on to the board except the cord to the power button the pc is a hp a644n desk top and the motherboard is an asus p5b-vm
Hardware & Devices
Old CPU fan doesn't affix to new motherboard
Do CPU fans or fan plates come in different sizes? My old CPU fan back plates and screws on the fan itself is just slightly too small for my new mother board. Any ideas?
Hardware & Devices
Best motherboard for gamer who doesn't overclock?
So I basically want a new motherboard and CPU. I've settled pretty much on this CPU: Amazon.com: Intel Core i7 2600K Processor 3.4 Ghz 4 Core LGA 1155 - BX80623I72600K: Electronics But that expense starts to limit me with regards to motherboard. I essentially want the best possible...
Hardware & Devices
Possible to use motherboard as 3rd monitor?
I'm currently running dual monitors on my one graphics card. My motherboard has a HDMI port. Would it be possible to use that HDMI on my motherboard and get a 3rd monitor? I would like to hook it up to my TV just to watch video files off of my computer and maybe Blurays off my Bluray drive. Is this...
Graphic Cards
Motherboard doesn't see Hard drives after flash
Hey guys, I got a new motherboard yesterday, installed it, and installed windows. This morning, I decided it would be a good idea to flash the UEFI (BIOS) to the newest version. Now, when I try to boot, it just sits with a gray cursor at the top left of the screen. I went into the UEFI and...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App