Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: hdd and startup prob in win

31 Oct 2009   #1

win 7
hdd and startup prob in win

guys i have following specs

  • d930 2x3ghz
  • 102ggc2
  • 450w
  • 1.5 gb ddr2 667mhz(1gb)533mhz(512mb)
  • 80gb seagate(connected by IDE connector to mobo)
  • sony dvd rw
  • 8600gts 512mb

now i have had these problems lately that my pc sometimes doesnt boot i mean the power light turns on but screen is blank and then when i restarts it it normally turns on window sometimes it takes two or more restarings to turn on window
and is increasing now even i have formatted this drive completely plus im now using win 7 ultimate
in this case it says
"NTDLR missing" at startup after the intel screen and after 2-3 restarts win normally runs and everything is ok even games are at their best
I had checked my 80 gb hdd and it has no errors or bad sectors till now so what do u guys think is causing the problem hardware issue or anything else
sometimes when this happens(black screen or NTLDR(win 7 case)) in bios it doesnt show the hdd only the dvd rom ,in boot order so it doesnt detect the hdd which is there alright so is it the mobo or hdd
it is really pissing me off nad damagin my other componeents by all that restarting plz help
i posted cause i know u guys got the solution do reply

My System SpecsSystem Spec
31 Oct 2009   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition

What Mobo, what bios?
My System SpecsSystem Spec
01 Nov 2009   #3

win 7

its 102 ggc2 intel with bios it came with havent updated since cause its very old now
plz need advice someone help
My System SpecsSystem Spec

01 Nov 2009   #4

win 7

updated the bios to latest release from intel
till no luck
i thik it works when it gets hot after keeping pc on for a while how can this problem be solved
My System SpecsSystem Spec
01 Nov 2009   #5

XP, Vista, W7 64bit Home Premium

Have you both those video cards installed on the motherboard if so remove one, and see if fixes the problem which maybe not enough power.
My System SpecsSystem Spec
01 Nov 2009   #6

win 7

no no 102 ggc2 is my mobo and 8600gts is my gpu there is no secondary card
My System SpecsSystem Spec
01 Nov 2009   #7

XP, Vista, W7 64bit Home Premium

This goes back over 10 years ago but worth a mention although it may not be accurate - the memory went on one of my sticks and it was a slow process but errors would occur in any hard drive scan progressively getting worse and eventually they wouldnt complete then it eventually wouldnt boot, but you say your not getting any errors - there is a memory diagnosis tool in W7 if you want to give it a run. Just type memory diagnosis in search.
My System SpecsSystem Spec
02 Nov 2009   #8

win 7

the result came out all ok
its the seagate hdd i just installed anothewr hdd via SATA and it is working perfectly ithink its the ide thing on the mobo so im going to buy this ide-sata converter may be that helps what do u think
any details u want from me abt the hdd to help u diagnose the problem better do reply
My System SpecsSystem Spec
02 Nov 2009   #9

XP, Vista, W7 64bit Home Premium

Did you check the bios settings - i think it recommends to set it to auto to detect all drives . You have 4 sata ports available and 2 ide is that correct and you think the IDE controller isnt working properly - you could be correct. How are you connecting the drive to the controller - you havent got it connected as slave with cd/dvd rom as master by any chance - if thats the case it would be the cause of the problem.
I'm not sure you should be buying IDE converter - if you could afford it i would buy another sata drive I think if it were me, but I dont know about an IDE converter to sata, and how do you know it would be compatlbile with your board. I just did a search and its pretty expensive connector to support an old drive - maybe a new drive would be a better option.
Your boards name is D102ggc2 just in case anyone else wants to find drivers, or has any suggestions.
My System SpecsSystem Spec
03 Nov 2009   #10

win 7

thnx all and especially whest for all ur thoughts and suggestion i bought this ide-sata converter and it costs like 4.7 us $ so aint that expensive whest and it did the job its wonderfdul my hdd is booting all ok and there are no problems on anything it totally compatible with all ide drives and damn im happy my 80gbs are back on line
no other issue so conclusion
any one using d101 or 102 ggc boards having ide problems get a sata-ide converter
My System SpecsSystem Spec

 hdd and startup prob in win

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
games resolution prob..cut off prob
when i start my games like nfs most wanted ,gta san andreas ,counter strike ,prince of persia -the sand of screen is cut off from both the sides... am having out 64 bit windows 7 plz help sort this prob....i tried everthing bt nothing works..:cry::(
Win7 restart on startup today after yesterdays "volume manager" prob.
Hi there, I have problem with my machine and need some help. My computer had a memory stick problem about two weeks ago, after I removed the one with problem and reinstalled Win7, everything worked fine. This monday, I installed Adobe pdf reader from their website and used the machine for the...
Performance & Maintenance
HDD Prob....
Hi all. I'm new to SevenForums and I want get 7. I have XP so I will set a dual-boot and there's a problem.. I have the 7 ISO and the way to install it, but when I tried to create another partition in the unallocated space on my drive, I get surprised when I see a blank screen in Disk...
General Discussion
A Prob!
I just dug my Palm Zire 31 out of a box. It still works perfectly, I downloaded all the necessary software. but it says no driver found and will not sync with the desktop. Any help would be appreciated on how to fix these probs. Thanks in advance. Tammy
Multiple Monitor prob and audio prob as well
Hey All First post here, I did a search and did not find any specific answer to my problem. Firstly I am running Win 7 Ultimate with an Nvidia 8600 GT video card running HDMI through the SPDIF output to the graphics card. My problem is getting my pc to duplicate to my HDTV when I hit the...
Sound & Audio
another ati prob...
just joined, hey all... i too am having ati problems. dl the latest driver you all suggested (beta) and............................nothing. it shows, generic non pnp monitor on std vga graphics adapter. washed out all traces of ati and uninstalled the std vga driver rebooted for new attempt but...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:29.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App