Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2 GB Ram is not working

25 Aug 2014   #11
Berton

Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
 
 

One thing that always should be done to prevent damage to parts plugged into a motherboard is to pull the power cord out then press the power button, or wait a minute. Motherboards of the last several years always have power to them when plugged in, most have a small light on the board to indicate that. Removing things like the RAM modules and PCI cards can cause damage to them if the residual power is still present.

Back in the AT motherboard days the power switch was connected directly to the power supply, the newer ATX/mATX boards control the power where the power supply is connected to the board and the power switch on the case is also connected to the board and only tells the board to turn things on or shut down. Or in other words the ATX boards control what the power supply does, not the case switch.


My System SpecsSystem Spec
.
25 Aug 2014   #12
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Your last post implies that the new 2 GB of 800 MHz RAM worked. You say "it was working" and only failed to work after you uninstalled it and then reinstalled it.

Your first post implies it never worked.

So I'm confused.

The manual Carwiz links to in post 9 says this:

"Module types supported: 512 MB, 1 GB, 2 GB (800 MHz not available in 2 GB DIMM)."

Are you trying to use a single 2 GB stick of 800 MHz RAM??

Or two 1 GB sticks?

In your first post, you say "when I installed it in DIMM 3"...

That implies you have just one stick. A 2 GB stick.

According to Dell, that is "not available", which I take to mean "not supported".

So, I wouldn't expect it to work.

But maybe we don't understand what you have or what you have done.
My System SpecsSystem Spec
Reply

 2 GB Ram is not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
mother boad DZ75ML-45k: Streo is working and 5.1 one is not working
Hi Friends, I bought Zebronics cabinet and the mother boad is DZ75ML-45k. I've installed the motherboard CD. In Sound, Streo is working and 5.1 one is not working. In 5.1, front L ,R is working. rear L&R, Center and subwoofer is not working. Kindly find below the screen shot. Thanks...
Sound & Audio
My mouse Usb port stops working. but starts working again after a day.
Hello! I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.) But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App