Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help Diagnose, Windows keeps deleting itself, Ubuntu works fine

09 Sep 2014   #21
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Let us know how that turns out. That will restore the PC to the state it was in when you first bought it. If that works it may shed light on what the problem with a clean install could be.


My System SpecsSystem Spec
.
12 Sep 2014   #22
dc42nr86

Win 7 64 Bit
 
 

So i got the recovery media in the mail and used it to restore the system. After everything was installed I thought it was going to work but then it restarted and could not boot again. I didn't give up and tried again, this time I changed secure boot settings to enabled and boot mode to UEFI only. Seems to be stable now, installing microsoft updates at the moment, hopefully this is it.

What I didn't understand was even with secure boot off, uefi off, and setting it to boot from legacy only, the OS wouldnt boot. Never had to use UEFI before :|
My System SpecsSystem Spec
12 Sep 2014   #23
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well DC for what it is worth I was a bit intimidated with the EUFI BIOS when I first started using it but really it gets easier. IT is of course a bit more convoluted than the legacy stuff and I think goes into greater depths than even I want to understand - but there are members who are really cluey with this stuff especially the over clockers and gamers.

You can find some good YouTube clips on using the EUFI and usually for the brand of motherboard you have - just a matter of typing in a search for that.
My System SpecsSystem Spec
.

13 Sep 2014   #24
dc42nr86

Win 7 64 Bit
 
 

False alarm, it restarted after a day and won't boot again...time to send to lenovo and tell them the recovery disks didn't work
My System SpecsSystem Spec
13 Sep 2014   #25
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Absolutely DC mate if it is under the warranty if it wasn't I would have suggested this if I haven't done so before Clean Reinstall - Factory OEM Windows 7 just as a by the by if you do go with this at any time then it has the added advantage of getting rid of factory bloatware.
The only drawback is you lose all your data if not backed up and have to reinstall all of the data nd programs you use back plus the endless updates though the ISO you downlad has the latest already on the download.
My System SpecsSystem Spec
10 Aug 2016   #26
vcnzo

windows 10 pro
 
 

@OP : I currently have the exact same problem with a Lenovo T450s. Did you manage to resolve the issue ? Thanks.
My System SpecsSystem Spec
10 Aug 2016   #27
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by vcnzo View Post
@OP : I currently have the exact same problem with a Lenovo T450s. Did you manage to resolve the issue ? Thanks.
If you don't get a hit here I would drop this problem exclusively on the Lenovo forums.
https://forums.lenovo.com/t5/ThinkPa...T/bd-p/tp01_en

Are you on the latest Bios?
My System SpecsSystem Spec
Reply

 Help Diagnose, Windows keeps deleting itself, Ubuntu works fine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can't upload files via http. Ftp works fine. Windows 7 Pro 64 bit
Hi guys. I know there have been many similar posts but none of them caries any responses that worked for me. Basically, what is happening is that for some time now I am unable to upload anything to any http:// or use programs like Dropbox/Google Drive. Websites like YouTube just jumps to 100%...
Network & Sharing
Very slow wifi on windows 7, but fine on ubuntu ?!
Hello, i currently have a dualboot running between windows 7 x64 and ubuntu 13.04 x64. Lately ive noticed that my internet is extremely slow when using windows 7, however if i boot into ubuntu its fine. Ive tried running speed tests as well. Windows is sometimes having trouble getting even 1mbps!...
Network & Sharing
Internet works on Ubuntu, but not on Windows 7
Hello I'm dual booting Ubuntu and Windows 7 and I've got a wierd problem. Internet, both wireless and wired, works normally on Ubuntu but doesn't on Windows. I've installed wlan drivers but Windows somehow doesn't recognize any networks. Does anyone know how to fix this? This is my computer.
Network & Sharing
Why my laptop works fine using ubuntu live cd but not with windows 7?
When using the installed windows 7 my laptop keeps crashing no matter what web browser I'm using, what antivirus I use etc. The 'not responding' thing always bugging me plus occasional BSoD and regular freezes. I tried clean installing using windows CD but that didn't solve my issue. Posted...
BSOD Help and Support
System Reserved partition is missing, but WIndows 7 Pro works fine
I have a Windows 7 Professional system that I went to take an image of using EASEUS TODO Workstation. When I went to do the backup, I noticed that there was no 100 MB System Reserved Partition. I made the image anyway. When I tested the image on a new machine, it prompted me to repair or...
Installation & Setup
Windows 7 Works fine except for Right clicking
Hey a few weeks ago i got a freshly installed windows 7.. works great, everything is good and clean. But last night I restarted my PC, suddenly sometimes when I right click the menu doesn't show up and the effect of the menu disappears. Ive tried searching for viruses and Trojans, a few showed up...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App