Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Device failure sound during startup

05 Sep 2014   #1
thready

Win 7 Home Premium x64
 
 
Device failure sound during startup

You know the Windows sound that plays when you have a removable device failure? It's like 3 low pitched dings. I'm getting it at startup but the thing is that I don't know what device is doing it. I have 2 keyboards, a Razer Orbweaver keypad, a Razer Naga, a small flash drive, an Xbox 360 controller, a Soundblaster Omni external soundcard, and a Turtle Beach headset that uses USB only to power the headphones but uses 3.5 for the sound.

Nothing is having any trouble right now and I can't figure out which device is doing it. So what should I do?


My System SpecsSystem Spec
.
05 Sep 2014   #2
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Have you tried unplugging the USB devices and trying each, one at a time?
My System SpecsSystem Spec
05 Sep 2014   #3
ComputerGeek

Desk 1: Win 7 Pro x32; Desk 2: Windows 10 x64
 
 

That used to drive me crazy as well till i finally figured it out (for my case - yours may be same)

After Windows installs the USB Mass Storage drivers it then goes to install a WPD driver for the USB device. Don't know why, but the WPD install would sometimes, not always, fail - though that never caused me any problem - other then driving me crazy wondering what the System sound was for

Next time it happens, Right click Computer->Manage->Event Viewer->Windows Logs->System.
Then in the right pane click Filter Current Log, check off Warning and Error. Click OK. That will get rid of all the Information messages. See if a WPD driver isn't loading
My System SpecsSystem Spec
.

Reply

 Device failure sound during startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD on shut down (linked to USB device/driver failure)
Hello, I recently started having issues with my USB wifi stick. In irregular intervals (several times a day, especially, but not exclusively, when I'm running resource intensive programs) it will stop working completely as if it had been disconnected from the computer and it won't resume...
BSOD Help and Support
Device connect fail sound after startup
Hello, When i switch on my pc. The windows startup sound works perfectly. But after that when desktop appears, the "Device connect failed" sound i.e. "dududu" plays at once. I have attached event log file. Please analyze it and help me. Thank you.
Drivers
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
Device drivers following disk failure
I have my Win 7 media & activation key, but no hardware drivers as the vendor only issued 'vista' drivers. Do I presume that on doing a 'new installation' on my new hard drive, Win 7 will be able to install drivers for Graphics, USB, Networking etc ? Cheers
Hardware & Devices
No sound, no sound device detected, drives installed?
Hello there! So.. I'm in a pickle with my machine and Windows 7 after this latest update. On startup I get an error from MMDevApi.dll saying that it might not run on Windows or... something else. This also occurs anytime a program tries to use the sound card ie. WoW, Yahoo IM, Live IM, SL, etc....
Sound & Audio
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App